Two nagging problems from a new build

Two issues I am hoping for some help on in a new build, both are pretty minor but I would like to get them out of the way.

When I start my computer, it reports: "FLOPPY DISK(S) FAILURE (40)"

Now I have used the drive and it works fine, and when I push f1 it works as normal, just really annoying.

I have tried switch the cable and, switching the cable that bring the power, any ideas?


Also I get a messege in start up thats says " SLI-Memory disabled" Any clue to where i can toggle that. I have looked everywhere in the bios.


Thanks!
2 answers Last reply
More about nagging problems build
  1. Floppy disk fail? I think I had an issue like that back when I still used floppies. I am thinking the fix for me was to flip the cable. An old computer tech I know told me this. Now there should be a notch in your cable that only lets it go one way right? Get a knife and cut that off, or whittle it off essentially. Then flip it over see if that does not solve your issue. I think when I had that problem a few years back that's what solved it for me. As far as SLI memory, are you trying to run 2 cards in sli? If not, then it may just be the board is checking for SLI and giving that error when it does not find 2 cards. May not be anything to worry about if it does not interrupt your boot process.
  2. You have to match the pinout of the floppy connector to that of the drive. The tiny triangle on the drive means pin 1. The red or marked wire of the cable is pin 1.

    http://www.allpinouts.org/index.php/Internal_Diskdrive

    If your memory isn't SLI-certified (don't ask me why or how), SLI-memory will be disabled/grayed out in bios. It helps beginners to overclock their ram. If you know how to o/c, you don't need it.
Ask a new question

Read More

Homebuilt New Build Systems