Windows sticking key commamds

I'm having trouble with the windows sticking key commands when using my shift key several times in a row, I could not even open Internet Explorer. I tried using the control key when picking my icon for Internet Explorer and the sticky key function opened everything on my desktop. How do I shut this sticky function off?

Norm Eisman
1 answer Last reply
More about windows sticking commamds



  1. And / Or

    Click on start>Run>regedit (and press enter). In the registry editor make the following changes.



    1. Disable Sticky Keys
    [HKEY_CURRENT_USER\Control Panel\Accessibility\StickyKeys]
    “Flags”=”506″

    2. Disable Filter Keys
    [HKEY_CURRENT_USER\Control Panel\Accessibility\Keyboard Response]
    “Flags”=”122″

    3. Disable Toggle Keys
    [HKEY_CURRENT_USER\Control Panel\Accessibility\ToggleKeys]
    “Flags”=”58″



    Note: one can completely disable accessibility options by renaming/deleting the registry-node "Accessibility" (above)

    Hope it helps.
Ask a new question

Read More

Internet Explorer Desktops Windows XP