Sign in with
Sign up | Sign in
Your question

AVG 7.5 removal crashing systems

Last response: in CPUs
Share
May 27, 2008 11:56:43 PM

Please leave this up in cpu's a while so its seen. Some systems can not be fixed, back up your data before removing avg.

I have had several customers in the last week, who's os was completely trashed by AVG! As you may know, avg was a great free product then Microsoft bought AVG, since then it seems avg is pushing hard to sell us stuff we do not need? coincidence? i say not! While I used to pro microsoft it seems over last year or so i developed a great mistrust of steve "stick my tongue out until you subscribe for life" Bomber

AVG is crashing computers, its corrupting the boot and its changing pass words and more.

you should delete AVG, i switch to avast with no issues.
a b à CPUs
May 28, 2008 12:15:01 AM

Woahhhh....MSFT bought AVG?!?!

I have AVG 8.0.1 running perfectly fine an all my XP PCs. Including XP Pro x64. I had AVG 7.5 previously.

You DO NOT need to un-install AVG 7.5 first. When Installing 8.0 the installation will take care of the uninstallation and the likes of that for you.
May 28, 2008 12:38:02 AM

all crashed systems are vista, and yes its not all sytstems

i had customer who did remove it and did not remove it (7.5) before it crashed their systems.

most crashes occur during the loading of 8 not removal of 7.5
Related resources
a b à CPUs
May 28, 2008 12:48:56 AM

^So you should mention that this is a VISTA specific on your OP. ;) 
May 28, 2008 1:43:36 AM

Very interesting information. I'm running AVG 7.5 on Vista Ultimate 32-Bit. Downloading 8.0 now, will post back with results.
May 28, 2008 2:00:19 AM

I just ran the 8.0 install file. No issues whatsoever, even after a reboot.
May 28, 2008 2:26:21 AM

The thing is, AVG 8 follows you everywhere you go on the www. Tracks your surfing (for safety, you understand).
The "free antivirus" has morphed into a security suite it seems... and now reports back where you surf! But they still call it free antivirus, heheh...
Not me, AVG 7.x was fine but I won't use the new one.
Imagine all the traffic - the checking of hundreds and thousands of hits if you search something on Google, f'instance. Man, I'm not asking for that and I don't want that.
Note: If you disable any of the numerous 'options' on their setup screen, a big error warning takes over the taskbar icon. Completely unsatisfactory...
But it's the way of the future though, I suspect :( 
After all, what is really free? LoL
L8R
May 28, 2008 3:37:23 AM

I'm with the_ogs here, i loved 7.x but 8 arrrrrrr. And it won't auto update with ashampoo firewall. So yea i'lll be stopping using AVG.
They get a good user base for being lean then they have to upgrade to a suite . Oh well won't be the first loved piece of software dropped because of bloat.
May 28, 2008 3:46:51 AM

Shadow703793 said:
^So you should mention that this is a VISTA specific on your OP. ;) 



leave this post up for a while and then move it
thx russ!
May 28, 2008 3:52:35 AM

The_OGS said:
The thing is, AVG 8 follows you everywhere you go on the www. Tracks your surfing (for safety, you understand).
The "free antivirus" has morphed into a security suite it seems... and now reports back where you surf! But they still call it free antivirus, heheh...
Not me, AVG 7.x was fine but I won't use the new one.
Imagine all the traffic - the checking of hundreds and thousands of hits if you search something on Google, f'instance. Man, I'm not asking for that and I don't want that.
Note: If you disable any of the numerous 'options' on their setup screen, a big error warning takes over the taskbar icon. Completely unsatisfactory...
But it's the way of the future though, I suspect :( 
After all, what is really free? LoL
L8R


i switched avaast myself

you guys know i build systems, on these forums i try to help most people and others i have fun messing with ...well ok ...lets say i push their bottons. i do not pm people for biz nor do i post my biz sites. in this case this is a real issue.

seriously, i have used spysweeper for 3 years or so on almost every system i build, the start up menu block is one reason as is the anti spyware. i always use a second anti virus and avg has worked well for more then a year. yes there is free anti spy and yes there are some better ones from year to year but SS works well for most users

while i am going to post all the programs i use i will also add use ccleaner and you really do not need much more. by the way they sell ss at bestbuy all the time for $10-15 and you can use it on 3 computers - legitly

i am posting this info for all my friends here at THG, as noted above version 8 is now part of MS new "new world order" of having people pay everyyear for there os/help/everything package.

lets face it vist looks nice but the main reason to swith is DX10 - So my love for MS has faded.

while vista has some great features: defrag, backup, etc its very bloated and it be nice if we could customize it much easier. anyways.

use this post to add what free programs you like to use
and please add if you had this issue
May 28, 2008 4:13:42 AM

Vista Backup is worthless. They dumbed down the interface so much I have no f*cking clue what it does. Stupid peice of ****, I just want to tell it WHAT LOCATIONS and WHAT FILE TYPES. They couldn't get that right. You can't even specify where you want it to save, you can only specify a DRIVE, not a location. And I love how it won't let you backup to the drive the OS is installed on.

On a previous install I had the OS installed on drive C:\ and all my data on drive D:\ (I actually edited the reg to have Documents, Music, Pictures, Video, etc... on drive D:\).

I couldn't give a crap about backing up my OS, all I care about is my data. I can reinstall an OS in my sleep. So I wanted to back up the data on D:\ to drive C:\. However, because Vista dumbs everything down in an attempt to get Mac users (no offense intended, but not really), you can't backup your files to the drive the OS installed on, even though most of the data was on D:\.


/end M$ rant
May 28, 2008 4:39:25 AM

Hold on a second. Last I heard, Grisoft was purchased by Intel back in '05, and M$ was toting AVG as one of their preferred Windows AV. I haven't heard anything about M$ actually purchasing them. Would you mind linking?

Pertaining to the thread, I run WinServ '08 as my desktop, and have had no problems installing / using / uninstalling AVG 7.5 and 8.
May 28, 2008 4:44:26 AM

No kidding. As far as AVG being a security suite, dude, what do you think Norton and Mcafee are doing? You just pay for their stuff! I use AVG, little aggravation to get it installed on vista, but no real problems. It resides happily on my system and causes little trouble.
May 28, 2008 4:45:28 AM

Oh and by the way, you can disable those features in AVG you don't like as far as I can tell. You did know that right?
May 28, 2008 6:07:40 AM

I've been using AVG for years and only had one POS Sony laptop that didn't like it. The install failed, but there was no corruption of the HD and it was a POS.

I'm not sure I like the added features, but it appears that is the way things are going. The anti-spyware was added through the acquisition of Ewido, which apparently has a good name. I turned off the Link Scanner and wish they would have not placed the exclamation point on the taskbar, but who really cares. It's free, get over it already.

Grisoft, which recently changed their name to AVT Technologies, is 65% owned by Enterprise Investors and Intel, as of 2005. Intel, at 16M, doesn't have controlling shares. MS doesn't own AVG unless it happened yesterday.

AVG Anti-Virus and Internet Security - Intel Capital To Acquire $16M Stake In Grisoft

So no problems here.

Disclosures:
I am Running XP Home SP3
I Don't have other people build my computer for me.
a b à CPUs
May 28, 2008 7:11:53 PM

Quote:

I Don't have other people build my computer for me.

Price less!
[:turpit:2]
May 28, 2008 7:32:56 PM

i would have to say i am wrong on the ms owns grisoft i read that 6 months ago or year ago before 7.5 came out

o welll no one is perfect! i can not find any info on who owns

regardless, serveral customers system have crashed when updating to avg 8
May 28, 2008 9:11:08 PM

dragonsprayer said:
i would have to say i am wrong on the ms owns grisoft i read that 6 months ago or year ago before 7.5 came out

o welll no one is perfect! i can not find any info on who owns

regardless, serveral customers system have crashed when updating to avg 8
I gave you a link to the press release all you have to do is click on it.

There could be any number of causes for AVG8 to crash. I've done the upgrade by allowing AVG8 to remove AVG7.5 and also by removing AVG 7.5 manually before installation of AVG8. In each case I had no problems.
May 28, 2008 9:16:34 PM

Shadow703793 said:
Quote:

I Don't have other people build my computer for me.

Priceless!
[:turpit:2]
I wanted to include anything that might be a variable. :lol: 
May 28, 2008 9:27:17 PM

Do you do a clean Vista install every time? Or do you have your own image you use?

What version of Vista are you using?
May 29, 2008 3:49:55 AM

i do a full manual install

id do it the hard way $2000 is about the cheapest system i sell and $3000+ is average price.

as far as crashing systems - there is no doubt there is a problem. most my customers are power users not overclockers thats why they come to me.
May 29, 2008 5:01:09 AM

Exactly how many people have complained?
May 29, 2008 6:11:22 PM

3 systems - 3 different people in a 5 day period
May 29, 2008 8:02:35 PM

Sounds like they may have been given a warped system.


(Just kiddin', sorry, I couldn't resist.)
May 29, 2008 8:08:34 PM

lol!

its ok i am used to here a THG! i usually deserve - u read my posts !!!

just thought i add, one customer bought 4 systems and all 4 systems had avg but only 1 crashed. so its a rare event ???
May 29, 2008 11:58:33 PM

Yeah, the sample is too small, I think it's OK. If there is a problem they will include a patch with the signature updates.
a b à CPUs
June 1, 2008 6:38:46 AM

i am a system builder for 8 years, and i love the free avg. i have installed it on at least 500 pc's, never had a prob with version 8. I do think 8 is BLOATED, but it has yet to crash one of mine
June 1, 2008 4:30:10 PM

I went ahead with the update from 7.5 to 8 on my XP Home Prem-32 last night, no problems whatsoever. During the upgrade it asks you if you want to allow it to track your WWW activity, all you have to do is clear the checkbox and move on, problem solved.

O and Avast = big piles of poopy in my book. It works yea, but the interface belongs on an SNES...
June 1, 2008 5:12:03 PM

B-Unit said:
It works yea, but the interface belongs on an SNES...



ROFL
a b à CPUs
June 1, 2008 6:48:54 PM

@OP: With the general reports that AVG 8 works; it looks like the problems could be caused with software + driver incompatibilities.
June 2, 2008 5:54:39 AM

Zorg said:
Yeah, the sample is too small, I think it's OK. If there is a problem they will include a patch with the signature updates.



i build 2-6 systems a month and i have done so for 4-5 years, the sample is small. When i get 3 people with issues like this then there is something worng.

its possible its been correct

with 3 samples, it is possible all three made mistakes - but i talked with them.


THEORY 2:
I build onlu oc systems - every computer i ship is overclocked. Low end systems are locked high i.e. 2ghz chips are clocked to 3ghz+, while 2.66 chips may be only clocked to 3.4ghz

its possible the oc has something to do with it?


NOW FOR SOMETHING TOTALLY DIFFETNtT

i have been push ram for decades - well my favioate ddr2 micro d9 chips in mushkin ddr800 4-4--3-10 have been failing in large numbers

i push the ddr800 chips at 4-4-3-10 at ddr800 to 900-950mhz at 2-2.05v

these miron dimms are failing left and right, lots of them

we typically set ddr920-950 to 4-4-3-10 at 2.05v, with q6600 and E6759 and e6600

a b à CPUs
June 2, 2008 10:30:16 AM

I use avast too! "Virus Database has been updated"

Anyways AVG 8 seems fine on my VM...
a b à CPUs
June 2, 2008 11:01:42 AM

^You are back?!?!
a b à CPUs
June 2, 2008 11:18:29 AM

"There is no death in the force"
Yup, I'm back...
June 2, 2008 4:41:38 PM

amdfangirl said:
"There is no death in the force"
Yup, I'm back...



W00t! Fangirl!!
!