Sign in with
Sign up | Sign in
Your question

Need Help Only From Smart Experienced windows users

Last response: in Overclocking
Share
January 18, 2009 11:17:46 AM

Right after testing my pc @ an overclock that 99% of reveiws said was easy and you can get it stable on it but going further would be deferent as all cpus are defferent in speed and stablity. Now after searching for my Bluescreen problems i tried windows solutions and there reply made no sense what so ever to my problem as all i got from them was "This is a microsoft error and is not fixed until a recent update" i have got all my updates!! and everything is @ x32 all installed one after each other. Now bk to the searching i went until i found this in my device manager - PCI-BUS (in the proberties i have got this - Conflicting Device List -Memory Range DFF00000 - FEBFFFF not available


Now i want to correct this , i check all the rest and this seems to be the outcome now what i want to know is how to fix it, i was thinking that the only card in my pci bus atm = my sitecom wireless pci card - tho i am using a usb wireless device atm until my new net arrives (which hopefully i just use the Gigabyte lan port^^) as most wireless routers nowadays have eternet @ the bk of them also.

So can i just disable this PCI-BUS or can someone explain to me how to fix as im into overclocking + tweaking windows vista/ win 7 but never in my time have i done anything like this .
a b K Overclocking
January 18, 2009 12:06:53 PM

try disableing bios options one at a time that you dont use, and see if that was causeing the conflict.
January 18, 2009 12:18:55 PM

Richard i already explained what the conflict is above pci-bus device memory conflict , now in the pci-bus proberties the boxes called setting based on + use automatic settings are greyed out so i cant even figure out how to change it or fix it.
Related resources
a b K Overclocking
January 18, 2009 2:06:00 PM

it is not just things that are in your pci slots that will use the same bus, again have you looked in your bios and tried to disable things like onboard lan, floppy support etc, you might find that there is something on your mobo that is useing the same bus, it isnt a windows fault its a hardware fault i had a simmilar fault with my second gfx card i had used up all of the irq's and there wasnt any left for the second card so i disabled the onboard pata and it fixed it straight away.
January 19, 2009 9:22:05 PM

Sounds like it might be a memory mapping problem, this is controlled in bios. My Asus board has a feature called "Memory Remap"(your setting may have a different name) with Enabled or Disabled as options. This controls how all devices are mapped in memory. One setting is for 32 bit OSes and the other is for 64bit OSes. XP 32 bit can only map a total of 4 GB of memory, this includes RAM, video RAM and other devices memory. If your mobo mapped the device beyond the 4GB range XP 32 bit will not be able to reach the device.
January 20, 2009 8:40:12 AM

As said this isn't a windows issue it is two or more hardware devices conflicting with each other, try doing ehat has been suggested by disabling things like floppy support etc.

Run memtest86 to see if there is a memory issue.
January 20, 2009 1:47:52 PM

Did you install the right mobo drivers???????
January 20, 2009 4:30:38 PM

To begin with post your complete system configuration.

Explain what your target OC is and what you have done so far to try to reach your target. What settings are you using.

In the mean time Clear CMOS. Look in your MB manual for correct method.

Are there any yellow (!) in your device manager?
a b K Overclocking
January 20, 2009 4:53:42 PM

Take a look in device manager .

If theres a problem it will likely be showing there . Remove/ uninstall one of the conflicting devices and reboot .
Check again .
January 20, 2009 9:53:57 PM

Right atm in device manager there shows no (?) or (!) signs which oviously lead me on a wild goose chase to find the conflicting device until i eventually browsed each driver installed on the device manager sector.

Device name is as follows -

PCI bus

In its proberties i found located @

PCI bus proberties/resources

Resource settings:

Resoucre type Setting
I/O Range 0000 - 0c47
I/O Range 0D00 - FFFF
Memory Range 000A0000 - 000BFFFF
Memory Range 000C0000 - 000DFFFF
Memory Range DFF00000 - FEBFFFFF

Setting Based on: [Current configuration] (marked out wont let you select anything)

Use automatic Settings [Change setting..] (marked out wont let you select anything)

Conflicting device list:
Memory Range DFF00000 - FEBFFFFF not available.

Overclocking settings @

FSB: 250 (cant atm get it to 266 @ 3.20ghz stable as im still in the process but paused it as Fixing this problem ive had from day 1)

Memory Freq : 4.0+ (800 strapping) - @ 1000mhZ atm but memory is rated to 1066 as its kingston HiperX *i have 8gb of it but took out two stick as 32 bit dont use it all.
Memory SPD @ 6-6-6-18
PCI-E locked @ 100mhZ
Vcore voltage @ 1.325V
Memory voltage @ 2.0V
pcie (normal)
fsb (normal)
mch (normal)
PCI locked to 33Mhz

*A reply to one of the above answers - yes i strip pc right down to psu+gfx card - cd drive and mobo with 1 x2gb stick of kingston still problem is there*

*A reply to one of the above answers - In my gigabyte bios i cant not see anything relating to memory remap only a thing called support high prision timer 32bit or 64bit which i have on disabled atm as i turned it off when i turned off the parellal and serial ports tosave irqs but problem still there , only other thing i can see about memory is Execute memory protect which i turned off rebooted system and checked yet its still there -.-*

Yes i installed the driver off the website as i cannot find the disk , but some how when i was reading the chipset drivers install file it Only mentions windows xp and 98. yet the file is called windows vistax32Chipsetdrivers :?.


If any of you whom are helping me in this channel have a gigabyte board and are familier with the bios - is there a memory remap area and where located cause i cant seem to find it.

My board btw lads = GA-EP35C - DS3R

It handles ddr3 also but i installed 8gb at the start of kingston ddr2 8500 ram rated @ 1066 so i could overclock my cpu from the standard settings ,

800fsb - 1066fsb
clock host @ 12x
memory from 800 to 1066 @ 4.0~
Vcore voltage @ 1.425


Cooling:-
2 front blower 120mm fans @ 2500 rpm
2 Exshust Fans 120mm @ 2500rpm
1 side case 90mm Fan @ 2000rpm
8800 GTS 320mb Blower FAN @ 100% @ 2700rpm
Artic cooling : Extreme Freezer 7 @ 160 WATT- 2000+rpm

When i overclock to 3.0GHZ @ 250fsb and dont change voltage at all as a reveiw guide showed i get a stable overclock but cant seem to go further like other said it was opne of the easyiest to overclock to 266 all i had to do was raise the fsb to 266 with a 1.425 voltage but dont seem to go well for me as i bsod :( .
But @ 3Ghz system idles @ 15c to 20c and max loads @ 50c .

January 20, 2009 11:27:10 PM

Your MB will accept both DDR2 and DDR3. DDR3 only in the Green Memory Slots, DDR2 in the Orange and Yellow Slots.

If you installed the DES from MB Drivers you will have troubles with OC.
Uninstall if you did.

I had to get the chipset driver for my GA-P35-DS3L from intel's website
to resolve my PCI conflict.
January 21, 2009 9:00:25 AM

Well duh if you couldnt spot the name i posted in the 2nd message stating my board anyone who is an experienced windows user in this channel would know that a p35 (clearly marked DS3R) means that it can input ddr3 also. I have tried 3 things so far by reading other forums and with no luck.

1) Flicked sata from ide to achi (rebooted and checked no luck -.-)
2) connected the sata2 on the purple stata gigabyte sata2chip instead of the ICH9 sata2 ports (orange) (rebooted and checked no luck -.-)
3) Connected bk to orange sata2 ports and changed bios fature from "sata ports 10-3 - use as achi" (rebooted and checked no luck -.-)

Ill try to install these new chipset drivers and graphics media accelerator drivers. Could you explain without the short Slang type to what a (DES from mb drivers is?). Atm pc is stripped all i got is 1 of the 2gb kingston stick and yes is in slot 1 notddr3 sloted. it located bay1 - slot1 *Yellow* in this yellow slot [DDR2]- Red [DDR2]- Green [DDR3]... Ill reply in abit if this driver update works.
January 21, 2009 3:23:42 PM

I assume you are having trouble with Windows 7 and Bus controler?

GA-EP35C-DS3R

E = Energy Efficient aka: DES aka: Dynamic Energy Saver
P35 = chipset
C = for Combo. DDR2 or DDR3
D = Durable. Solid Caps.
S3 = series
R = Raid

I suggest a fresh install of Windows 7.

Then work on getting your SM Bus problem corrected.
January 21, 2009 4:02:00 PM

I havnt got windows 7 , im downloading the beta atm tho ::D  but its for dual boot use, my problem is the pci bus controller device thats installed staright away in vista when i reformattd it was there not needing a install of a software pkage, there in its proberties shows a memory range not available error which has been bsoding me like mad.

My rig specs atm are as follows:-

Memory- Kingston Hiperx KHX8500AD2k2/4G DDR2 PC-8500+ 1066Mhz Memory

Intel Cpu- E4600 Conroe 800FSB @2.40GHZ

Cooling - Artic cooler extreme Freezer 7 - system temp @ 30 cpu temp @ 20c idel - maxs at 50c

Default memory setting where the only thing i changed due to my ram stick labeled at the side of it as 2.0V

The Hardware i have installed is just the pci-e gfx card which is a XFX 320mb 8800GTS, and i have a E-power 650sli rdy Power supply, 1x Gigabyte EP35C-DS3R Motherboard, 1 cd dvd combo inteal ide cabled and 1 sata2 linked to the orange ich9 port on the mobo @ ide mode.

I hope this clears it up abit now.

The error i am receiveing is:-

Device name is as follows -

PCI bus

In its proberties i found located @

PCI bus proberties/resources

Resource settings:

Resoucre type Setting
I/O Range 0000 - 0c47
I/O Range 0D00 - FFFF
Memory Range 000A0000 - 000BFFFF
Memory Range 000C0000 - 000DFFFF
Memory Range DFF00000 - FEBFFFFF

Setting Based on: [Current configuration] (marked out wont let you select anything)

Use automatic Settings [Change setting..] (marked out wont let you select anything)

Conflicting device list:
Memory Range DFF00000 - FEBFFFFF not available.












January 21, 2009 4:19:05 PM

BenSheriff said:


So can i just disable this PCI-BUS or can someone explain to me how to fix as im into overclocking + tweaking windows vista/ win 7 but never in my time have i done anything like this .


Update the driver from the file I refered you to.
January 21, 2009 5:06:12 PM

i was abit lost on the link you sent me as it shows 2 link one called intel 4series chipset and another called intel 4 series express chipset, i have a E4600 , im new to intel btw so does the E in the processor title mean express?.
January 21, 2009 9:31:28 PM

Do you get this BSOD when it's not overclocked? If you don't that pretty much rules out any driver or windows config issues including the conflict you speak of.

I would leave the memory at stock speed and just OC the front side bus. You will have make adjustment to the memory setting to keep them stock. Once you hit your target OC then play with RAM.

You've throw out a lot of info but I don't see the BSOD code.
January 21, 2009 9:53:33 PM

This is what i beleave is causeing the error -PCI bus

In its proberties i found located @

PCI bus proberties/resources

Resource settings:

Resoucre type Setting
I/O Range 0000 - 0c47
I/O Range 0D00 - FFFF
Memory Range 000A0000 - 000BFFFF
Memory Range 000C0000 - 000DFFFF
Memory Range DFF00000 - FEBFFFFF

Setting Based on: [Current configuration] (marked out wont let you select anything)

Use automatic Settings [Change setting..] (marked out wont let you select anything)

Conflicting device list:
Memory Range DFF00000 - FEBFFFFF not available.

as its the only thing i can find that shows a conflict.

Yes i first of all overclocked the system as i bought all the parts and after reading a overclocking guide it said it was best overclocking on a fresh install and with new parts , and after reading the tomshardware "vista boost with 8gb article" i decided to buy 8gb to go with it. Yet from day 1 pc been crashing -.-. Ive read all the manuals from gfx card right to sata installment and have meet the higher requirements of all the newly purchased stuff.

Now a poster here said check memory remap but i cant find it in the bios and even in the manual -.-,

So then i reformatted my satat2 320mb hd with a 100% format - ive updated bios, removed gfx drivers rebooted , installed the update for chipset drivers and checked the system device manager and problem still shows -.-.

KnotKnut you're link was for developers only i downloaded the same one but for the client.

And still no luck. On another forum My mate said to run a memory test with memtest86, but i see no point as ram is brand new handle always with a moding wristband and also ran the Vista Memory Diagnostics Tool in all advanced sector which came bk as pass, scanned the HD before reinstalling the windows x32 home basic with chkdsk and it came bk as pass with no errors or bad sectors, so what am i doing wroung i havnt even had a chance to overclock my new pc, as this error is bloody annoying.
January 21, 2009 10:51:20 PM

You must be new at this if you have never received new memory that is bad. It happens all the time.
Test your memory and eliminate it for sure.
January 21, 2009 11:36:15 PM

You are really hard headed, you know that right? I asked you a question and if that answer is no then I told you that you are barking up the wrong tree.

Your troubleshooting is all over the place. This is game of elimination and if you don't have issues at the stock speeds, it's an overclocking issue. If you haven't tested it at factory defaults then do so.

So again does it happen with the factory defaults or not? If it does then you need to drop to 1 stick of ram and resume baseline testing starting with the memory as suggest above.

Here what I have in that section. Perhaps it will help open your mind.
Conflicting device list
Memory Range 00000000C0000000 - 00000000FFFFFFFF not available.

If you check the resources for your GPU you will likely find that it uses that same memory range.
a b K Overclocking
January 22, 2009 11:00:52 AM

Quote:
GA-EP35C - DS3R

That is more or less a problem. The P35C chipset was probably one of the worst chipsets for the C2D CPUs. That chipset is known to have problems. Don't confuse the P35C with the normal P35 chipset, which was very good before P45 came out and is still pretty good for less than 420-450FSB.

Just look at all of the problems:
http://www.google.com/search?client=firefox-a&rls=org.m...

My recommendations:
Get a normal P35/P45 based motherboard.
January 22, 2009 1:09:06 PM

ByDesign :- ive had the problem since day 1 dude. and the memory conflict is Memory Range DFF00000 - FEBFFFFF not available. Now the one you posted. *Memory Range 00000000C0000000 - 00000000FFFFFFFF not available.*

On another forum they said to manualy setup my memory but in the bios the (cl) only goes to 6 when mine is 7-7-7-20 @ 1.85V to 2.0V

Any way to change this to 7 as currently its set to 6-7-7-20-2T

The gfx card doesnt use that memory address also as i checked thro the Run "msinfo32" conflict/sharing area ill post a link of the arae incase ive missed something out.

http://img232.imageshack.us/my.php?image=conflictingsha...

http://img232.imageshack.us/my.php?image=conflictingsha...

KnotKnot i updated with the file and no luck when i go to install and check the install button it says installation complete stairth away without me even installing anything - bit wired as i only reformatted a system is clean and nothing installed apart from the usb wireless drivers for my net oviously.

I tried to download the developer version and run it also but it does the same as the other one.

http://www.kingston.com/hyperx/products/khx_ddr2.asp

Kingston Technology Company - HyperX DDR2 -

(located in the dual channel memory area - KHX8500AD2K2/4G 4GB DDR2 1066MHz Non-ECC CL7 7-7-7-20 1.85-2.0V ) click datasheet it will give you a pdf on other stuff im not sure with atm as its confusing. You'll see it easy enopugh in the dual channel its the only one that shows 7-7-7-20 timings.

I also removed the gfx driver rebooted and checked no luck :( .

So i installed the gfx drivers from the cd (as they oviously the most stable) and no luck there also.

Any ideas?

Even on this link:- http://www.tomshardware.co.uk/forum/page-247506_12_0.ht...

These guys seem to have the problems im having atm, as memory was tested and is working but only @ 800 , posts @ 1066 but bsods after 15 mins , @ 800 programs rash loading or in a game like a 15 mins match it would show a error and close 5 mins into the match. I also pulled out my memset 86 and it should ram had lots of errors in everyslot!! but in another mobo @ 800 setting in my dads crappy msi amd x64 mobo ram tests perfect, so wtf is going on tbfh.
January 22, 2009 2:32:00 PM

O.K. .... I will admit that I just skimmed thru this post but I must ask... are you experiencing this problem in XP or the BETA of Windows 7. And for all of you galactic black holes of wisdom that say the " GA-P35c-DS3R doesn’t overclock well just look here: http://valid.canardpc.com/show_oc.php?id=469472 Read em and weep boys.....
January 22, 2009 3:05:39 PM

Did you say above that you are using Vista Home Basic 32-bit? You won't have support for 8gb of memorywith this version. If I misread, what exact version of windows are you running?
January 22, 2009 3:07:11 PM

What revision board do you have? do you have the latest bios for this board? I have read the entire post now and I understand that you are using Vista in this box. Did you do the OS install while overclocked? I understand that these may be stupid questions but the groundwork must be laid down for the facts to be known.... never assume anything...
January 22, 2009 4:55:04 PM

My board is GA-EP35C-DS3R @ REV2.1 @ bios update number : -F4A

Now this is the wierd thing when i got that error, i thought of may be driver error ill format my hd (100% cleaned) and reinstall vista , now when i logged into the fresh install i went straight to the device manager and error was there under pci-bus, now last night i left my dl of win7 on and dualbooted it, Now when i logged into win7 for the first time i went straight to device manager and under pci-bus there error = correctly no conflict and memory address available. ,

This to me seems very odd? But ima consetrate on my win vista error not win7 , ill have fun w/e this is sorted,

Any of you lads have any ideas?
January 22, 2009 6:01:24 PM

Download the driver I gave you the link to, here it is again, and save to DESKTOP.
http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&...
Go to your desk top and unzip the file, select "unzip to here".
You will now have the complete file on your DESKTOP. Dont open it, run it or anything, just leave it alone for now.
Go to your "Device Manager" and right click on the Bus error that has the yellow mark. Choose "update driver". another window will now open it will say Welcome to Hardware Update. In the little circles or boxes, mark the one that says"no not at this time" and NEXT at the bottom.
Now a new window opens. On this one select "install from a list or specific location". In the search hit BROWSE untill you find your DESKTOP and the file you saved there. You know, the one from Intel?
Left click (highlight) the file and click OPEN.
Windows will update the driver from the file.

Did the driver update?
January 22, 2009 6:15:05 PM

Well... If it is fine with win7 but not Vista, it is most probably some obscure bug resulting from the fact that 32 bit OS-es can only support the address range 00000000 to FFFFFFFF and thus only 4GB of total memory, of any kind, loading first the VideoRAM and then the RAM and then everything else. That issue may or may not have been fixed with an update, so you could try updating everything and installing SP1. Also, keep in mind that some updates that include drivers from Windows Update f**k up your system (for example, one of the nForce NIC drivers made it so that only 64bit programs had internet access) so skip driver updates. An alternative is to simply install 64bit Vista, preferably Ultimate because some obscure bugs may sometimes happen on the other versions since MS did a hack job in cutting features from the other versions. I can't realy see any reason why one would not want to install the 64bit Windows, unless they realy realy want to run 16bit programs, but then, there's dual booting and DOSbox for that, so... get Vista x64. Or you could remove one of the 2GB RAM modules. And finally, there's always the solution of using only win7, as it's pretty much the same as Vista and even if it's still in beta stage, it doesn't have nearly as much bugs as Vista and XP did in their beta stages. Also, load BIOS defaults or better yet, clear CMOS, regardless of what solution you try, since you may have messed something up when you were OC-ing. We all make mistakes, afterall.
January 22, 2009 6:46:34 PM

Knotknut for the 3rd time dude i have no yellow mark !! in vista thats why it took me ages to find the conflicting device.

BobboBananna- i had vista ultimate , i change to basic home on the fresh install to test thats all and unfortunly test went sore as soon as i entered the new install vista -.-,

i cleared cmos beofre tested hds and memory (memtest86), and i stripped pc down to 1x2gb stick of memory and applied optimised defaults and installed the intel chipset driver F**k all has worked so far. apart from windows 7 for a strange ass reason.

i even removed the mobo battery for 3 mins to make sure. I also removed all hardware apart from the basics , also removed nvidia drivers, rebooted tested, reinstalled the newest and nothing, im at a hairloss with vista atm i never had this problem last time until pc blew to crap due to watercooling tubing error thro delivery means which oviously was a bad mistake ^^,

Now this new pc is already annoying and its only 1 week old tbfh.

I tried setting memory setting to its rated but had a problem as the cl in the p35cds3r mobo wont let me raise it to 7 like my standard is (7-7-7-20), default jdec is 6-6-6-18 so i had to use that for now, i also change the trfc to 56 like one poster said to try and it didnt work, tho it increased my memory more from the normal 4096 to 4193280K
Which i thought was wierd but i think it was gfx memory also added or something. Thats when i was testing with the 2x2gb stick , until a poster told me to strip down to 1 and my hardware also, so i did (but didnt want to but did - as vista sucks the balls of my memory tbfh).

And no luck anyways. Hmmm, maybe vista is just fudged.

Anyways i dont need to worry about buying the os's as i have every version of vista (i have delevelopers keycode that unlocks evey version when @ the install screen, as my dads mate , has friends in micro-corp.), and windows xp pro @ sp3 and now windows 7 (build 7000) to join it.
Also BobboBananna i did have ultimate sp1 and it didnt work also had home basic sp1 and still nothing.
January 22, 2009 7:25:21 PM

Send the MB back.
Dont use 1066 mem with a p35 Gigabyte board.
a b K Overclocking
January 22, 2009 9:18:47 PM

shabaa said:
O.K. .... I will admit that I just skimmed thru this post but I must ask... are you experiencing this problem in XP or the BETA of Windows 7. And for all of you galactic black holes of wisdom that say the " GA-P35c-DS3R doesn’t overclock well just look here: http://valid.canardpc.com/show_oc.php?id=469472 Read em and weep boys.....

I don't think any one said it WON'T OC. It's just that the P35C chipset is quite buggy. Ever wonder if the OC was stable? Of course many can get 4.5Ghz unstable.
January 22, 2009 9:46:32 PM

Well, it's obviously a problem with 32bit Vista and your mobo. Have you tried 64bit? I realy don't see any reason not to use a 64bit OS - you do have 4x2GB RAM modules and your CPU is 64bit... the only drawback of the 64bit OS I can see is that some older software's installers are 16bit and don't run (so old games might be problematic, 'cause, seriousley, software that has a practical function and a 16bit installer won't work on vista anyways). Oh, yes, and games protected with Tages. Don't get me started on that one. Tages sucks... Anyway, you could multiboot XP or use DOSbox. Though it may be a good idea to change the mobo. I don't realy have any experience with that particular mobo, but it may be f**ked. On the other hand, you say that there is no problem with Win7, so the mobo is *probably* good. But still, who knows what smart things MS have invented for Win7 to work around weird s**t like that... You should at least go and get your mobo tested. Or if you're too lazy to be bothered to go to the local PC fixit shop, you could search tah intarweb for MicroScope, burn it on a CD and boot it. It's a nifty testing software - you can test pretty much all your hardware with it.
January 23, 2009 9:02:23 AM

Hello All i finaly got a reply from GIGABYTE Surport Team , which has now added my (unknown bug to there system), and gave me a new bio's update that adds stablity to people with my boad using 1066Mhz ram as it unlocks the (cl) also for setting up memory manualy and other items in the bio's.

Here is the Answer:-

"Answer : Please update to the attached BIOS EP3CDS3R.F4x.

The BIOS has added some solution for enhance of 1066 memory compatibility. And Kingston has been stablized within the bios code.

Regards,

GBT TECH"


The bios is for the board called :-

GA-EP35-DS3R REV2.1 F4x (while others atm will be on the current F4a)

Ill link a rapidshare like to this new bio's as im unsure if its on the main site yet for those having my problems or what to make sure there 1066 memory's are running fine.

http://rapidshare.com/files/188122102/ep3cds3rf4x.rar.h...

Well ima go off and test it, and ill let yous know if it works.
January 23, 2009 1:36:06 PM


I hope that this takes care of you problem... when you OC the unit make sure in your bios that you have the PCIe Freq set to 100Mhz as this should not change when you OC. (unless you are trying to tweak the video card). As far as stability everyone has an opinion and rightfully so. Some are content with booting into windows as some OC'ers will attest to while some prefer the super pi drag race ... and just like a dragster you can get some really fast time if the chip is disposable (like engines that are made for only a few runs) And some prefer 24 hours stable with Orthos. As for me I will run the drag race for a few runs to check potential but I always keep in mind that I will not be replacing the chip so I do no go insane and the highest that I have felt comfortable with has been 4.716 Ghz for max overclock and a 9.859 superpi time. As far as what I run it at every day 4.203 Ghz is jut fine for me with the core voltage@1.280 and temps of 29C idle and 37C @100% load. This is what I can live with as it is 100%stable for anything that I do.
January 23, 2009 2:38:24 PM

I know not to go insane mate its just i havnt even started yet and i had errors, but on windows 7 i didnt so im using it for now, anyways i contacted gigabyte again as that bio's update changed nothing as i can see,

ima post the image links incase im missing something but my ram = 7-7-7-20 and so far i can only see 6-7-7-20 available , this is my problem now.

Anyways anyone care to help me oc as ive ran tests and memory , hd seems fine just i cant place the timings at a 7-7-7-20 level,

http://www.kingston.com/hyperx/products/khx_ddr2.asp

*if someone would care to located my ram ;' the kingston site , it will be easy as its the only ddr2 dual channel memory that has 7-7-7-20 timings (click the pdf datasheet which will load a page of the rams specs, and care to help my oc)*

Unfortunly i dont know how good this memory is as i got it for xmas as a gift, And dont know if its the right speed for an overclock.

Ill link the guide i was looking at but the Vcore he uses seems high *anyone else think its high?*

On this page if you scroll down to the bottom you will see what he explains for the Vcore.


http://www.legionhardware.com/document.php?id=700&p=1

I have realy good cooling performance power + my cpu cooler is 160W of blasting cool air!

But in this guide he is using old ram, and thats where i need help for someone to explain what i need to do to get mine working, then i can Stress test it until stable.

My bios is on optimised i have 8gb of the kingston ram (installed as win7 works 100% with it) named above.

So where to start lads?

Here are my SS i took with the phone-

IMAGE 1 BIOS INFORMATION:-
http://img89.imageshack.us/my.php?image=f9infoio3.jpg

IMAGE 2 MEMORY SETTINGS:-
http://img88.imageshack.us/my.php?image=memsettingsww2....

IMAGE 3 MEMORY STRAPPING SETTINGS:-
http://img134.imageshack.us/my.php?image=memstrappingin...

IMAGE 4 MEMORY TIMING SETTINGS:-
http://img88.imageshack.us/my.php?image=cltimingsre6.jp...


My target i want to hit = 3.2GHZ (while in the guide the target is 3.3ghz)

I turned also the droop intel settings off, so it stays , makes it easyier for me to look @ in cpuz.

Programs i have include-
Orthous
CPUZ
GPUZ
3dMark Vantage
MEMTEST

So im ready finaly to start:

*note:- i have a brain injury and this unfortunly left me with a disability, i cannot type/read correctly , thats why its hard to read his guide. Also i forget things easy so that explains why i repost sometimes on forums.*

Plus id rither have the advice of people that have sussessful OC's.

Overclocking may be easy for some but for peeps in a wheel chair and readly bad at spelling and havent a boldy on maths, i need like a 1 to 1.

I hope you guys can understand this, and not make fun.

Please can you guys give me advice.
January 23, 2009 6:02:58 PM

Bensheriff,

What Ram does your Dads Computer have in it ?

If it is DDR2-800 or even DDR2-667 try using. Report.

Read In the Book of Daniel 7:9
January 23, 2009 6:45:41 PM

Right i dont no why it flicked from me to me dad lolz but he got amd2 6700+ but im intel and my new question was posted above,

About wanting to start "overclocking"

But i wanted siomeone to look at the above post and change the layout to my type so i understand better ,as reading that guide only confused me + same as the tomHW-overclocking dual+quad manual :*(

So i need a 1 to 1 person kind enough to use private message's or public to help me overclock just to 3.2ghz not 3.3 and use my ram instead of the one in the legionHW guide, as the guide memory is not the same as mine + vcore seems high but i got mine @ default optimised settings atm with a default vcore of 1.325 but even i think thats steep >:? or is it,

Also if someone who wish'es to help a fellow Enthuiast (hope i spelt that right), to open the kingston hyperX dual channel memory pdf file of my memory at there site (using my link above) as it contains other settings that relate to overclocking *i think* and help me place them in the right bio area,


So can anyone be kind enough?

xaxaxax?

(oh and im using windows 7 *SEVEN* so i got no error in it and have left vista in the bottom of my HD dualbooted incase windows 7 beta runs out,
I also stressed tested pc @ default + it passed (used orthous priority 9 for 5 hours, also used vista mem diag+ memtest86 (the iso one -requiring a boot from cd bio's setting+ it passed)

Things im confused about:-

A poster on here said that dual channel memory dose'nt overclock as well as single channel.

*now since single channel you can get a overclock on memory pretty good on gd quality memory, so say for instance this was the current speed 800MHZ @ 5-5-5-15 and you oc'ed it to 1100MHZ @ dual channel would it then not be possible to get the 1066MHZ*

Now im asking this as many people have said its better to sync you're cpu 800fsb by 800mhz ram with a fsb ratio of whatever the hell the thing is(for example only),

And this is why i wanted to overclock , oh and also btw when the pc posts it says 8387584K OK Memory interleaved,

Is having it interleaved a good thing? as i read the tomHW overclocking dual and quad and it mentions other words pasts the number ie. "8387584 OK Memory syncous or (something).
January 23, 2009 6:59:52 PM

PM me
!