Need to install .NETframework 4

Hello,
I have had microsoft fixit installed for couple of years. NowI am having problems getting on internet explorer. I can't use printer. I tried using microsoft fixit. It won't let me use fixit or install another fix it. says install .NET 4 framework. I downloaded but could not install Fixit . I've tried for 1 week and can't solve problem. Vista 32 Sp2
1 answer Last reply
More about need install netframework
  1. redquilts said:
    Hello,
    I have had microsoft fixit installed for couple of years. NowI am having problems getting on internet explorer. I can't use printer. I tried using microsoft fixit. It won't let me use fixit or install another fix it. says install .NET 4 framework. I downloaded but could not install Fixit . I've tried for 1 week and can't solve problem. Vista 32 Sp2

    use windows update to get net framework
Ask a new question

Read More

Internet Explorer Microsoft Windows Vista