Sign in with
Sign up | Sign in
Your question

My computer only has general user account and I cant log on... Help!

Last response: in Windows Vista
Share
August 13, 2012 3:32:23 PM

What do I do to fix this mess???? Please Help.
August 14, 2012 12:18:04 PM

Jacqueline_johnson said:
What do I do to fix this mess???? Please Help.

Tried setting one up in safe mode ?
m
0
l
August 14, 2012 6:57:50 PM

Tried setting one up in safe mode ?



Might be a bit difficult in Vista if the system Administrator account hasn't been enabled beforehand.

Jacqueline - welcome to Tom's Hardware Forums. What actually happens when you start the machine up and try to log in?

Do you have a Vista DVD from which you could run the StartUp Repair option or can you borrow one from a friend?



m
0
l
Related resources
August 15, 2012 4:18:56 PM

Saga Lout said:
Tried setting one up in safe mode ?



Might be a bit difficult in Vista if the system Administrator account hasn't been enabled beforehand.

Jacqueline - welcome to Tom's Hardware Forums. What actually happens when you start the machine up and try to log in?

Do you have a Vista DVD from which you could run the StartUp Repair option or can you borrow one from a friend?



Use of the default admin acct.
m
0
l
August 16, 2012 7:08:37 AM

Use of the default admin acct.



Do you see something on the login screen that I don't, ksiemb? Unless the Administrator account is enabled, only the User accounts show on the login in Vista and Windows 7. I'd love to know a workaround on this if you know another way.



m
0
l
!