Sign in with
Sign up | Sign in
Your question

Aero Problem

Last response: in Windows 7
Share
August 29, 2011 9:04:01 AM

Hey,

so i just bought a new GC, ATI 6450HD , installed it everything went good , went to check on my pc rating , "was 5.1 with my old 7600" andf poof new rating was 4.7 .

everything went great with the rating except with the aero thingy , i trioed disabling it and enabling , and all the 9 yards i could think off , and nothing.

would you please help me on this issue.

thx





More about : aero problem

a c 228 $ Windows 7
August 29, 2011 12:12:11 PM

As long as the video card is working well in windows and games, I wouldn't worry about the WEI scores. It's not always a good real world experience indicator.
m
0
l
August 29, 2011 12:26:56 PM

the GPU is only a entry level....if you want better performance get something in the mid-range class like the 6970, otherwise you wont be able to play games at max graphics without being choppy
m
0
l
Related resources
August 29, 2011 1:28:28 PM

Hawkeye22 said:
As long as the video card is working well in windows and games, I wouldn't worry about the WEI scores. It's not always a good real world experience indicator.


yeah man gc,, is working fine , but its beating me up not being able to disable or up my aero rating
m
0
l
a c 228 $ Windows 7
August 29, 2011 1:53:33 PM

I understand. Something is wrong. My ATI HD4850 scores higher than that. My hard drive is my lowest device at 5.4. I've just learned to ignore the WEI because it seems too inconsistent among different systems with similar hardware, and even within the same system as you just found out.
m
0
l
August 29, 2011 2:23:49 PM

Hawkeye22 said:
I understand. Something is wrong. My ATI HD4850 scores higher than that. My hard drive is my lowest device at 5.4. I've just learned to ignore the WEI because it seems too inconsistent among different systems with similar hardware, and even within the same system as you just found out.



em, guess ur right
m
0
l
August 29, 2011 4:53:46 PM

a couple other thoughts, first the 6450 has 128 memory bus. making it equal to and often slower than the 4xxx models with a 256 bit bus. next, go to amd's website and get updated drivers. dont bother with the manufacturers site, trust amd to run it. new drivers for an old card may actually make the difference itself.
m
0
l
!