Sign in with
Sign up | Sign in
Your question

Cannot disable auto-logon feature in Windows XP Pro

Tags:
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
Anonymous
August 11, 2005 4:33:26 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I have installed XP as an upgrade from W2K to my wife's computer, and
I recall that in the W2K installation the auto-logon feature was
enabled.

Now I am trying to disable this feature, so far without success. I
have even used TweakUI and still the auto-login feature runs every
time I reboot. I looked under the Group Policy editor, following my
Administrator's Pocket Consultant for clues, and there is no effect.

AAARRRGGGHH!!!! Could somebody please suggest something?

Paul King

More about : disable auto logon feature windows pro

Anonymous
August 11, 2005 5:16:11 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Start, Run and enter CONTROL USERPASSWORDS2 Check the box Users must enter a username and password.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"P J King" <xogblog@hotmail.com> wrote in message news:9dvmf1tia3344q7jnv9llc3kir5opanioc@4ax.com...
>I have installed XP as an upgrade from W2K to my wife's computer, and
> I recall that in the W2K installation the auto-logon feature was
> enabled.
>
> Now I am trying to disable this feature, so far without success. I
> have even used TweakUI and still the auto-login feature runs every
> time I reboot. I looked under the Group Policy editor, following my
> Administrator's Pocket Consultant for clues, and there is no effect.
>
> AAARRRGGGHH!!!! Could somebody please suggest something?
>
> Paul King
>
Anonymous
August 12, 2005 3:46:45 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

On Thu, 11 Aug 2005 13:16:11 -0400, "Doug Knox MS-MVP"
<dknox@mvps.org> wrote:

>Start, Run and enter CONTROL USERPASSWORDS2 Check the box Users must enter a username and password.

Thanks. Ironically, it was already checked. But it seemed to work when
I un-checked it, then checked it again.

PJK
Anonymous
August 12, 2005 3:55:20 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

You're welcome :) 

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"P J King" <xogblog@hotmail.com> wrote in message news:o 0hpf11p6gsa3tnmfgear0vbtof87apq1t@4ax.com...
> On Thu, 11 Aug 2005 13:16:11 -0400, "Doug Knox MS-MVP"
> <dknox@mvps.org> wrote:
>
>>Start, Run and enter CONTROL USERPASSWORDS2 Check the box Users must enter a username and password.
>
> Thanks. Ironically, it was already checked. But it seemed to work when
> I un-checked it, then checked it again.
>
> PJK
>
!