Sign in with
Sign up | Sign in
Your question

nForce4 SLI Intel Edition - 667mhz PC2-5300U DDR2 SDRAM Compatibility

Last response: in Memory
Share
June 25, 2008 10:21:50 PM

Hey,

As the title says, I have an nForce4 SLI Intel Edition motherboard that came installed on my Dell XPS 710 last year.

Recently I wanted to expand my RAM so I bought 2 expansion modules from Dell, I put them in and the computer wouldnt start up, the diagnostic lights said there was a memory failure. So I fiddled around and found out that one of the old Dell ram sticks was dead...or so I thought.

Anyhow, I decided to order some Geil 667mhz PC2--5300 DDR2 low latency RAM. I tried to install these and my computer throws out another error, this time it actually gets to trying to boot but doesn't do anything, and the diagnostic lights state an unknown error occurred. I then messed around and found out my old RAM stick worked after all, and I finally now have the old 2 Dell RAM sticks installed with the 2 new Dell RAM sticks (old ones are in slots 1 and 2, new ones in slots 3 and 4) and it seems to be working fine.

How can I get the Geil ones to work? I've tried installing them in slots 3 and 4 instead of the new Dell RAM sticks, but the computer just refuses to boot. There was a note with the Geil sticks saying about SPD, but I have no clue what that means. It says it uses safe-mode so it might not run as fast as it can to begin with, until you change some settings. Also says that for best performance it should run at 2.1v. My current RAM runs at 1.85v, but surely the Geil memory should still work at a lower voltage?

Also, I used CPU-Z to check my computer speeds. I've overclocked my processor to 3.07ghz which has, in turn, made the RAM run at 767mhz, but CPU-Z reports my DRAM frequency as 383.8mhz...is this correct? I also had a slight mess around with the tRAS, tRP and tRC timings and lowered them a small amount, which seems to've worked fine thus far.

I really want to use this Geil RAM, is there any way I can do so? They should be compatible, shouldn't they? Do I need to change some RAM settings to get them to work when I boot up? The nVidia Control Panel only overclocks your computer if you open it and load your settings, it won't automatically start up your computer in an overclocked state, so I don't see how I could get the Geil RAM working if it only works at 2.1v or some other SPD setting.

Really need help with this, I'm a complete noob with RAM.

Cheers guys,

Nick
June 25, 2008 10:43:05 PM

Just had a further read on this forum, and I see that CAS latencies should match. The Dell RAM sticks are CL 5 and the Geil RAM sticks are CL 4. But as I say, even using the Geil on their own doesn't work, any ideas why this would be?
June 25, 2008 10:53:01 PM

I'd clear CMOS and try booting the system with just the Geil sticks. Your overclocking settings may be throwing it off. Set everything back to default and go from there.
June 26, 2008 1:14:28 AM

nhanandmel said:
I'd clear CMOS and try booting the system with just the Geil sticks. Your overclocking settings may be throwing it off. Set everything back to default and go from there.

Right, here's the latest...

I cleared the CMOS using the jumper switches, I also reset the BIOS to factory default to make sure. I also disabled overclocking in the BIOS.

Having done all of that, my computer still won't boot with just the Geil RAM in slots 1 and 2. The diagnostic lights tell me the memory was found, but a memory failure occurred. However, if I install an original double-sided Dell RAM stick into slot 1, I can put the Geil sticks in any of the other slots with no issue at all.

So I now have:

Slot 1 - Dell 667mhz Rank 2 (double-sided) non-ECC PC2-5300U DDR2 SDRAM
Slot 2 - Dell 667mhz Rank 2 (double-sided) non-ECC PC2-5300U DDR2 SDRAM
Slot 3 - Geil 667mhz Rank 2 (double-sided) non-ECC PC2-5300 DDR2 SDRAM
Slot 4 - Geil 667mhz Rank 2 (double-sided) non-ECC PC2-5300 DDR2 SDRAM

Am I right in thinking this issue is very odd? Why would it not work unless there's a Dell RAM stick in slot 1?

This is extremely annoying, because ideally I don't want any Dell RAM sticks installed at all so that I can use this Geil RAM to its full potential by running it at 2.1v!

Any ideas? I really appreciate any help.
June 26, 2008 11:49:11 AM

halcyon said:
Hmmm... make sure you're using the very latest dell bios: ( http://support.dell.com/support/downloads/download.aspx... ) .


I noticed on Geil's website that their memory configurator ( http://www.geilusa.com/configurator?classid=100 ) does not list the XPS 710...that could be a sign. :( 

Cheers for the reply.

Something I forgot to mention is that I did actually update the BIOS yesterday to 1.4.1 before clearing the CMOS and resetting everything. That could be the reason why the Geil RAM now works in slots 3 and 4, or maybe clearing the CMOS enabled that to work...I dunno.

Their website does list the XPS 710, I selected Dell from the list and then scrolled down to XPS 710. But the spec they have listed for it isn't the same as what mine can handle. It says it can go up to 8gb with 4 slots, so 2gb in each. Mine only supports 1gb in each. But anyhow, they have it there, so I'm not sure why this isn't working :( 
June 26, 2008 3:48:20 PM

I'm surprised yours only supports 1GB in each. My XPS 600 (nForce 4 SLi) is funky in that with 32bit OS it will only show 2GB of RAM, no matter how the slots are populated, with 64bit OS it will show up to 8GB of RAM. I know 32bit OS' only typically show 3-3.5GB of RAM, but only 2GB being shown was a surprise.
June 26, 2008 4:37:56 PM

Oh no you're right actually, I've only ever been looking at the 32-bit maximum, which is 4gb. And for 64-bit it'd be 8gb, I never knew that until now! But in all honesty I wouldn't want to be running a 64-bit OS, and 4gb would be fine for me...if this Geil RAM wanted to work!

Any clues?
June 28, 2008 9:45:42 PM

Hey,

I don't mean to be annoying and bump this thread up in an annoying way, but I was just wondering if anybody has any ideas pertaining to my problem?

If not, I'll let this one go and maybe contact Dell, see if they've done something strange like made it so that Dell RAM has to be installed in slots 1 and 2 or something. I've heard some negative things about Dell relating to things like that, but they're just rumours I believe.
!