Sign in with
Sign up | Sign in
Your question

Wireless Connected but cant get on internet - not at home anyway

Last response: in Wireless Networking
Share
June 10, 2009 6:09:50 AM

I have seen lots of versions of this problem all a little different and cant quite find the solution to mine.

My computer is running Windows XP.
It was working last week.
I only have a wireless connection.

It can connect to other wireless connections like at the library or a coffee shop.

I brought my work computer home. It has no problem connecting to my home wireless connection. My skype phone doesn't have a problem either.

On my computer I can see the network and connect to it and the signal strength is excellent but I cannot get onto the internet.

I cannot get on with a browser, neither ie nor mozilla. I can not get on with updates or other programs that access the internet. I cannot ping www.yahoo.com (result is "Ping request could not find host www.yahoo.com. Please check the name again.")

ipconfig /all:
Host Name: mandy (that's me)
Primary DNS Suffix:
Node Type: Unknown
IP Routing Enabled: No
WINS Proxy Enabled: No

Ethernet adapter Wireless Network Connection:
Connection-specifc DNS Suffix:
Description: Intel(R) PRO/Wireless 2200BG Network Connection
Physical Address: 00-0E-35-D1-12-FC
Dhcp Enabled: Yes
Autoconfiguration Enabled: Yes
IP Address: 192.168.0.102
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.0.1
DHCP Server: 192.168.0.1
DNS Servers: 192.168.0.1
Lease Obtained: Tuesday June 09, 2009 7:12:27 PM
Lease Expires: Tuesday June 16, 2009 7:12:27 PM

The configuration remains the same if I release and renew.
My Windows Firewall is Off.

The router for the connection is in the landlord's part of the house. It has a WEP key. As I said I can use it fine with other devices.


This started about when my IE went off like it had hit some bad site or something. A bunch of window frames started opening until there were about 42 but when I closed IE and ran Spybot SD and Norton Scan I didn't find any problems and didn't see any other symptoms.

Since then I tried a system restore backup I made three months ago with no improvement.

I removed each preferred network and readded with no improvement.

At some point I (I don't know if it was there before or if I somehow got it there in trying to fix the problem through the settings but) I had TCP/IP V6 installed which made the ipconfig read some additional tunnel adapter Teredo Pseudo Interface but this seemed more complicated so I uninstalled that. Let me know if I should try to put it back.

I'm not sure what a proxy server is or if I'm behind one but not intentionally anyway.

I tried to compare the IPCONFIG with the one on my work laptop but it is on vista and has lots and lots of tunnel adapters and in the end does show an IPV6 address, something like . "Link-local IPV6 address:" fe.... different than on my home machine.

If I put back the IP V6 profile in the wireless connection settings, when I ipconfig I get:

Ethernet adapter Wireless Network Connection:
Connection specific DNS Suffinx:
IP Address: 192.168.0.102
Subnet Mask: 255.255.255.0
IP Address: fe80::20e:35ff:fed1:12fc%5
Default Gateway: 192.168.0.1

Tunnel Adapter Teredo Tunneling Pseudo-Interface:
Connection-specific DNS Suffix:
IP Address: fe80:5445:5245:444f%4
Default Gateway:

Tunnel Adapter Teredo Tunneling Pseudo Interface:
Connection-specific DNS Suffinx:
IP Address: fe80::5efe:192.168.0.102%2
Default Gateway:

still no change to ping yahoo request.

What other information can I provide. What surprises me is that I can surf other peoples connections - just not my own.

Your help is appreciated!
Anonymous
a b F Wireless
June 10, 2009 9:15:28 AM

The issue is probably with the WEP alphanumeric passphrase. You'll need to access the router's user interface and copy down the hexadecimal version of the passphrase and apply that your end instead of the alphanumeric.
June 11, 2009 4:38:31 AM

Quote:
The issue is probably with the WEP alphanumeric passphrase. You'll need to access the router's user interface and copy down the hexadecimal version of the passphrase and apply that your end instead of the alphanumeric.


I am not familiar with this phrase but I think the passphrase I usually use is the "Hexidecimal" one - in my notes its labeled Key (Hex) and is a nine digit number with no digit over six. Just in case, I tried the other key labeled ASCII and it seemed to connect in the same way. Shows as connected but no luck pinging the DNS Servers.
June 11, 2009 5:06:26 AM

Here's an update. Someone on another forum suggested:

"Go to your network connects, and disable dhcp, and use the following
IP address 192.168.0.254
subnetmask 255.255.255.0
Gateway 192.168.0.1
DNS 4.2.2.1

once this is done restart your computer and see if you can get on the internet. "

I did this and am now able to get on the internet with this configuration. I'm still not sure why or what these settings are or where they come from so I'm not sure whether its a temporary or permanent solution but at least its working!

Still, any insight would be helpful.
Related resources
!