Sign in with
Sign up | Sign in
Your question
Closed

intel cpu Ucode loading error!!

Last response: in CPUs
Share
June 4, 2008 7:26:31 PM

omg!! can someone please help me?? im running an intel e6400 2.13 c2d on an asus p5w dh deluxe. i have had this rig for almost 2 years now. suddenly im getting this "intel cpu Ucode loading error" "press F1 to continue" and if i press F1 it USUALLY loads up windows fine. well fortunatley there is a million posts about it, but unfortunately no logical solution. every reply seems to be "update your bios" well, a couple things about that....A) i was using bios 1901 for approx a year with no hardware changes whatsoever, and without any problems......B) i went ahead and updated bios to 2704 anyways....and im still getting the error!! i have searched intel's website and cant seem to find anything. although i will attempt to actually speak to someone from intel (LOL) ........ill update situation in a lil bit....im on phone with asus now :) 
June 4, 2008 7:43:17 PM

clear CMOS
June 4, 2008 7:54:31 PM

well...that was useless. the guy at asus tells me to test my cpu. so i guess this question is now 2 part. could my cpu be going bad?!!? something to think about as well is after i press F1 it runs fine. last night i ran prime95 for 7 1/2 hours with no errors. my games all run fine. could it still be a bad cpu?? also...i have been running my cpu at 2.8 (400x7) for almost a year now. my ram (CB tracers 2x2g ddr2 800) was running at stock timings (4-4-4-12) and voltage is rated at 2.2, but i got it stable at 2.05. my temps have always been pretty good (60-63c under 100% load w/ prime95) currently i am running cpu at stock (2.13) and ram at pc5300 5-5-5-15 because i reset bios to default since flashing my bios. please someone, help!! over the last 2 days i have only seemed to make it worse. i tried renaming a file in the registry (per instr. from another forum) and now i got a whole other mess!! LOL!! i cant even reformat at ths point because as windows starts to install i get some error about windows detecting problem with hardware and blah blah blah...i cant remember exactly what it said. :)  so please...anyone...show me the way!! thanks again
Related resources
June 4, 2008 7:57:56 PM

"well...that was useless" That was not directed towards you slim142. you were replying while i was finishing my second part. i was refering to the guy from asus! LOL! anyways...thanks for your reply...im actually reading about how to clear CMOS now. ill update as to how it goes.
a b à CPUs
June 4, 2008 8:44:38 PM

Have you checked the RAM? It is highly unlikely it's CPU. The chance of having a bad CPU is very low. It could also be a BIOS issue; try re-flashing the BIOS again.
June 4, 2008 9:25:06 PM

Shadow, he's been overclocking his CPU for 2 years at an unknown voltage -- a damaged CPU would be my first guess in this situation. You certainly do NOT want to be reflashing the BIOS if you've got a possibly bad CPU.
However, there is a small chance that his RAM is NOT 100% stable because of the undervolting -- I'd try running it at its spec voltage of 2.2V.
June 5, 2008 2:50:48 AM

well...i reset my cmos and everything is fine. no more error. the newest bios is installed. i was able to reformat ( i was running dual-boot x32 and x64) and i just have x64 installed now. whatever cant be installed on x64 just wont get installed! LOL! but strangely, i went to do my oc exactly as i had it before, and it will post but will not go into windows?? could this be because i went into bios and put ALL the settings in at once? (fsb, vcore, ram timings, etc) or maybe the new bios has a lil different "sweet spot" ill experiment. also, for mondoman, my cpu has been oc'd for 1 one year at 1.2875v. i probably should do some memtesting though to be sure on the ram voltage. i only left it at 2.05 cuz it ran semi-super and shaved a couple degrees off the temp. thanks for the help everyone!
Anonymous
a b à CPUs
May 23, 2009 5:39:56 PM

Hi guys, I have had an Asus P5W DH Deluxe motherboard for a year now. I just purchased a brand new retail-box Intel Core 2 Duo E8400 processor. When I fired up the pc with the new cpu, I got the "uCode loading error" on First Boot. I will flash the BIOS and see what happens.
July 27, 2009 8:32:55 AM

I got the same problem. Flashing is useless. My mobo is Asus P5PL2 and the CPU is C2D 2.66. I think the problem lies with the mobo. Its got compatibility issues with some types of Intel CPU. This problem has never been resolved. If you ask Asus, they will say it's Intel's fault; if you ask Intel, they'd tell you it's Asus' fault.
!