Sign in with
Sign up | Sign in
Your question

New build won't boot?

Last response: in Systems
Share
May 2, 2008 2:19:21 PM

I just assembled the following new build:
MEM | G.SKILL 4GB (2 x 2GB) SDRAM DDR2 800
CPU | AMD|A64 X2 5000+ 2.6G AM2 2M R
COOLER| ARCTIC FREEZER 64 PRO R
MB | GIGABYTE GA-MA78GM-S2H 780G RT
HD | Western Digital Caviar SE16 WD5000AAKS 500GB SATA 3.0Gb/s
CASE | Antec New Solution NSK3480 380W Power Supply

Also added an existing liteon IDE DVD-RW drive.

Attached a DELL 17" vga crt monitor to start working on bios, but the screen is blank. All lights are on, I can hear the hd spin, the dvd drive door opens and closes, the system fan is on, the cooler fan is on. The cooler fan even seems to be responding to heat, and I can feel some heat in its exhaust. All the connections seem set properly, so what next?

More about : build boot

May 2, 2008 2:34:53 PM

First try only 2G ram. You might need to set imings and voltages manual to run 4G, or download patch on certain OS's

Power supply might be kinda weak but it "should work"

I had this problem last month and it turned out the onboard graphics default resolution was not compatible with the CRT monitor I had hooked up to it. Lucky for me I have seven monitors, so I tried another one and it worked. I believe mine was a Del as well, so this might be your problem.
a c 122 B Homebuilt system
May 2, 2008 2:40:09 PM

What do the POST code beeps indicate?

If you get the single, short beep indicating that everything is OK, you may have a BIOS configuration problem. Possibly, the onboard video is deactivated or broken. You can try a separate video card to check this out.
Related resources
May 2, 2008 6:40:25 PM

hmm, no speaker in this antec case, so no beeps. I'll try swapping the ram around and switching monitors.
May 2, 2008 8:02:23 PM

Well, if I only put in one memory module everything is fine. But two and it won' boot. The MB directions do talk about setting "dual channel memory" but I can't find any hardware or bios setting for that? Anyone have a suggestion here? Should I just go ahead and install xp and the drivers and then try again?
May 2, 2008 8:32:56 PM

There are a 100 things this could be, the first 2 guys gave some good info regarding the ram and the onboard video. If that doesn't work, the cpu could be the cause. There is actually a pressure switch on the cpu socket that most people don't know about. If the heat sink is on too tightly, the mobo light will come on and everything, but it won't post to bios, you can take your hand, and without unscrewing or unconnecting the heatsink, just pull up on it lightly, LIGHTLY, then try to reboot again.
May 2, 2008 8:35:13 PM

wow, i didn't even see your post, my bad....forget the cpu....if it posts with one stick and not two, either your timings are too tight, or the ram voltage is too low. try bumping the ram voltage up a little, or drop your timings to the next lowest setting.
May 2, 2008 8:39:49 PM

okaaay - my next question were going to be about tweaking cause I have never done it. I guess I can locate this stuff in bios and give it a try tho....
May 2, 2008 8:48:29 PM

Would be wise at this point to run Memtest on your RAM to eliminate the possibility of one being bad, run it on the one stick you removed. If it passes try running Memtest with both in.

The Dual Channel setting is in the Intellegent Tweaker page of the BIOS. Look for DCT's Mode, Ganged is for Dual Channel Mode, Unganged is Single Channel Mode.
May 2, 2008 8:55:37 PM

I increased the voltage 0.1 and decreased the timing from 800 to 533, but still no boot when both modules are in. I have tried both pairs of slots, and reversing the modules, and checked that each module works individually.
May 2, 2008 9:01:49 PM

I can't find the DCT's Mode in the tweaker - can you be more specific? Thx.
May 3, 2008 1:11:47 AM

AHA! went back and set the timing back to auto, but upped the voltage to 2.0, tho the specs are 1.8 - 1.9, and it worked! Hopefully it will hold, as some people have had problems later.
May 5, 2008 9:29:16 PM

Yeah, jaz, 2.0 is pretty safe for most sticks of ram. I'm running my power hungry geil at 2.3, but i wouldnt recommend going over 2.1. Long story short, you also changed the wrong "timings" in the bios. You want to change your actually memory timings. you'll have to research it on the forums but it's pretty easy. To give you an idea, my timings are 5-5-5-15. Alot of sticks are too agressive and they put them down for like 4-4-4-12 or something, if you loosen it up to 5-5-5-15 you won't notice ANY difference and it will be stable. As the one guy above said, after you bump the voltage and loosen the timings, run MEMTEST 86. it will test for errors so you can make sure your ram isn't a bum set.
May 9, 2008 3:26:10 PM

First Post,

Wow found this thread by sheer luck, I have the exact same mobo, Ram and HD, even have a 17 dell crt and have the same problem (I have a 450W Corsair PSU though).

I hooked it up on DVI to my new Dell 2208 True Color and still the same problem.

Will try the same solution as the OP and report back.

BTW, Hypocrisyforever, the geil ram is supposed tp be at 5-5-5-15 according to the specs.
May 9, 2008 4:23:06 PM

Well it boots up with one stick but I set the voltage to 2.0 but still no boot with both sticks in.
May 9, 2008 7:20:26 PM

I would keep going up, at least to 2.3. Either stick works on its own, right? I have had no problems once it started working. Still haven't tried the timings or tweaking the cpu.
May 9, 2008 10:51:55 PM

I emailed Gigabyte a couple of days ago but they still havent responded. I'll try doing exactly what you did, what other changes did you make?
May 9, 2008 11:31:12 PM

Arg, no matter what I try it just won't boot with both sticks in, both sticks are fine individually. I've boosted the voltage as high as it lets me (2.1) but it still won't work.

I don't know what else to do, jaz50y if you would be kind enough to tell me your exact bios settings, I'm at a lost.

BTW, my bios version is F3C, what is yours?
May 10, 2008 1:16:09 PM

The only change I have made is the memory voltage. The bios is F3. I have seen that others have this problems and try different things, like the timing mentioned above.
May 10, 2008 4:51:25 PM

Mine is F3 too, don't know where I saw the that C. How do I change the memory timings?

Also is your HDD working in SATA mode? XP won't boot if I set it to SATA and only recognizes that my HDD has 127GB of space.
May 10, 2008 5:57:24 PM

Well, I haven't changed the memory timings, which would be the 5-5-5-15 thing mentioned so you have to search the forum for the method - there is nothing obvious in the bios. My SATA also doesn't work, but somewhere in a forum on this Gigabyte board, perhaps AVS, someone discussed how they went thru a plug-unplug procedure that worked after getting Windows installed. I think it was for XP which is good because that is what I put on my pc. BTW, when I installed XP it recognized the HD with no trouble, I created four partitions for OS, Programs, Music, and Photos. I will try the switch sometime, but right now I am having fun making the gui look like a mac.
May 10, 2008 6:09:23 PM

Also, before setting the voltage and timings, try clearing the cmos (per instruction manual) if you haven't done so and check that the 24 pin plug is firmly seated (I had a problem with that) as well as the four pin plug on the other side of the cpu.
May 11, 2008 4:45:54 PM

jaz50y, you should upgrade your BIOS to F4, once I did it booted up with the two Ram sticks, with no need to change the voltage.

Now I need to figure out how to make SATA and USB 2.0 work.
May 11, 2008 7:32:57 PM

Ha, I was just about to try that and report back to you, cause I couldn't get the Overdrive program to take and heard that the older bios could be the problem. On my way. Did you do the chipset upgrade as well?

As far as I understand, if you don't have raid, the SATA offers no real performance improvement.

And what is wrong with USB 2.0?
May 12, 2008 3:48:37 AM

Well in IDE it only detected 127GB of space in my HDD, in SATA it recognizes the 500.

I solved the USB thing, just had windows look up drivers for it from the device manager, can't believe that worked ;) 

May 12, 2008 12:26:22 PM

I have mine set with SATA on but set to native IDE mode, and that works fine. I still don't know what your usb problem was. I do seem to have some problems with one of the ports on the back if I attach my keyboard - sometimes it is not recognized at boot time if I go to bios. On a front port it is fine.

Also tried overclocking, and have it running at 3ghz and the video clock at 850. I had it higher, but it got hot and the fan ran on high which was too noisy. At these levels it still runs cool.
May 12, 2008 2:19:53 PM

Oh I forgot, I did upgrade the chipset, but since I had to re-install, I was running the the old drivers on the F4 BIOS and I didnt have any problems in the short time it was running like that.
!