Sign in with
Sign up | Sign in
Your question

Help with New Build Random POWER-ON ISSUE...

Last response: in Components
Share
June 5, 2008 4:13:29 PM

Hey Everybody,

I just got a new core system as an upgrade- and I am having a strange problem with my power-on sequence:

The system works fine, (once it's on) but if I power down I can't get a reliable power on. I'll push the power switch multiple times, sometimes it does nothing (mostly), sometimes it 'blurps', and once in a while it powers up.

I am using all the same peripheral cmpnts as my last machine, I just switched out the MB/CPU/RAM. I have never had PSU issues before, and once I get it going it works great, not even a single BSOD or crash (it has been running fine for 12+ hours as of now). I am afraid to turn it off in case the problem evolves to a total no-boot issue and I can't even go online for help.

I have already tried manually shorting the POWERSW jumpers, so I know it's not my power switch that is bad.

One thing I saw on the forum that was even closely related was that maybe one of the heatsink pushpin things is not in all the way, three of them went in fine but the fourth wouldn't click- it appeared to be in all the way, and it wouldn't snap back out unless I messed with it, but it just wouldn't make the same click sound the others did. I tried like ten times and pushed as hard as I felt comfortable, but no click. I don't think this is the problem because in the other post the guy said this will cause it not to boot at all- and once mine finally starts it runs great.

I might add that the initial power up had no problems- I can't remember if I had more than one good one or not...

Based on the fact that everything works once it's going- I'm hoping I don't have faulty cmpnts in need of an RMA. One other thing: I have noticed some other posts about the same problem happening to other GA-EP35-XXX users. Could this be a problem affecting the new "Energy Saver" line of Gigabyte MBs? Apparently the "E" before the chipset identifier in the model number indicates the energy saver technology, which is a replacement for the older GA-P35-XXX line.

Any help greatly appreciated.

CPU: Intel E8400 3.0GHz
MB: Gigabyte GA-EP35-DS3L
Mem: Corsair XMS2 4x4096-6400C4 2.1V
GPU: NVidia 6600GT PCI-Ex16 (non powered)
PSU: CoolerMaster RS-450-ACLY 450W
HD: WD Caviar 1TB SATAII / Hitachi DeskStar 400GB PATA
DVD: Asus DRW-1608P


I'm going to power down now and try some BIOS tweaks, wish me luck...

-cds333
June 5, 2008 5:40:07 PM

mmm have you tried a different psu? maybe your board is having issues with the psu. have you tried a bios update? i dont think it would change any thing but its worth a try. you could take the computer all the way apart and put it back together. another thing i just noted that you have a 45nm processor. that means either your board does not support 45nm or you have to do a bios update to get it to work.
June 6, 2008 6:01:09 PM

Actually the reason I went with the GA-EP35-DS3L instead of the GA-P35-DS3L is because it has 45nm support.

Strangely, I found a one cause for the problem, but regrettably no solution. I did what you recommended, I took everything apart and reassembled it- and it worked first time. It turned out that the fix was simply unplugging the power cord for 30+sec.

As for the cause I mentioned: after I reassembled it, I went back into the BIOS and set my ram timings to 4-4-4-12 down from the default 5-5-5-18 (which is what they are supposed to be according to corsair- the 4CAS sticks were a little more expensive than the 5CAS). Then I exited BIOS, and instead of restarting it just shut off, and the problem was back. Upon recollecting, I realized that this was what I had done just before this problem started originally - reset the ram timings!

So then I reset the CMOS jumper and did the power cord again- and it was fixed again. I haven't touched the OC settings since, and it seemed to be going fine. I did a test and for like 20 on/off cycles it worked flawlessly. So I put everything back together and let it run all night.

This morning my brand new 500GB SATA (WD caviar) drive was making a high pitched noise and I was like WTF? I went to shut down and the drive started making these loud clicking sounds. Now I am new to SATA drives, but from my exp with the ATA kind, I concluded that my drive was seriously fubar. Luckily my main 1TB WD CAviar is still working fine.

Now I don't know if the drive going bad was at all related to the other thing, I'm thinking it probably isn't, but I just thought it good to mention it anyway.

So, after I unplug the offending HDD, I go to power-on and NOTHING. Now I'm like 2xWTF? I thought I had fixed that problem yesterday...

So basically I'm back to square one.

I don't have an extra PSU right now, and I might add that my current one is only a few years old and never had an issue before (it came directly out of my last machine that I used daily since I built it). Also, my PSU has an external watt meter and it is constantly running around 150W and the max is supposedly 450W... If that means anything. Regardless, I will pick a new one up as soon as possible.

What I'm leaning toward is since I was able to cause the power-on problem by messing with the BIOS, that it is probably is a MB issue, and not a PSU issue.

Can anyone confirm or refute that based on this new data? Should I try to get a new MB, or will I definitely need to try a new PSU first... And- since the problem may be sporadic now, what if I put in the new PSU and it works fine for a month or so and then the problem comes back (or gets worse), and I have lost my chance to exchange the MB- I say this because of another post on here where the guy said he was having the same issue (where he had to hit the power button multiple times for it to start up) and after a week or so it died completely.

BTW thanks for the help, ilovebarny.

CPU: Intel E8400 3.0GHz
MB: Gigabyte GA-EP35-DS3L
Mem: Corsair XMS2 4x4096-6400C4 2.1V
GPU: NVidia 6600GT PCI-Ex16 (non powered)
PSU: CoolerMaster RS-450-ACLY 450W
HD: WD Caviar 1TB SATAII / Hitachi DeskStar 400GB PATA
DVD: Asus DRW-1608P
June 9, 2008 1:50:50 AM

cds333 you have narrowed it down to two componets Gigabyte GA-EP35-DS3L or
PSU: CoolerMaster RS-450-ACLY 450W it;s your call.I say both?
!