Sign in with
Sign up | Sign in
Your question

XFX 780i - No booting, just beeping!

Last response: in Motherboards
Share
June 29, 2008 5:35:29 AM

I just built a Vista 64 system yesterday - the first new system I've built in five years - and it's already driving me crazy. Specifically right now, I had a problem where I had flipped to a new tab in Firefox 3 and suddenly the system hung completely. I pressed the hard reset button (no input control worked), and the system just hangs: no boot to BIOS, no info sent to my screen (it stays in idle mode). Instead, the mobo speaker just beeps incessantly!

The system has the following specs:
Intel Q9550 processor, XFX 780i mobo (with updated BIOS from NVIDIA), 4GB 1066 DDR2 RAM, GTX 280 video card, 150GB 10k RPM HD, 2x 1TB 7200 RPM in RAID 1 array.

Every time I pressed the reset button, it would do the same thing, and it wouldn't let me press the power button to turn it off to I had to literally flip the power supply switch in the back. Nothing I do gets this this to boot to BIOS again. Any ideas? I'm grasping at straws here!
June 29, 2008 5:50:40 AM

Can you check the beep codes for the mobo? It will state want error it is.
June 29, 2008 6:36:07 AM

shadowthor said:
Can you check the beep codes for the mobo? It will state want error it is.

I agree with that,
check the RAM, Graphics card and the heat-sink these are all common problems
Related resources
June 29, 2008 9:04:55 AM

Your suggestions helped a bit, I think - and in searching for the mobo beep codes, I ran across someone with the exact same problem on another forum:

http://www.overclock.net/intel-motherboards/337762-xfx-...

I opened up my case, reseated a few things, and was able to load into BIOS once I had received a message saying "Warning! System is now in safe mode. Please reset CPU or memory frequency in the CMOS setup." Once I reset the CMOS to default, it's booted up just fine.

What a mystery! I still don't know what caused it or what I did to fix it, so it might crop up again soon. I'll chime in if it does. Thanks for your help, fellows.
June 29, 2008 9:51:04 AM

Did you overclock? Could be caused by bad overclock, in otherwords overclock isn't stable. Did you overclock?
June 29, 2008 10:20:52 AM

Ah, no, I don't overclock at all. The inside of the case is very cool - I use a Coolermaster case and with all the fans and ventilation going on in there, it's totally fine from a heat perspective too. The CPU, RAM and graphics card are all running at OEM speeds.

The "random stall" just happened again - hanging without the ability to give any keyboard/mouse input, forcing me to hard reset - but this time after a couple of hard resets in a row, it booted up again. No explanation, no "reset CPU or memory frequency in the CMOS setup" message.

Both times, the "random stalls" have happened while I was playing audio (the first one on a YouTube clip, the second in iTunes). I don't know if that might have something to do with it, but I'm using on-board audio (no X-Fi to complicate things) and I did update my mobo drivers.

Hm.
June 30, 2008 5:55:21 AM

All right, this problem keeps happening, and now I've kept track of the mobo "beep codes" and it's always a "C1" error. Apparently it's a memory problem.

Looking into it, I saw that the mobo was putting my DIMMs at an "automatic" 1.8V or thereabouts, when they're rated at 2.1V. I boosted them up manually, but immediately got the same error. I've just booted up successfully again, but this problem has happened randomly at least four times now.

I have Corsair Dominator 240-pin DDR2 (2 x 2GB) at 1066 Hz. Any ideas out there?
July 6, 2008 8:16:16 AM

This problem has persisted now to the point where either I can't boot at all (just the XFX logo, or no logo and the long-beeping "C1" error from the mobo), or I'll finally be able to boot and it'll stay stable for all of a few minutes before hanging or rebooting again on its own (and then lapsing into the same cycle again).

I've tried a number of things: I discovered the mobo wasn't setting the RAM at the right latency or voltage, so I set them to the correct ones (5-5-5-15 2T, 2.1V). That worked for a short while - at first I was stable for all of 15 minutes - but now it's worse than ever.

I finally downloaded memtest86, and upon the fifth cycle it brought up a slew of errors. I'm assuming this means I'm going to need to RMA my DIMMs. Since it's the weekend now, it'll have to wait until Monday to get figured out once Corsair's customer service center is open.

Just thought I'd post an update for anyone curious. I think this is definitively a case of bad DIMMs now.
June 15, 2010 10:43:08 PM

For those of you who may run in to this similar problem. I have the 780i MOBO and was installing SP1 to vista, well it hung on reboot. So after patiently waiting 2hrs I gave in and crashed the puter. Well when it tried to reboot it would go to the XFX spalsh screen and do nothing. After hitting the reset button a few times it gave the option mention above about resetting the CPU. Tried and nothing. Looked at the MOBO start up codes and it hung on 52 memory test. pulled the first bank out and rebooted, screen displayed the reset CPU option again but didn't hang on the 52 code. Instead of going to the BIOS settings I went with the other option F1 to continue. My Partition was corrupted so put the ole install disk and did the recover booting problems twice before it found my Vista and windows 7 OS. Any way after this I put the memory back in and rebooted with no problem or code 52. It did pick up from where the SP1 update froze. and it is now rebooted with the update and no hangs :bounce:  On a side note I think if after letting the memory test complete and it going to the CPU or F1 option I probably didn't need to pull the RAM. Of course had to recycle the power a few times. And now I shall try SP2 :cry: 

October 14, 2011 12:58:44 PM

Got the same failure! While in Firefox, the system black out and after a restart the beep error was a long beep-tone.
I pulled out one (the 2nd) of my Kingston HyperX DDR2 Modules and the system restartet fine. first i thought it was my 8800 graphics which caused the problem. but the failure is reproduced by rebuild the full memory.

I know, its a little bit late for an answer, but I think there are still some users out there with the same problem.

hope I could help!

greetings

Max
!