Sign in with
Sign up | Sign in
Your question

How to set notepad as default in windows 97

Last response: in Windows XP
Share
September 2, 2010 12:03:36 PM

Hello,
I want to open a file saved on my desktop as a notebook option. When i right click on file the only dropdown option for notepad i am given is open with notebook as onenote. this does not open the file, It seems onenote is set as default PLEASE advice how to get notepad as default when i want to open file as notebook.The file ext. i am trying to open is a php file i want to copy and paste info into it before uploading to filezilla.

Kind regards
Bonita
September 2, 2010 12:43:38 PM

Correct my if I'm wrong (windows 97 has been a long time for me) but isn't there an 'open with' function in the right-click menu?
September 2, 2010 4:09:00 PM

Yes there is and the only option it gives me on 'open with' is 'notebook as onenote' on this php file - strange other files it gives more options.
Related resources
September 2, 2010 4:18:01 PM

weckar said:
Correct my if I'm wrong (windows 97 has been a long time for me) but isn't there an 'open with' function in the right-click menu?

Sorry my mistake it is (windows 2007). Yes there is and the only option it gives me on 'open with' is 'notebook as onenote' on this php file - strange other files it gives more options.
September 2, 2010 4:39:02 PM

Well, I'm going to assume the same options as Windows XP here, so I'm sorry if this doesn't help you at all.

Right click -> 'Open with' -> 'Choose Program...'

Now, normally notepad SHOULD be in that list. If it's not, press the 'Browse...' button. Then navigate to C\WINDOWS\system32, notepad.exe should be right there.

Now what you probably want to do in the previous screen is check the box that says: "Always use the selected program to open this kind of file"

You should be fine after this.


Once again, these are XP instructions, but I assume the system isn't much different.
!