Sign in with
Sign up | Sign in
Your question

Can't get LAN working

Last response: in Networking
Share
December 4, 2008 4:33:46 AM

I'm Stumped. There, I said it. :(  I was having problems connecting to other computers on the network with my machine. It wasn't showing the LAN in the network connections, just internet gateway. One of the articles I read said to try to uninstall the device, then restart. Well... I did that and haven't been able to get it fixed.

First system specs -

Win XP pro x64
Motherboard - Gigabyte GA-M57SLI-S4
AMD Athlon 64 x2 Dual 5200+
2gb ram
Nvidia GeForce 8800 GTS

I tried reinstalling the drivers from the Gigabyte website.. no go. Kept getting Code 1. Tried the drivers off Nvidia's site. Same problem. I pulled the wireless card from another computer... and failed to get it working. I found tons of posts online about the lynksys wmp54gs (v1.1) not workin on x64 systems so I gave up on that. I got fed up with trying to fix the problem so I disabled the onboard lan in the bios and bought a dynex 10/100/1000 gigabit PCI Adapter DX-PCIGB. Guess what - Code 1.

So... nothing I seem to do fixes the issue and I need help. Thanks in advance!

More about : lan working

December 4, 2008 8:28:09 PM

(Code 1) This device is not congifured correctly.

Is that the code 1 error your getting in the device manager?
!