Having troubles with E8500 and ASRock P45XE

Hello. I just recently built a computer, with the intention of overclocking. Somebody wrecked my laptop unexpectedly, so I wasn't exactly prepared to have to buy a new computer. That being said, I was on a budget and needed a lot of bang for my buck, so I figured I'd throw together a mid-level desktop computer and overclock it. I'd heard good things about the E8500, so I went with that. Also, Tom's Hardware recommended the ASRock P45XE very recently, so I thought I'd give it a shot.

With everything at stock speeds, my computer is running just fine. It all seems stable. 3dmark and pcmark vantage both did well, and I ran prime for like 8 hours with nothing strange happening. However, it think that my core temp sensors are stuck. Speedfan always shows them as one core being 40c and one 42c. During prime, the first core would occasionally go up to 41 for a minute or two. "CPU temp" shows as 27c idle, and 33c under load. Using xigmatek hdt-s1283, and an Antec 900 with all fans on high. So I made the uneducated assumption that perhaps the cores were just stuck with lower limits, and I'm just not pushing them high enough for the temps to show? If that's really the case, then I guess I'm not too worried about it. But if it's indicative of a greater issue, then I guess I should RMA it?

My real problem lies in the overclocking. I chose this cpu specifically with overclocking in mind, and I can't seem to overclock it AT ALL. I was hoping to go to atleast 4 ghz. But it seems like if I increase my fsb "at all" above the stock 9.5 X 333, then I can't even post. I tried first with the voltages on auto, and it didn't work. So I tried to set them manually at what forums and such claimed were reasonable voltages(I'm no overclocking pro, so I dunno for sure). i.e. nb core I tried at 1.3, vtt 1.2, p11 I set to 1.52, vcore I tried at 1.25, 1.3, and 1.35....I didn't fiddle with sb core much, because my motherboard only lets me choose between "auto","low","medium", and "high" or something like that. tried auto and medium.....I couldn't post after any of those things. If I try to set the fsb over 400, I makes me choose a memory clock from the 400 strap. I chose one that was actually underclocking my ddr2 1066 ram(I don't remember the exact number). Couldn't post any of the times.

So then I tried to use the ASRock OC Tuner utility that came with my motherboard. With that I fiddled with the voltages a bit, but I couldn't add more than like 10 fsb without my computer freezing completely. Can't move the mouse or ctrl + alt + delete or anything.

Does anybody know what I'm doing wrong? Am I doing anything wrong? Do I have some form of hardware failure? If so, what would be the most likely cause? Is the CPU that I received just a bad OCer? Or is my motherboard just not good enough? Or could something else be causing the issue? If I need to RMA something, I need to know what to RMA pretty quickly, because Newegg only has a 30 day return policy, and I somehow doubt that if I tried to RMA from the manufacturer that they'd accept "failure to OC" as a reasonable excuse.

My system specs are:
Antec 900
Core 2 Duo E8500 cooled by S1283 with AS5
ASRock P45XE
Corsair Dominator DDR2 1066, 2 X 2gb
WD Velociraptor 300gb
EVGA Geforce GTX 295
Corsair CMPSU-750TX 750w power supply

P.S. Sorry for the walls of text, and thank you in advance for any advice you can give.
5 answers Last reply
More about having troubles e8500 asrock p45xe
  1. A couple of possibilities:
    1) Try using the stock CPU cooler. Its downdraft airflow spreads out over the MB and cools those big heatsinks right next to the CPU, as well as other parts of the MB. You Rifle cooler doesn't do this; some MBs are more sensitive to the missing cooling than others.
    2) Newbies often buy overclocked RAM (spec'd at higher than 1.9V) and don't set the RAM voltage for that in the BIOS, and/or try to run the RAM way too fast, which reduces system stability. Remember that for a FSB clock of 333MHz, your RAM should be set to run at DDR2-667 (assuming dual channel mode). A 400MHz FSB, which is a pretty fast OC already, only requires RAM to be running at DDR2-800.
    3) For vcore, don't just use random numbers from the internet, but use something like CPU-Z to find out the vid for your CPU chip, and start from there.
  2. Hey, I have a problem very similar to yours. I still have yet to figure it out, but what I can tell you is that I have overclocked my E8400 from 3.0Ghz to 3.21Ghz safely. So at least you can get some more performance. Best of luck.
  3. Turned out that my issue was the motherboard's "auto" voltage function. Seems that even with the latest bios, it was SEVERELY over-estimating my voltages. I had been leaving gtlref and sb core voltages on auto, and that was causing instability. I figured as long as I'd manually set the more important voltages it'd be ok, but apparently I had to set every single one. Now I'm at 3.9 and still working on climbing stablely.
  4. What did you change the voltages to? And which ones did you change exactly?
  5. I responded in your thread, check and see if any of that makes sense to ya. If not, lemme know and I'll try to figure out how to explain it better.
Ask a new question

Read More

Overclocking Computer