Sign in with
Sign up | Sign in
Your question

How to overclock my E8400 on an ASRock P45XE?

Last response: in Overclocking
Share
February 3, 2009 2:39:32 AM

I really need help with this one.
I decided to overclock recently, but am running into some problems.
I currently have a C2D E8400 with Stock Cooling
ASRock P45XE - http://www.newegg.com/Product/Prod [...] 6813157143
G.Skill 4GB DDR2 1066
I can safely overclock my CPU to 3.2Ghz, and my DRAM Frequency is at 593Mhz which I think is DDR2 1183 or something.

Unfortunately, whenever I seem to overclock higher than 3.2Ghz (356Mhz), I get a whole mess of problems.
Here are some pictures of my BIOS screens (The Second picture down on the left is the Overclock Settings)
http://www.ocworkbench.com/2008/as [...] FiN/g4.htm

Whenever I change my CPU Frequency anywhere from 360Mhz (3.25Ghz) to 380Mhz(3.4Ghz), it restarts fine, but Windows never loads properly, I always get BSOD's.

Also, whenever I am changing the CPU Frequency, I either adjust the FSB Strap and change the DRAM Frequency to DDR2 1066 or lower, or I keep it on Auto. Either way, I still get problems.

And whenever I change my CPU Frequency to anything Higher than 380Mhz, my computer turns on, but my monitor doesn't display anything. It ceases from getting signal.

I have tried to change my voltage to 1.175, and that still didn't work, and I have kept it on Auto, and that still doesn't work.

Is there something wrong with my motherboard
? Can my motherboard simply NOT overclock that high? [Supposedly has a High FSB (2000 O.C.)]

Am I doing it all wrong? (This is the most likely answer)

Any details on how to overclock would be greatly appreciated!

Thanks
February 3, 2009 3:32:51 AM

I spent all day yesterday pulling my hair out over that damned motherboard, and I'm fairly certain that its "auto" settings on voltages are just absolutely retarded. I couldn't do the slightest overclock with my e8500 on that board, but as soon as I changed all of the settings away from "auto" I was able to shoot up from 3.16ghz to 3.9ghz with minimal effort. The trick is to manually set EVERY voltage setting. Don't leave a single voltage setting on auto, regardless of how insignificant of a setting it may seem. I think that beyond stock settings, it wildly overestimates the auto voltages. Also mine can't seem to post without my fsb to ram ration being 1:1(while overclocking)...

What I'd try is this:
Set your fsb and multiplier to stock speeds. And set all of your voltages on auto.
Then set your ram to stock speed(1066) and set your DRAM voltage to whatever the package specifies. If you dunno, then look on the chips themselves, or look up the item on newegg. After all of that, save and exit. After reboot, go back into bios.

Now look at all of your voltages, and set them to manual. Above each one, it will have a greyed-out read only line that tells you what that value is currently set at. Can't think of the exact wording, but you should see what I'm talking about. i.e. on mine above sb core, it said something along the lines of "motherboard voltages: 1-1-3" or something like that. That means that on the following line(sb core) it's using option '1' which is 'lowest', the next line is using option 1 also('lowest') and the next line "gtlref voltage" is using option 3. Dunno if that makes sense or not...just look at it and you should see.

So manually set all of the voltages to whatever the mb uses for stock, and then start to increase the fsb in small increments. Every time you increase the fsb, make sure that the DRAM frequency is set the same. So if you are running at 380 fsb, then you need to have a 380 frequency on your ram too, or ddr2 760. Keep going till you get unstable, and then you can up your voltages. Personally, my board doesn't seem to be responding well to increased voltages...so I'm stuck at 3899mhz atm :( 

Sorry if that doesn't make sense...but it's the best I can explain it, and it's the only thing that worked for me. I was having the exact same issues beforehand.
February 3, 2009 5:56:16 AM

Don't jump by 20MHz at a time, do 5MHz instead, and test for stability before increasing again. Also don't OC your RAM until you've finished finding a stable OC for your CPU.
Related resources
March 31, 2011 4:12:48 PM

:bounce:  Manual settings are good I also found that if the CPU Voltage is increased to max the processor will go up to 4.3GHz with watercooling.
To reach max you need to set the strap to 400 and 1:1 the lowest frequency setting ram should be 2.1volts for 1066Mhz Ram Modules.
:sleep: 
a c 197 K Overclocking
a c 172 à CPUs
March 31, 2011 4:43:02 PM

Some good advice here.

OK. First, do not bother overclocking the RAM. Stick to a 1:1 FSB RAM ratio. Use CPUZ to check. I do not know how the Asrock BIOS works, but at stock, your FSB freq is 333 MHz. Your RAM clock should be 667 MHz. If the RAM clock is more than twice as much as the FSB freq, stop and fix it.

We discuss overclocking RAM here:
Overclocking RAM:
http://www.tomshardware.com/forum/251715-29-ratio-myth
I have 4 OC'd Core2 systems:
GA-EP45-UD3P | Q9550 OC'd to 3.6 GHz (425 MHz X 8.5) C3 stepping :( 
GA-EP45-UD3L | Q6600 OC'd to 3.6 GHz (400 MHz X 9)
GA-EP35-DS3P | E7500 OC'd to 4.1 GHz (373 MHz X 11)
GA-G41M-ES2L | E6500 OC'd to 3.87 GHz (352 MHz X 11) limited by the G41 chipset
They all run at 1:1 and they are all 24 hour Prime95 stable.

As long as the load temps stay under 70 C, you can push the CPU voltage to 1.45 volts.

You will need better than stock cooling. A good, inexpensive choice is the CoolerMaster Hiper 212+. The stock cooler is good for little more than the stock frequency. That is one reason why you cannot get past 3.2 GHz.
----------
Overclocking since 1978 - Z80 (TRS-80) from 1.77 MHz to 2.01 MHz
:) 
!