Need help getting my e8500 stable over 3.8ghz

Hello, I'm using an ASRock P45xe motherboard, and a E0 stepping e8500. I have it stable at 400 fsb(3.8ghz clock) with these voltages:
vcore = 1.25625
nb core = 1.12
vtt = 1.2

I have sb core set on "low" though I don't know exactly what that equates to. I also have an option called "1.1v sb core" which I dunno what it does, but it's set on low as well.
I think I have gtlref set on .63 X vtt

It seems rock solid at these settings...but I can't seem to nudge it any higher. I'd read so much about these people who's only limit on their E8500s is heat. So I'm banging my head against the wall trying to figure out how to get my chip to go higher. At 410 fsb it'll boot into windows, but can't handle even two minutes of Prime95 without getting an error. I've tried increasing each voltage one at a time, till I thought it was as high as is safe...to no avail. And I'd tried changing them all at once, and in different combinations....all of it no no avail. In fact, it feels like increasing my voltages is having adverse affects. Seems to make me error even faster, usually instantly. By the way, I'm running my ram at the factory recommended voltage(2.1v), and I'm actually downclocking it to run 1:1 with my fsb. I seem to be unable to post when not running 1:1.

Is there anything that I can try? Or am I just limited by my hardware? If I am hardware limited, then what is most likely the cause? Is my processor just an unlucky one? Or would it be more likely that my crappy motherboard is the cause? Is there a way that I can test and see? I think I can RMA my processor on the grounds that my temperature sensors are stuck(I hope that's reason enough). And I'm sure I can find an excuse to RMA my motherboard. I'd just like to know which of them is most likely the cause, as I'm already like 11 days into my 30 day return period with newegg, so once shipping and such comes into play, I don't really have a lot of trial and error time to mess with. Thanks for your time and suggestions.

P.S. If I do need a new motherboard, I'm considering the Gigabyte GA-EP45-UD3R, as I don't have much money at the moment. Does anybody have experience with this board? Is it good for overclocking?

If it matters, my specs are:
Antec 900
Corsair TX-750 750W power supply
ASRock P45XE Motherboard
Core 2 Duo E8500 with Xigmatek HDT-S1283 for cooling
Corsair Dominator pc8500(ddr2 1033mhz)
EVGA Geforce GTX 295
WD Velociraptor 300gb
10 answers Last reply
More about need e8500 stable 8ghz
  1. You should be able to get at least 4.0 just by changing only the FSB and VCore. Granted all chips are different but my E8400 is at 4.0 stable just by doing that. I think your problem is vcore. You still have more room. What's the highest vcore you tried to run prime at and what’s your vdroop?

    "vcore = 1.25625" in bios or cpuz ?
  2. the 1.25625 was set in bios. My vdroop tends to run about 1%. I've tried as high as 1.35(in cpuz). It doesn't seem to help :(
  3. That board isn’t bad but I checked some reviews and it seems it doesn’t like to overclock. People are having lots of problems with the auto voltage settings. I somewhat feel "stumped" after reading the reviews.

    Anyone else have any ideas?

    Why did you go with that board of more specifically Intel?
  4. I went with intel because I decided that a heavily overclocked E8500 would have a lot of bang for my buck. I went with that board originally because I was short on cash and had a crossfire setup in mind. Plus tomshardware recommended it. But in the end, I went with a geforce gtx 295, so i have no need for crossfire, and thus plan to switch to a more solid board at the loss of crossfire.
  5. increase the northbride voltage and possible the southbridge and try again. Also you will probably have to push the vcore up a bit, but sense you tried it at 1.35 in cpuz i would venture a guess that lack of voltage in the northbridge is the problem
  6. Quote:
    Quote:
    I went with intel because I decided that a heavily overclocked E8500 would have a lot of bang for my buck.


    It is a lot of bang for your buck and you have more than you paid for, be happy.


    I don't know that there is a point in coming into an overclocking forum and telling people to just "be happy" with what they have. What I have is a chip with untapped potential, and I'm asking for tips on maximizing it. Sure I could just "be happy" that my chip was originally 3.16ghz and now it's 3.8ghz....but when I look around, everyone else with the same chip is able to push it much further. Not only that...but I paid for a big case, with 4 noisy 120mm fans, and a 200mm fan...and an aftermarket cooler. As I paid for these with the intention of 'not' having a mild, non-voltage increased overclock....I haven't yet gotten what I've paid for, and thus am not quite happy.
  7. kyeana said:
    increase the northbride voltage and possible the southbridge and try again. Also you will probably have to push the vcore up a bit, but sense you tried it at 1.35 in cpuz i would venture a guess that lack of voltage in the northbridge is the problem


    Thanks for responding in a constructive manner :)
    I have tried upping my northbridge in small increments all the way up to 1.4 or so...the first couple of imcrements it feels like it *might* help a little, but still can't prime for more than two minutes(tops). Further upping seems to actually make prime error instantly. South Bridge I haven't fiddled with too much, on account of the fact that my bios doesn't show numbers for sb. Just like "low", "medium", "high", and "highest" or something like that. Since I don't have any idea what those mean, I haven't gone above "medium" though I normally keep it on "low". I also have a voltage called "1.1v south bridge" with the same 4 options, and I don't know what it means, so I keep it on low.
  8. I've noticed quite a few reports on this board saying that no one is seeing it get over 400fsb. Gigabyte or Asus would have been a better bet with the intention of overclocking unfortnuately.

    There are actually quite a few motherboards that just arent capable of pushing past 400fsb. Not sure if it's because of design flaws, or because the manufacturers prevent it on purpose to get more sales on their premium p45 boards.

    Unfortunately, I've not used the ASRock boards at all with that chipset (or any for the last few years), so I dont have alot of input. Is it possible to return or exchange it for a better performing gigabyte board?
  9. Yep, going to exchange it for a gigabyte GA-EP45-UD3R. Just wanted some confirmation that it was the board that was limiting me and not my processor.
  10. i have a UD3R and a E8400 @ 4.140 with only increasing the vcore. Im sure i can get it higher if i actually take the time to tweak everything.

    In terms of overclocking it is a great board, over at anandtech they were able to get a e8600 to 5GHz on it (given with a butt load of voltage) http://www.anandtech.com/mb/showdoc.aspx?i=3508&p=6
Ask a new question

Read More

Overclocking