Sign in with
Sign up | Sign in
Your question
Closed

No Full Screen on HDMI to TV

Last response: in Graphics & Displays
Share
May 20, 2008 6:48:09 PM

I got a Sharp TV, 32" LC32GP3U-B (1080p full). I connected an hdmi cable from my laptop (1080p certified) to the TV.

MAIN PROBLEM

I do not get the full screen output on my TV when connected via HDMI. This is very frustrating. The TV itself works fine in full screen (1080p, 720p, 480p, etc). I DO get full screen output on any Linux o/s I test it with, via hdmi. However, I prefer to use Vista instead in order to use MCE and the plugins I have (Netflix, Joost, etc plus MCE remote). I duplicatedt this before and after upgrading to Vista SP1. I've duplicated this with many WHQL certified NVidia drivers as well. Literally at least 5-10 different driver versions for my 8400M GT card. I cannot figure out why it is not showing full screen output, but I can confirm this happens in Vista only, not Linux (did not and will not test in XP). My index score in Vista is 5.0. It was actually 5.3 at one time, then dropped to 5.1 and 5.0 over few months span.

Nvidia panel shows proper 1920x1080 resolution.

Some drivers I've tried and duplicated the same problem:

174.93
175.12
167.43

Also, my TV settings are certainly proper since I do get full screen output in Linux and general TV viewing. I did try several new HDMI cables too, but thats irrelevent since it works fine in Linux.

Other MCE Related Issues

Another strange problem, when configuring Media Center, I chose TV as output. Now the color, contrast, gamma, etc is perfect on the TV itself and Media Center interface. However, when viewing the test videos to adjust the settings, the video is nearly black, dim, yet the interface to Media Center is perfect, so is viewing regular TV mode (w/o hdmi to the laptop) and even when HDMI is plugged in, quality is superb when using programs displayed on the TV. I did choose hdmi as connection type in MC, but why is the video so dim?

Another issue with Media Center is, no tv output at all. During TV signal scan, it says no signal detected. However, cable is connected and my hdmi > hdmi (laptop > tv) is connected as I'm viewing the MC interface on the TV itself.

Sony VGN-FZ290 laptop w/ HDMI port.
4GB Memory
Nvidia 256MB Dedicated 8400M GT (up to 2560x1200 resolution), fully 1080p Nvidia capable/certified.
Nvidia Driver: (tried several, currently using 7.15.11.7493)
Vista 64 Ultimate with SP1

More about : full screen hdmi

April 17, 2009 6:39:07 PM

For Windows Vista with you HDMI plugged into your TV.

You have to set your resolution to match what your TV supports.

To check what res. your TV supports; Minimize all you windows, right click on your desktop and select Graphics Properties...

Select the information link and click on the Digital Television tab.

Under supported models it lists the resolution your TV supports.

Go to Display Settings and set the resolution on your PC to match what your TV supports and apply.

Also if you have no TV tab, or your screen is blank, with your mouth, blow out the HDMI cable and ports of dust and try again.
April 21, 2009 6:08:15 PM

I use i think the exact sharp tv with my desktop, i downloaded ntune then went to define custom view and it gives you some hdtv options.

On my brothers 8800GT the highest resolution i could get was 1024x768
On my gtx280 it goes to 1920x1080.
Related resources
June 27, 2011 2:23:16 PM

I resolved a problem that sounds very similar to the first one you mentioned. I installed a new ATI video card with an HDMI port in my old desktop and hooked it up to my 1080p capable tv. But every time I set the resolution anywhere near an HD setting It wouldn't use the entire screen on my tv, just a portion of it.

Anyways after a while of messing with the software that came with the card I find that my scaling options weren't quite right. For some reason it was set to underscan by about 10%. So I changed it to 0 and now my desktop display actually uses the entire screen of my tv. Maybe that is the issue you are having as well.
a c 171 Î Nvidia
June 27, 2011 5:25:32 PM

This topic has been closed by Mousemonkey
!