Sign in with
Sign up | Sign in
Your question

Asus P5Q - computer won't shutdown

Last response: in Motherboards
Share
July 4, 2008 8:01:15 AM

I have a just got a computer with Asus P5Q motherboard, the problem is that the computer won’t shutdown when I have installed the included Marvell 88se6111 driver. When I click the shutdown button in Windows the: keyboard, mouse, harddrive and monitor turns off – but all the fans and the CPU are still running and there is still light in the power-led on the case. I can’t wake the computer up…. all I can do is to turn the computer off by pressing the power-button for more than 4 seconds, and then the computer turns off. I have updated Bios and the Marvell drivers to the latest but it didn’t help. When I uninstall the Marvell driver Windows can turn the computer off just as it’s supposed to.
July 4, 2008 8:19:52 AM

I have a similar problem with my Asus Maximus but mine reboots instead of semi shuts down.

Thanks, I think you just let me know what my problem is.
July 4, 2008 8:24:17 AM

Please post a reply if you find a solution.
Related resources
July 10, 2008 11:23:39 PM

have the SAME EXACT issue as the op. if anyone has any idea what the solution is please do tell!
July 11, 2008 6:13:37 AM

I would check with asus support, or browse through the asus forum as there might be a thread on how to fix it.
July 11, 2008 3:00:13 PM

I have the same issue. Anyone solved this problem? Reboots works fine, but shutdown just hangs.
July 11, 2008 3:59:41 PM

It doesn't seem to be caused by the Marvell drivers on my system (even though I'm experiencing the exact same symptoms). I've tried deleting the drivers and disabling the Marvell controller in BIOS, but I still can't shutdown properly.
July 16, 2008 1:23:09 PM

Have the same problem (Running Vista). The funny thing (well not so funny) is that it shuts down fine in Safe Mode... Any further ideas? :heink: 
July 26, 2008 8:16:48 PM

Add another P5Q user to the list. Same issue as OP :( 
August 8, 2008 7:40:41 PM

I had the same prioblem with my P5Q-E.

This is my last letter to ASUS: - and - SOLUTION OF PROBLEM!!!

"I have got 2nd, brand new motherboard again,
and the problem is the same - computer woun't power off with installed Marvell 88se6121 SATA drivers.

I HAVE FOUND WHAT IS THE PROBLEM!!!

I have only one IDE drive,
CD-RW Plextor PlexWriter Premium 2,
connected via IDE cable to motherboard,
and it is connected as "MASTER" drive.

THAT IS THE PROBLEM!!! - connection as "MASTER" drive!

If I connect it as "SLAVE",
OS and my computer succesfuly go to shutdown and power-off!!!

So, can you explain me now where is the problem in that,
why computer woun't power off with installed Marvell 88se6121 SATA driver
and CD-RW drive connected as "master" via IDE cable on motherboard?"
August 11, 2008 12:18:33 PM

One more P5Q-E user with this problem. I assume that it isn't a good idea to not use the Marvell SATA drivers...and I really kinda want to keep both my IDE DVD drives (and that is really strange if that is the problem). I hope they come up with a better fix than "don't use a Master IDE drive" soon. I'm wondering if setting the IDE drives to "Cable Select" might help.
September 1, 2008 8:39:45 AM

I got this issue as well and I'm glad I found this thread.

I have a new system with the P5Q motherboard and mine doesn't powerdown as well.

Windows shutdown works fine, but the system does not power down.

I have an IDE Plextor burner as well, and I think it's connected as master.
So I hope that will fix my problem.
September 11, 2008 3:07:42 PM

Same problem here:

Winxp pro sp3
P5K SE/EPU
Marvell 88SE6111 sata/pata controller

confirmed lockup, same conditions. screen/hdd off, only psu is powered on.

removed master IDE-cdrom drive from cable, and shutdown works!
Cable select has no effect, problem persists.

I guess using only a slave is the only way untill there is a fix
September 15, 2008 11:35:47 AM

Same problem:

P5Q PRO
Win XP
2 Plextor IDE drives
In my case, i have changed to my older PC the MoBo, processor, memory and Power Unit. My older configuration was based on a A8N-SLI, AMD 4400.

I removed old drivers related to the A8N-SLI (based on Nvidia NForce 4).

All is fine instead of the Power Off. System shut down but fans are still on after shutting down the system.
Anonymous
a b V Motherboard
September 19, 2008 1:48:54 PM

I also have this problem, however I only have 1 sata disk and 1 sata dvdrom installed.. So why I got this problem i cant figure out..

Anyone have any clue how to fix this?
September 23, 2008 5:46:27 PM

I have a P5Q Pro and Don't have this problem. Latest BIOS and latest Drivers from website.

Vista x64 Ultimate
Antec 900 Mid Tower Gamer Case
Corsair TX750W 750W
ASUS P5Q Pro LGA775 P45
Sunbeam Core Contact Freezer 4 Heatpipe Heatsink
Intel Core2 Quad 66000 [G0] 2.4GHZ @ 3.19GHZ [355 x 9 @ 1.4v]
OCZ Platinum XTC PC2-6400 4GB 2X2GB DDR2-800 CL5-4-4-15 V2.1
EVGA E-GEFORCE 9800GX2 600MHZ 1GB 2.0GHZ GDDR3
Western Digital Caviar SE16 640GB SATA2 7200RPM 16MB
Western Digital Caviar SE16 500GB SATA2 7200RPM 16MB
December 10, 2008 11:27:11 AM

I also have this problem. but it persists when I disconnect the ide cable. The only time I can get the system to shutdown corrctly is when I remove my Aardvark Aark 24 Audio card from the PCI slot !.

The card works fine. I kinda thought it was something to do with it being an older non PnP card but now I am not so sure.

But the marvel driver should not have anything to do with the PCI bus... am I right ??
January 31, 2009 9:56:34 AM

crowds said:
I also have this problem. but it persists when I disconnect the ide cable. The only time I can get the system to shutdown corrctly is when I remove my Aardvark Aark 24 Audio card from the PCI slot !.

The card works fine. I kinda thought it was something to do with it being an older non PnP card but now I am not so sure.

But the marvel driver should not have anything to do with the PCI bus... am I right ??



I'm running an Aardvark as well, but not the same MO. I've had issues with other motherboards similarly only when XP SP2 and above are installed alongside the Aardvark. Something conflicts with the drivers except the problem went away entirely with either just XP or XP SP1.

My guess is the same principal applies here as well. It's some kinda software drivers "glitch".

Under the system device manager list does anything pop up with an exclamation point? tried updating those automatically?

It could be a BIOS issue either settings or needing flashed. I also had a scenario where I got a sata drive and installed and it wouldn't boot without windows cd actually being in the cd drive! I changed some physical connections, then it didn't boot at all. Flashed the board....worked like a charm.... :whistle: 

idk :heink:  I just can't help you guys find the source since I don't have that motherboard.....only give suggestions based off of my experience.
January 31, 2009 12:57:53 PM

I had problems with sp1 + on a different build. But in this case it would seem to be a bios/Mb issue as I have the same issue when I run linux (Ubuntu or Fedora).

It's one hell of a shame because they are great cards but unfortunatly no longer supported so I guess the day has come to bin it and fork out for another one (Cost about £700 when I got it, :cry:  )
February 5, 2009 12:52:25 AM

Same Problem Here, however different specs:

Mobo = P5QL bios = 0403

CPU = Q6600 @ Stock

Ram = 4GB PC8500 @ 1066 (OH any yes my 32BIT OS does and can see all 4GB of RAM, in fact it can handle up to 32GB of ram)

HD = 500GB Segate SATA II on SATA Port 1

Optical Drives = 2 SATA DVD Drives (No IDE Devices at all)

Video = ATI HD 4850

Sound = Creative Xtreme Music.

OS = 2003 Server Enterprise R2 SP2 32 BIT

Newest Intel Chipset and Serial Drivers Only

Standard Microsoft IDE Driver for IDE Controller.

System works great, all drivers are perfect, no missing devices or any other problems.

Symptom: PC will not power off after a shutdown, shutdown commences and Windows unloads to a blank screen leaving keyboard and mouse and all system function dead. I have to hold down power button for 4s to kill power. The OS does not see this as a dirty shutdown so I can live with it for now. Reboots work perfectly.

So far I have tried 1 Registry modification and one Group policy modification to force a Power Off after shutdown, however neither of these mods fixed the issue. With this many people complaining im starting to think its a pure bios glitch and or hardware issue with this mobo line. I have a ASUS P5K Pro system right next to me with the same Bios settings running win2k3 with no issues at all. I think quality control is laking at ASUS.
Anonymous
a b V Motherboard
March 16, 2009 4:00:19 PM

I'm also having exactly the same issue.

My system is as follows:

Asus P5Q Deluxe Motherboard
Q6600 (stock 2.4GHz)
4GB DDR2 Corsair Ram
3x Seagate SATA HDDs
1x IDE NEC DVD-RW (set to master)
XFX HD 4870 1GB Graphics card
Thermaltake Toughpower modular 750W PSU
Vista (64bit) SP1

When I first started to build the system last week it was working fine. Before I install any of the HDDs or installed Vista I powered it up and used Express Gate to access the internet and have a play around. And that worked fine, with the system powering down properly.

I then started to install Vista 64bit and that installed fine, and I remember the system did restart correctly, with all the fans shutting down completely for a second before the system then rebooted at the very end of the OS install.

However I then had to go to work so shutdown the system and didn't notice if the fans were still spinning, but when I got home from work they were all spinning and the graphics card fan was spinning at full speed making quite a lot of noise! Pressing the case's power button booted up the system as normal.

And since this it hasn't powered down correctly since. Vista shuts down and the HDDs power down, but the fans and PSU fan remain spinning. Only way to turn it right off is to switch the PSU off itself.

I'm going to try switching the DVD-RW to slave and see if that fixes it. However, do we need the Marvell 88se6121 SATA driver to be installed for correct functionality of the system? If this is the main cause? Does the Marvell controller control both the SATA and the PATA interfaces?
December 27, 2009 6:32:45 AM

I know this thread is old, but damn there's still no fix?? Has anyone found a fix? Asus tells me after seven motherboards (which all worked) that this is the first time they have heard of this shutdown problem, yet I have links to the Asus forums with many others having the same problem! I guess Asus as a company is pittyful!



http://vip.asus.com/forum/view.aspx?id=2009122009001343...
Anonymous
a b V Motherboard
May 4, 2012 8:21:13 AM

Hi! At the outset I want to apologize for my bad English. I have exatly the same problem with P5Q SE mb. When i close my system (winxp home sp3) then goes to reboot. I spent some time to check the components in my computer and everythink seemed fine. Then i check the bios setting and found a little solution for me (can do for someone else). When you're in the bios settings go to Power tab and you see Suspend Mode which is marked as auto. Change this option to S3 only, then save bios setting. I think it should help the rebooting problem.

:) 
!