New build issue. Gigabyte EP45-DS3R loops...wont actually start

So i just started a new build a few days ago and in it i put - GA-EP45-DS3R, 4 GB OCZ reaper DDR2 800, Asus Radeon HD 4850,
and my old LGA775 P4 prescott-- im waiting for the E7300 to be released. Anyway ive checked all the parts by replacing them with ones i knew worked Video card, ram, power supply, and my processor im assuming still works because i had it running on another board just the other day. Ive tried clearing the bios by pulling out the battery and by shorting the board and i have made sure that the hsf (zalaman 7700) is properly seated and tightened down. Im just at a loss as to what i cant figgure out. It wont actually start up, it just turns on for about 2 seconds then shuts down, then attempts to turn on again only to shut down after 2 seconds once again. It just keeps looping like that until i turn off the power supply.
Any advice? Im about ready to RMA the board.
3 answers Last reply
More about build issue gigabyte ep45 ds3r loops wont start
  1. just rma it
  2. I would suggest removing all but 1 stick of ram. I recently ran in to a similar problem with a build using a Gigabyte mobo. The default voltage for the dimm slots was 1.8v. I had to use an older stick of ddr 800 to get in to the BIOS to up the voltage to 2.1v. I suspect you are running in to a similar dimm slot voltage issue.
  3. i had a similar problem with a ds3r 1 week ago. If you search the net you will find 100s of people who had that problem. The problem in my case was the bios and its compatibility with the ddr2 & ddr3 dimms.

    The way i fixed the constant loop was to plug out everything except for the main motherboard power lead and then turn it on for about 2 secs.

    Someone advise me to do this and it did stop the constant loop.

    This then allowed me to get into the bootblock in which you should be able to flash a new bios.

    The problem with the board then was that i could not flash a new bios in bootblock. It had to be read from a location on the hdd. I have now ordered a new ds3r in the hope to install the bios on that hdd with the new board and then swap it over to the other board.

    I could not rma so it was a desperate measure to plug just the power in the board and start it like that.

    I am not sure if there are any serious damages your board can get from just having power in so please get advice off some1 else before/if you go ahead and do it.
Ask a new question

Read More

Motherboards New Build