Sign in with
Sign up | Sign in
Your question

How do you like your DirecTV HD Tivo HR10-250?

Last response: in Home Theatre
Share
Anonymous
August 17, 2005 6:41:28 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

Reliability? Picture quality?
Anything new and better coming out soon that would be worth waiting
for??
Thanks for all reports and opinions.

More about : directv tivo hr10 250

Anonymous
August 17, 2005 11:21:19 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

Love it. It makes the non-HiDef picture better too! Non-HD doesn't have that
blocky digitized look you get from a standard direcTV feed. Before this
unit, I had to do all kinds of tweaking to get non-HD to be 'acceptable'.


<katz1@ptd.net> wrote in message
news:e317g15n293olj2nbetuhc62bl8hi6qmfe@4ax.com...
> Reliability? Picture quality?
> Anything new and better coming out soon that would be worth waiting
> for??
> Thanks for all reports and opinions.
Anonymous
August 19, 2005 6:15:10 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

On Wed, 17 Aug 2005 14:41:28 -0400, katz1@ptd.net spewed forth these words of
wisdom:

>Reliability? Picture quality?
>Anything new and better coming out soon that would be worth waiting
>for??
>Thanks for all reports and opinions.

Browse the HD forums at http://www.tivocommunity.com/tivo-vb/

--
"I'm not a cool person in real life, but I play one on the Internet"
Galley
Related resources
August 26, 2005 5:01:40 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

katz1@ptd.net wrote:
> Reliability? Picture quality?
> Anything new and better coming out soon that would be worth waiting
> for??
> Thanks for all reports and opinions.
I like everything about mine except the HDMI port doesn't work. From
what I hear, most of them have an issue with that. -RP
Anonymous
August 27, 2005 10:53:38 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

"Randy" <randy@bajaspanospam.com> wrote in message
news:SyKPe.54$eD.1111@news.uswest.net...
>
>
> katz1@ptd.net wrote:
>> Reliability? Picture quality?
>> Anything new and better coming out soon that would be worth waiting
>> for??
>> Thanks for all reports and opinions.
> I like everything about mine except the HDMI port doesn't work. From what
> I hear, most of them have an issue with that. -RP


Mine works fine but it is much slower to navigate the menu system on the HD
model then my Hughes SD tivo in the bedroom.
Anonymous
August 30, 2005 2:39:18 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

<katz1@ptd.net> wrote in message
news:e317g15n293olj2nbetuhc62bl8hi6qmfe@4ax.com...
> Reliability? Picture quality?
> Anything new and better coming out soon that would be worth waiting
> for??
> Thanks for all reports and opinions.

I recently had a HR10-250 receiver installed, replacing an older Sony HD
receiver. All seems to work well with the HR10-250, except for one thing
which I had never experienced with the Sony receiver. With my wife watching
SoapNet (in SD) and the HR10-250 set at 480i (or 480p), when the programming
goes to a commercial, the screen goes to a black screen, on and off,
sometimes remaining black for 5-10 seconds. It's as if it is searching for
the correct formatting or output. During the commercials the picture is
interspersed between black screens, flickering off and on. But, once
commercials are finished and it goes back to the SoapNet programming, all is
fine. It has also happened on other channels from time to time, but quite
annoying when watching SoapNet programs. Anyone have ideas as to why the
black screen is occurring?

BTW, the receiver is connected to an older Sony TV (KP-53HS10), which should
accept 1080i, 480p, and 480i, but not 720p.

Jerry
Anonymous
August 30, 2005 4:56:34 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

Cox SMTP east <jbennett11@cox.net> wrote:
>> Reliability? Picture quality?
>> Anything new and better coming out soon that would be worth waiting
>> for??
>> Thanks for all reports and opinions.
>
> I recently had a HR10-250 receiver installed, replacing an older Sony HD
> receiver. All seems to work well with the HR10-250, except for one thing
> which I had never experienced with the Sony receiver. With my wife watching
> SoapNet (in SD) and the HR10-250 set at 480i (or 480p), when the programming
> goes to a commercial, the screen goes to a black screen, on and off,
> sometimes remaining black for 5-10 seconds. It's as if it is searching for
> the correct formatting or output. During the commercials the picture is
> interspersed between black screens, flickering off and on. But, once
> commercials are finished and it goes back to the SoapNet programming, all is
> fine. It has also happened on other channels from time to time, but quite
> annoying when watching SoapNet programs. Anyone have ideas as to why the
> black screen is occurring?
>
> BTW, the receiver is connected to an older Sony TV (KP-53HS10), which should
> accept 1080i, 480p, and 480i, but not 720p.

I've certainly never seen that behavior (then again, to the best of
my knowledge, SoapNet's never been on my HD10-250 either). But then, I
leave mine set at 720p feeding my Samsung DLP even when I'm watching
various SD channels. You could try setting yours to 1080i and let the
HD10-250 handle any SD upconversion, see if that fixes things.

Scott
!