Sign in with
Sign up | Sign in
Your question

SLI enabled but doesn't seem to work in 3dmark06

Tags:
  • Graphics Cards
  • Control Panel
  • SLI
  • Motherboards
  • Graphics
Last response: in Graphics & Displays
Share
May 23, 2008 10:29:58 PM

I am running two 8800 GTS 512 cards in sli mode. Both are in my 780i motherboard and connected with the sli bridge. In Nvidia control panel, I have enabled sli. In 3dmark06, I have sli indicator setup and it only shows sli not times two. I don't know if that is an issue or not. I am using the free edition of 3dmark06. Could it possibly not recognize sli. I am also running a stock q6600(which I plan to overclock) and 8 gigs of pc6400 ram. Does sli need to be set in bios? I can't seem to find anything else in manual about it. I received a score of about 12,000 which should be fairly low for my system. Also, windows detects two cards.

More about : sli enabled work 3dmark06

May 23, 2008 11:14:15 PM

Yeah thats low, my quad oc'd @3.2 gigs with everything else stock scores 13333 in vista.
May 24, 2008 12:24:08 AM

Go to nvidia control panel, go to set sli configuration and make sure its set to enable sli. Then go to manage 3D settings, click on global settings scroll down to sli performance mode, set to force alternate frame rendering 2. Then go to program settings scroll down to 3Dmark06. Then go to specify settings for specify settings for 3dmarks then scroll down to sli performance mode and select, force alternate frame rendering 2. Done :) 
a b U Graphics card
May 24, 2008 1:46:51 AM

Two things. One, default 3dmarks are not something SLi will shine in. And two, 3dmark06 is very cpu/system limited. In default 3dmark06, You would see bigger gains overclocking the snot out of the Q6600 than adding the second GTS and running a stock 2.4GHz CPU.

Forget 3dmarks and play some games with the eye candy cranked. That's where your SLI rig will shine.
!