Sign in with
Sign up | Sign in
Your question

XP startup

Last response: in Windows XP
Share
September 8, 2010 1:00:20 PM

Hello, I just backed up my laptop to a blank IDE drive to use in a newly built pc (my only working copy of windows, no xp disk). Have tried boot floppies,NTLDR repair, ms-dos boot disk, 6 floppy xp boot disks, win xp 120 eval cd, running out of options. Get win xp splash screen the it goes to 'continuing win setup' then to fatal error.

More about : startup

September 8, 2010 4:12:33 PM

Sounds like not everything was imaged correctly. The install is corrupt.

If you can find someone with the same version of XP you're using, you can use their disc to do a windows repair.
http://pcsupport.about.com/od/operatingsystems/ss/instx...

Since you moved to a new motherboard, it's best to do a fresh windows install at some point.
September 8, 2010 7:14:30 PM

The issue is that you plopped in a disk from a totally different hardware setup into your desktop computer. You need to get a disk to do a fresh setup.
Related resources
September 8, 2010 7:19:09 PM

You can transfer an install from one to another. It just often requires a repair install because there will be a different hal.dll.

It is best to do a fresh install though.
September 9, 2010 3:58:35 PM

aford10 said:
Sounds like not everything was imaged correctly. The install is corrupt.

If you can find someone with the same version of XP you're using, you can use their disc to do a windows repair.
http://pcsupport.about.com/od/operatingsystems/ss/instx...

Since you moved to a new motherboard, it's best to do a fresh windows install at some point.


Thanks, you are right it was corrupt. Did manage to chkdsk from a boot floppy but now got asms error. have sp2 and 120day eval xp pro, but setup won't find it. Did check asms forum for possiblilities. Cheers!
September 9, 2010 3:59:34 PM

hang-the-9 said:
The issue is that you plopped in a disk from a totally different hardware setup into your desktop computer. You need to get a disk to do a fresh setup.



Yep, Iwas afraid of that. Thanks!
September 9, 2010 4:10:36 PM

mark anthony said:
Thanks, you are right it was corrupt. Did manage to chkdsk from a boot floppy but now got asms error. have sp2 and 120day eval xp pro, but setup won't find it. Did check asms forum for possiblilities. Cheers!


http://support.microsoft.com/kb/311755
!