Sign in with
Sign up | Sign in
Your question
Solved

WinXp freezes after 1 min

Last response: in Windows XP
Share
September 9, 2010 12:06:30 AM

Hi, I'm trying to help fix a friends pc.

System specs are pretty old.
Athlon 64 3200, asus salmon mobo, hynix 512mb pc3200, onboard graphics/sound

Note: When I opened up the case, the northbridge heatsink clip had snapped off. I put the case on it's side and reseated the heatsink, and put a case fan over it.

I reformatted and installed winXP. The computer freezes a minute or so after entering windows.
Also ran ubuntu linux off a usb stick and it would freeze after 5 or so minutes.

-Ran memtest and no errors after 9 hours
-Speedfan s.m.a.r.t says the hard drive is fine

I booted into Safemode, and ran orthos small ffts cpu test, and no errors after an hour.

I guess it’s a good thing that it doesn’t freeze when running in safemode with networking.

Can anyone help me further ?

More about : winxp freezes min

September 9, 2010 12:10:45 AM

Check the event viewer to see if it's logging any errors.
m
0
l
September 9, 2010 12:33:57 AM

Can't get into the event viewer running winXP normally, it freezes before I can open it up.

In safemode it dosn't freeze, so I can get to the event viewer, I get a couple errors.

Under Application:

1. Volume Shadow Copy Service error: Unexpected error calling routine CoCreateInstance. hr = 0x80040206.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

2. The COM+ Event System detected a bad return code during its internal processing. HRESULT was 8007043C from line 44 of d:\nt\com\com1x\src\events\tier1\eventsystemobj.cpp. Please contact Microsoft Product Support Services to report this error.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


Under System:

1. The following boot-start or system-start driver(s) failed to load:
Fips
Processor

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

2. DCOM got error "This service cannot be started in Safe Mode " attempting to start the service EventSystem with arguments "" in order to run the server:
{1BE1F766-5536-11D1-B726-00C04FB926AF}

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
m
0
l
Related resources

Best solution

September 9, 2010 1:14:49 AM

I'd start with checking for driver and windows updates.
Share
September 9, 2010 4:42:10 PM

Thanks for the help aford10 .
m
0
l
September 9, 2010 4:46:46 PM

Best answer selected by bugmenot.
m
0
l
!