Sign in with
Sign up | Sign in
Your question

Please don't laugh me out of this forum!!!

Last response: in Graphics & Displays
Share
May 26, 2008 10:53:48 PM

Hey, everybody I got a AMD Dual Core with two gigs....and over a 1/2 of a terabyte of hard drive space.

I just put this graphics card in with 8 megs of ram,which is a 6 bit card, and it's showing up as an ATI Mach64. In reality, it's a ATI Rage Pro 3D card with 8 megs of ram. The thing is....is that it has a VGA output and svideo output....as well as an svideo input and a coaxial input for cable tv. It only sees the video card which just shows up as a generic vga display....and i want it to see the TV tuner so I can watch TV on my computer. Then I want to put my 8600GT 1GB or 8600GTS SSC back in. Any body know how to figure out how to get windows vista 64-bit to see this dang tv tuner because I no longer have a tv in my room here...and I'm going nuts!!!!!! Or would I be better off just downloading pornography videos....lmao....in order to watch something.

Thanks,
Kenny

More about : laugh forum

May 26, 2008 10:56:13 PM

Just kidding about the porn!
May 26, 2008 11:03:25 PM

Have you tried installing the drivers?
Related resources
May 26, 2008 11:08:18 PM

Yep, I've tried several. The latest from ATI Catalyst, and some generic ones that are supposed to work on this one. I tried the 95/98 drivers, but it said I needed those operating systems to install. Then I tried the NT drivers....and that said I need to be under the administrator.....well, I am. I'm the only user on this computer.
May 26, 2008 11:13:32 PM

Don't worry... I'm totally not going to laugh at you.

I rely on a pack of hyenas to do my dirty work. Get 'em boys.
May 26, 2008 11:15:53 PM

The only TV Tuners that work in Vista from ATI/AMD are the 550 and 650 TV Wonder, The older ATI Theater 200 has drivers for Vista but you need a program like beyondTV to work.

I do not know what tuner is on that card, but if the X1900 All-in-Wonder (with the Theater 200)wont work in Vista with out a program like BeyondTV a card that old is not going to work with Vista.

1Haplo
May 26, 2008 11:32:16 PM

It's a Philips tuner with numbers 3199 147 14611C# F11236 S/P H-2 SV23 9920 Made in Singapore...if that means anything. Probably not though with the numbers. Also has AMC v2.0 on it. They have part number barcodes like they are from gateway, dell, or compaq or something like that. Not sure. Heck, I don't even know where this card came from....it just showed up in my closet...lol.
May 28, 2008 1:36:03 PM

Lol man, I got voodoo one accelerator for you to connect to your 8800(I hope you remember that one) I think you have about the same chance to find vista drivers for that haha
May 29, 2008 1:42:14 PM

Vista 64 bit to work with older equipment will be a tough item.

I wanted to get xp to work with a 1900xtx and an older PCI ATI card. the Catalyst driver would not support the older card AND the older drivers were not compatible with the Catalyst drivers. I went to another brand of PCI video card and it worked out ok.

That being said, I also put in a 550 tuner card in the same computer and it took a while to find the correct drivers for the card.

1. drivers have to be installed in a particular order.
2. if it doesn't work you MUST use the uninstall utility to get all the old ATI stuff out of the system or it will interfere with the new driver install( this is where you are probably going wrong-VERY important in the ATI world)
3. If you are going to watch on the computer why do you need the ATI video card legacy drivers are a pain to deal with.
4. HA ha ah aha ha
5. sorry about that, just had to do it.

Seriously 1-3 are valid. 4&5 I did just because you opened the door. Try the "ATICIMUN" utility it should already be on your machine in your driver folder.
May 29, 2008 4:34:29 PM

BTW, missed this first time around, also if it still doesn't work try using Beyond TV it sometimes lets you use tuners that are having issues.

Not sure if the old tuners are supported by anything in Vista anymore, mine's USB, but if Hcforde got them working, then follow his directions first.
May 29, 2011 5:04:56 PM

kenny724 said:
Hey, everybody I got a AMD Dual Core with two gigs....and over a 1/2 of a terabyte of hard drive space.

I just put this graphics card in with 8 megs of ram,which is a 6 bit card, and it's showing up as an ATI Mach64. In reality, it's a ATI Rage Pro 3D card with 8 megs of ram. The thing is....is that it has a VGA output and svideo output....as well as an svideo input and a coaxial input for cable tv. It only sees the video card which just shows up as a generic vga display....and i want it to see the TV tuner so I can watch TV on my computer. Then I want to put my 8600GT 1GB or 8600GTS SSC back in. Any body know how to figure out how to get windows vista 64-bit to see this dang tv tuner because I no longer have a tv in my room here...and I'm going nuts!!!!!! Or would I be better off just downloading pornography videos....lmao....in order to watch something.

Thanks,
Kenny



here is the driver took me 3 hours to find it 4 myself

http://support.amd.com/us/gpudownload/Pages/tvwonder-xp...
!