Sign in with
Sign up | Sign in
Your question

Skulltrail D5400XS motherboard nightmares!

Last response: in Motherboards
Share
July 10, 2008 3:44:04 PM

Howdy,

I have been trying in vain to get a system up and running with the "top of the line" Intel motherboard and have been having nothing but troubles. I'm hoping someone here may have some insight.

The system is in a Supermicro rack mount chassis with a 900W power supply.
Dual 3.2GHZ Quad core processors
16GB FB-Dimm 800MHz memory
Areca 1680ix Disk Controller PCI-E x8
NVidia Quadro FX 3700 video
Various other PCI/PCI-E cards.
OpenSUSE 10.3 32 and 64bit - OpenSUSE 11.0 64bit
Bios revision 1140 (the latest)

I am building this system to control a radar system and what I am finding is that with one exception, I am having problems with every board I put in the system.

The only PCI card that I see no problems with is an Intel based Gigabit Ethernet card. The Nvidia card I have in there now seems to be pretty stable, but the Quadro FX 3450 that I had in there was a little flaky on shutdown.

My Areca card causes system hangs, and when any other PCI card is plugged in, hangs with an error described by Areca as an unrouted interrupt on bootup.

The other card I have been desperatly tying to get working is a Pentek Digital Reciever card. This card works in both my Dell 490 and Dell 690 with no problems. In the Intel system, the IRQ never gets routed. If I look in the PCI configuration space, the interrupt line is 0xFF. As is usual, Intel tech support doesn't have a clue.

I have also tried a Symmetricom True Time GPS card, and an IOTech analog I/O card as well. They both come up again without the interrupt routed.

I have tried every combination of kernel boot option including disabling ACPI and APIC. My problem is that this is the only board with the slot configuration that I need. Is this par for the course for an Intel board?

Thanks in advance for any input.

Michael Freedman
MIT Lincoln Laboratory
September 5, 2008 6:17:33 AM

I have a skulltrail and have had just the opposite experience. smoothest home build I've ever done.

I can't speak to the Linux OS part of your question. Not a Linux GURU by any means. Does the OS have to be Linux? The Intel site doesn't list Linux as a support operating system for the D5400XS.

My system is running with a 1200W PS with dual 7950 GX2 cards in SLI mode on XP64. I have 8 gig of memory. I also installed a Hauppauge TV Tuner card (it was laying around). I have installed Vista 64 and Vista 32 as well. I had to remove Vista64 because of an issue with the NVIDIA cards and the 64bit OS that I don't think NVIDA will ever fix.

Have you tried removing the MB from the chassis and seeing if the problems persist?

Have you tried a bigger power supply? How about firmware upgrades for the add in cards?

Try removing any unnecessary peripherials and adding them back in one at a time to see if one particular item starts causing problems.

Just FYI - I have always used Intel motherboards. They have always been good to me. Any time I have had issues is when I "cheaped" out on my memory or didn't read the documentation. :ange: 
September 5, 2008 9:15:02 AM

It's obvious man - 2 procerrosr, beastly video card and 16GBRAM - with only 900W wtf?? Yeah it may just add up, but its always recommended to exceed your power needs for precisely your reasons!
Check out PCDoctor - he's running 1200W
!