Sign in with
Sign up | Sign in
Your question

Configure Raid 1 with 1 drive

Tags:
  • NAS / RAID
  • Configuration
  • BIOS
  • Storage
Last response: in Storage
Share
August 13, 2009 7:44:45 PM

Hello!

I have a problem1 I made my first server and i bought two 500GB drives. Ubfortunatelly one was bad so i had to send it back. I have a gigabyte GA-EP45t-UD3R motherboard and enabled raid in bios. But since now it is only one drive attached i don't get asked to press CTRL + I to enter raid bios. with two drives attached yes. Is any otherway to enter raid bios (ICH10R) because i would like to install OS on raid1 (degraded now) and the just attach the other drive, when i get it back.
Thanks for suggestions.

More about : configure raid drive

August 13, 2009 8:23:23 PM

Have you tried hitting CTRL I anyways? it should still recognize the command. Some controller bioses give you the option of turning the command notification on or off so you don't get curious people trying to mess with something they shouldn't during startup.
August 16, 2009 2:56:59 PM

I have already tried many times any time during the boot but nothing.
Thank you for reply
Related resources
August 17, 2009 12:51:11 PM

thMika said:
I have already tried many times any time during the boot but nothing.
Thank you for reply


Are you still having issues with this? I had a weird issue with my RAID array built on an Intel controller. My BIOS settings were somehow lost after a crash, and it would not not recognize my two drives as RAID members, or let me into the Intel controller config BIOS. I looked over the BIOS settings, and saw that it reset the SATA options to "IDE" instead of RAID. My motherboard is an ASUS and since the layout is a bit different than Gigabyte's I'm not sure where exactly you need to look.

Once I got the BIOS reconfigured, it let me use the Intel BIOS again, and thankfully it recognized my striped drives without me having to rebuild the array.
August 18, 2009 3:01:32 PM

I installed second harddrive and the option is now available again. It looks like it automatically disables it when there is only one drive installed. Thx anyone

!