Sign in with
Sign up | Sign in
Your question

PC won't boot w/ 2 ex-RAID (Intel Matrix) WD HDDs connected,on P5QPro

Last response: in Storage
Share
August 14, 2009 12:23:08 AM

Hi all

I had my PC setup with 2 500Gb Caviar Blue HDDs as Intel MatrixRAIDon the above Mobo, with 100Gb as a RAiD 0 as my C:/ drive & the rest as RAID 1 for data, which at that time was my H:/ drive. I also had a 250Gb Seagate drive, as K drive, for important data backup. All 3 drives were/are SATA.

I started having problems with my setup, & couldn't get any answers that helpe on here or any other boards, so last week decided to quit the RAID system, & set my PC up 'normally', as I have very little RAID experience.

Iordered another WD 500Gb, this time the faster Caviar Black, to use as my C:/ drive, with the intention of keeping the slightly slower WD 500Gbs aa data backup, & the Seagate one for 'bits & pieces'.

I backed everything up, booted into the RAID configurer & deleted the 2 RAID 'drives', which I was told would wipe the drives clean. I then disconnected them, but left them in the PC, & after changing the 'Use hard drives as...' setting in BIOS back to SATA from RAID, installed XP on the new WD Black drive.

But then the problem started - I connected back up the original WD x2 drives, using same cables & mobo ports, intending to format them in Windows. However, with both of them plugged in the PC won't boot - no error message, just a black DOS like prompt, which is just a White flashing underscore. I booted again, same thing, a 3rd time I went into the BIO thinking it was just a boot priority thing, but it could only 'see' the Seagate drive& the SATA DVD drive, none of the other 3 HDDs.

I then tried disconnecting 1 of the ex RAID WD drives & got same result, disconnected that 1 & connected the other, & this time got a message at the DOS-lik prompt along the lines of 'select a proper boot source or insert a boot cd'.

If I disconnect them both, & just go back to the new Caviar Black & the Seagate, all goes back to how it was & boots fine.

HELP!! I'm sure it's something simple & idiotic I'm missing, but neither google or mobo manual helping me. Again, all HDDs & DVD drive are SATA. I am using ports from the 6 red SATA ports on the PC, not the orange & White 'DriveExpert' Asus RAID ports, & I've tried combinations of all 4 cables.

Think I've hit a brick wall! any ideas people? Should I have somehow done something else when deleting the RAID HDDs? I did to use the XP CD to boot with just those 2 drives connected, intending just to go far enough to format them, but it 'blue-screened' me both times.

Any help gratefully received!
a b G Storage
August 14, 2009 7:31:09 AM

Here's what you can do: connect each disk individually to your computer, then format each one. Once you've formatted all the drives, reconnect them back and try installing Windows on what you've designated C.
August 14, 2009 9:13:57 AM

Thanks for your post, but I've already tried that. As I said above, if I try to format them using the XP CD I get so far into the setup, then it suddenly blue-screens. This is the same with either 1 or both of them connected.

Also I have already installed Windows on the C:/ drive, that drive isn't the problem, it's the other two, ex-RAID, drives that stop the PC booting :??: 
Related resources
August 14, 2009 4:38:43 PM

You unhooked them and then set the bios to Sata. You need to have them hooked up whn you change the bios to sata, they stiil think they are in Raid mode.

It also might hep to get them in ide mode.

I believe the drives are still set up to raid, go back in the raid setup, there should be a option to restet them back to normal, all you id was delete them and leave them ready for a new raid setup.
August 14, 2009 8:41:04 PM

Hi there. No unfortunately there was no option for that - only add RAID partition & delete RAID partition?

Have now managed to boot one of them by only attaching one & using xp cd to format drive, but I hadn't realised I would have to install xp after the format. So now I have xp on one of the x drives, but if I connect that and my WD Black 'actual' xp C:/ drive, in bios it only lets me set the ex raid HDD, the cd drive & the floppy drive as boot drives, it doesn't list the caviar black drive, despite 'seeing' it, as its listed elsewhere in BIOS, in the storage configuration section.

Desperate for help! How do I get this drive wiped& ready to use for data, if I can't format it in xp??
August 14, 2009 9:12:58 PM

If you send me PM I will help you. It will cost you $20 paypal.
!