Sign in with
Sign up | Sign in
Your question

Asus P5K Premium - No Any Drive Found - Help Needed

Last response: in Motherboards
Share
July 15, 2008 9:07:29 PM

Anyon else had this problem?

I recently upgraded my system with:

Intel E2180 cpu
Crucial Ballistix PC2-6400 memory
Asus P5K Premium

This was an upgrade to my current system, my current hard drive is a
Samsung Spinpoint SP2504C. I installed everything, it posts but I then get
message saying:
"Detect Drives Done, No Any Drive Found", it then tries to start windows
but before windows starts I get a BSOD flash up quickly and then it tries
to restart and it loops through the same process. I'm running Windows XP
with the latest service packs. I've flashed the BIOS to the latest
version 0612 from Asus. I've tried various SATA settings with no success.
I can see my drive in the BIOS so it is recognising it. I've also tried
disabling the JMicron RAID controller and I've also tried putting a jumper
on the drive to switch from SATA II to SATA.

Help, please!!
July 16, 2008 11:39:56 AM

You'll most likely have to reinstall windows.

Go to bios, main, sata, config sata as AHCI or RAID, adv, onboard dev config, enable jmicron. i know you're using a single drive. Try it. If you get "NTLDR is missing", you're good. The disk boots, but OS is not. Reinstall windows. Repair install or clean.
July 16, 2008 12:42:58 PM

Thanks, I'll let you know how I get on.
!