Newly built system lags when decrypting dvd

Hey all,
I just built my system:

Q6600 (G0 stepping) kept at stock speed
ABIT AB9-Pro motherboard
2 Gigs OCZ Reaper ddr2 800
8800gt
Win XP
Thermaltake 500watt power supply

I was decrypting/shrinking a movie for the first time last night, and to my surprise I wasn't able to Youtube my way to kill some time. When I was searching the internet I noticed that my mouse had a lag and so did the system. From what I've been reading the CPU should be handling this without any problems. People have said they were able decode/decrypt/shrink, surf the net, watch a dvd all without lags. Any suggestions? If I'm not decrypting or shrinking DVD's the system runs super smooth and games like a dream though. . .

Please any info would help. :hello:
9 answers Last reply
More about newly built system lags decrypting
  1. it all depends on the type of encryption on the dvd and your burner too, but make sure it is using DMA whatever you do.
  2. Make sure that my dvd drive uses DMA? I was trying to copy the movie onto my hard drive if it makes any difference.
  3. It shouldnt, are you using the stock cooler on the q6600 ?
  4. no I'm using a Cooler master Hyper TX2. It's mounted fully and I replaced the thermal paste w/ some arctic silver. I've had no problems playing games and editing pictures, just for some reason trying to decrypt/shrink the dvd's to my hard drive makes the system lag. I wanted to use this system as my work horse but I can't if the lag keeps up.

    Thank you so far for those who have chipped in their advice! This really helps.
  5. it depends, some particular copy protections will give your computer fits , depending also on your dvd hardware, some discs are notoriosly bad, also try different software, and make sure your chipset drivers are installed.

    As an example...the movie blades of glory was particularly bad to try to copy and locked up a lot of systems, or just wouldn't copy at all.
  6. Do you have a cpu monitor going? My thought is, it might be using all your cores to decrypt, hence the lag, also you went with 64 bit os. And as much as people may try to argue the fact, it is notoriously picky, and has many issues to yet be worked out. But im betting that all your cores are being used by the decrypting program, and even if you change to a diffrent processor, your still going to run into that problem.
  7. Thanks I'll try with an older movie and see if it makes any difference. I was monitoring my CPU usage thru Speedfan and my Core 0 was the one that was mainly being used due to the decrypting, but the other cores had little activity.
  8. 1. Which drive
    2. Which DVD, and region code?
    3. What were you using to decrypt?
  9. nhanandmel said:
    Thanks I'll try with an older movie and see if it makes any difference. I was monitoring my CPU usage thru Speedfan and my Core 0 was the one that was mainly being used due to the decrypting, but the other cores had little activity.


    Check the Ram usage while decrypting. The program maybe hogging up all the ram and forcing the computer to use the pagefile on the hard drive. This would slow it down.
Ask a new question

Read More

Homebuilt Systems