Sign in with
Sign up | Sign in
Your question

High uneven temps on liquid cooled Core 2 Extreme QX9650 (cores 0 & 3)

Last response: in CPUs
Share
June 22, 2008 8:17:50 PM

Hello. New to Tom's (or forums in general) so I hope this posts correctly.

I have a QX9650 that is giving me temp problems. The CPU is on liquid and by itself in the lupe @ stock clock and voltage. Idle temps are:

:pfff: 
Core 0=50c Core 1=30c Core 2=38c Core 3=52c


These temps are reported about the same in every monitoring prog I use under both XP and Vista. I'm currently using core temp 0.98.1. I thought the block/mounting may be at fault so I installed a Q6600. The temps for the Q6600 were idle at about 35c each core. I then lapped my QX9650 assuming it was the CPU's spreader causing the uneven temps. That did little to nothing.

My question is: Could this be an internal issue with the cores not hitting the spreader? Or is it something to do with my setup?

Case: Lian Li V1200 b Plus II
PSU: Silverstone 1200W
MOBO: ASUS Striker II Formula 780i
CPU: QX9650 on Swiftech Apogee GT (Bowed), MCR120 Rad, MCP355 pump
GPU: 2x 8800GTX on Swiftech Stealth GTX, MCR220 rad, MCP 355 pump
RAM: 2x 2GB OCZ HPC DDR2 1000
HDD: 2x 150GB Raptors + Hitachi 1TB in 4 bay backplane
Optical: Philips BDR Drive

The warranty is gone due to lapping so I hope someone has an idea or solution. Any help is appreciated. Thanks!
June 22, 2008 8:44:13 PM

Have a simular weird problem with my e8200 lol one core at 40 one at 50 :S


and both quite high to start with...
June 22, 2008 9:54:53 PM

Hatman, have you tried your current cooling apparatus on another CPU? If so, does it report better temps?
Related resources
June 22, 2008 10:32:47 PM

Use the stock intel cooler to see if the temps are even. Use real temp 2.6 to see if your sensors are stuck.
June 23, 2008 12:16:41 AM

Stock heatsink was worthless. I am using real temp 2.6 under XP and getting 41c 41c 28c 20c. The cores are not assigned. Are they in order 0-3? In any event, the temp sensors seem to be stuck. I got as stated below:

Core 1: Sensor Movement: 4
Core 2: Sensor Movement: 4
Core 3: Sensor Movement: 0
Core 4: Sensor Movement: 10

This shows that core 3 is stuck and that core 4 is inaccurate (if not stuck) according to the real temp explaination. So anyone who is having the same issue, this is why. This is specifically effecting your idle temp readout.

Thanks pcgamer12.... This solved the mystery. Any idea on how to get them unstuck?
June 23, 2008 12:33:50 AM

No idea on getting them unstuck, you could try to RMA and see if you get one with unstuck sensors.
June 23, 2008 12:40:48 AM

stuck sensor only RMA can be the solution.
June 23, 2008 12:52:47 AM

Lapped CPU... RMA not an option.
June 23, 2008 12:52:52 AM

shadowthor said:
No idea on getting them unstuck, you could try to RMA and see if you get one with unstuck sensors.


iluvgillgill said:
stuck sensor only RMA can be the solution.


I don't think they will RMA a lapped CPU.
June 23, 2008 1:00:53 AM

oh then maybe you nickel plate it and send it back!

OR

just look out for the higher temp sensor as they are the working ones.
June 23, 2008 1:07:56 AM

LOL... I'll work on the nickel plating! I wonder if they'll be able to tell? :pt1cable:  I think I'm satisfied though. At least I know the temps aren't crazy high. Time to start overclocking the hell out of it now!
June 23, 2008 1:19:02 AM

oh, didn't notice the part about the lapped cpu. Good luck on overclocking.
June 23, 2008 1:32:57 AM

Yep,

Stuck sensors.

My first Q9450 did nearly the same thing, RMA'd her for another, but after lapping, you cannot do that.

$1000 paper weight now.

Real Temp is the only thing I know that reads the temps correctly.
June 23, 2008 1:47:33 AM

The CPU is fine LOL... The sensors only report the temperatures. The proc is good to overclock!
June 23, 2008 3:19:35 AM

thats why im still not so confident lapping a CPU without running it and OC it to the limit and confirm its "SAFE". good luck on your way to OC lan!:D 
June 23, 2008 1:43:08 PM

"Stock heatsink was worthless"....I have a QX9650 on a stock sink and OC'd (dynamically) to 3.9Ghz with DES, etc all running. It's rock solid stable and my idle temps are:

core #0-45c
core #1-45c
core #2-30c
core #4-45c

Even after playing crysis or a 3 hour render the temps do not go over 54c. I advise anyone with this particular heatsink to keep it unless they are looking for OC's beyond 4.2Ghz which I had mine at until last week. Before you worry about lapping it etc, I'd suggest you make sure you have the headroom for an OC that warrants it, unless of course this computer is for a competition. You can prime and orthos a system and think everythings fine, then you realise the odd program doesnt want to run.
June 23, 2008 5:56:54 PM

I ran p95 for a few hours and the temp sensor is now responding... Even when idle!

I've read that only the idle temps are affected by the stuck sensors so I ran p95 and was getting pretty even temps. I let go for about 10 hrs and, when I stopped, the sensor was responsive even when idle.

Got the cpu oc'd to 4GHz (400x10) @ 1.375v. Idle temps are:

Core 1: 35c
Core 2: 33c
Core 3: 32c
Core 4: 36c

Each core hits the mid 60's under full load w/ p95 small FTTs. For a 4GHz quad, I'm pretty satisfied with those numbers!
June 23, 2008 11:47:45 PM

maybe it just need a "kick start" by burning their ass to wake them up!lol lucky you!:) 
June 24, 2008 3:48:15 AM

I put a post in the overclocking section about cpu intelligent accelerator found on the x48 gigabyte boards. I think its fantastic, you dont have to disable anything and it steps down when your not using power and still oc's really well. Mine will jump to 3.9ghz if needed, render anything and run crysis without ever dropping out. I think people should look at optimising a system rather than just crank the fsb and cpu output. I hope dynamic overclocking become automatic one day, you either enable or disable it and get max power when you need it, and save energy when you dont.

!