Unable to OC after setting up RAID 0

I have always been able to overclock my e6750 (G0 stepping) from 2.66 GHz to at least 3.4 GHz easily without a hitch. Recently I decided to put my drives into RAID 0 from the BIOS. Everything working fine...I'm running Vista x64. But this caused my BIOS to reset to default settings and since then, whenever I try to bump up my frequency even my as little as 10 MHz, the BIOS resets and no OC is implemented. I have never had a problem overclocking and this is a little disappointing. My motherboard is a Gigabyte GA-P35-DS3L. Any ideas would be greatly appreciated.

edit: motherboard is actually a gigabyte GA-P35-DS3P
11 answers Last reply
More about unable setting raid
  1. Quote:
    Recently I decided to put my drives into RAID 0 from the BIOS.


    You CAN'T use RAID on the P35-DS3L. Are you talking about ACHI?
  2. I selected RAID in the bios (as opposed to ACHI) and when I start up it says
    "RAID0 (striping)" Status: Normal
    Member Disks...(it lists them and continues)

    I have an ICH9 chipset...and, unless I am horribly mistaken, I am using RAID
  3. Really??? I have the same board and it doesn't have RAID ( And I know this board in side out; check my guide on this board).

    Also the specs don't list it as it has RAID:
    http://www.gigabyte.com.tw/Products/Motherboard/Products_Spec.aspx?ClassValue=Motherboard&ProductID=2629&ProductName=GA-P35-DS3L

    Only the DS3R has RAID
  4. Sorry, sorry my bad...I have the DS3P
  5. ^Ahhh.... I thought so. Any ways, have you tried clearing CMOS?
  6. Yeah I've done it multiple times to no avail.
  7. Have you tried updating BIOS?
  8. yep... updated and reverted a few times
  9. Try un-doing the RAID and see. Would you happen to have a spare HDD? If so you could disconnect the RAID array and install Vista/XP on the new drive and see if it will let you OC.
  10. nope no spare hard drive...but I can tell you it was working before when I didn't have the drives in RAID. The bios resets when it's on the memory testing part of the boot-up. Usually it says "Memory tes" and then when it's done it says "Memory Testing: 2xxxxxxx kb", but it cuts out before the second part appears.
  11. OK so I figured out that it wouldn't boot when I had an external drive plugged in....thats it. I can't explain it.
Ask a new question

Read More

CPUs Overclocking NAS / RAID BIOS