Sign in with
Sign up | Sign in
Your question

USB locking up my computer

Last response: in Motherboards
Share
July 18, 2008 1:36:37 PM

I posted this thread over at the Global DFI Support Forum, but have yet to get any response. But I thought I'd try a more populated forum, so I'm posting it here also.

Not sure what's going on, so any help would be appreciated. It started about 5 months ago, but wasn't that consistent. When I'd sync my Sansa e270 using Windows Media Player my pc would occasionally lock up (requires a hard boot).

But now it seems to happen within a few mins of using ANY USB device. I've tried different USB ports, I've tried several different mp3 players, and my new USB hard drive - they all lock up my pc (requiring a hard boot). I thought it was because I was using the USB ports on the front of the case (via the USB header on the mobo), so I tried using the USB ports in the back. Locked up.

I thought it was Windows Media Player, so I tested my USB hard drive. Locked up.

What good is it having all the USB goodies in the world if your pc locks up everytime you use them???

Oddly enough, my printer (HP PSC 2355) I have hooked up via USB port - and not once has it locked up when I've printed, scanned or transferred any digital pictures via the media card reader.

Last night I went into the BIOS, and used the "LOAD FAIL SAFE BIOS SETTINGS", then set up my raidx0 again. I was happy that my wife's Sansa mp3 player didn't lock up when I transferred 30 songs onto it. But then I tried my external hard drive and LOCK, followed by a hard reboot.

My system is listed below, all links and components are up to date.

Can anyone help me trouble shoot this, please?

CHENMING 501AWU-F-0
Antec True Power Trio TP3-550 PSU
DFI nF4-DAGF - Bios A19
AMD Opteron 175 (@ 2.7Ghz - 11 X 245Mhz)
XP-90 Heatsink w/ Arctic Silver 5 & SilentCat 90mm fan
OCZ EL DDR PC-3200/DDR400 Dual Channel Platinum 2GB (2 x 1GB)
MSI NX8800GT 512M OC PCI-E
Creative Sound Blaster X-Fi XtremeGamer
ASUS DRW-1608P IDE DVD Burner
ASUS DVD-E616P3 IDE DVD-ROM
RAID 0 - 2 x Western Digital Caviar SE WD800JD SATA 3.0Gb/s
Western Digital Caviar SE16 WD6400AAKS SATA 3.0Gb/s
HP PSC 2355 All In One Printer connected via USB
Samsung 226BW Black 22" 2 ms Widescreen LCD Monitor
Linksys WRT54G Wireless G Router
Windows XP 32 Pro SP3[/size][/center]

More about : usb locking computer

July 22, 2008 1:20:11 PM

Seems to have been a driver issue. Reinstalled Windows and the USB ports are working without incident.
!