Sign in with
Sign up | Sign in
Your question
Closed

Language detected question

Tags:
  • Configuration
  • Windows XP
Last response: in Windows XP
Share
September 17, 2010 3:59:44 PM

Ok I have a problem, it happens that I have Windows XP home edition in spanish, and I had several times problem with instalation of certain programs and games that wont let me install in english, and now once more I see this:


Installing the release version of “FINAL FANTASY XIV” or other software developed by our company while “FINAL FANTASY XIV Beta Version” remains installed may cause certain issues. Should you try to uninstall “FINAL FANTASY XIV Beta Version” after installing the release version, certain settings may be reset.
* The language setting of the Operating System will be used to determine the default language setting for the release version of FINAL FANTASY XIV.

Is there a way to change the language setting so the programs will stop installing in spanish and install english instead?

More about : language detected question

September 17, 2010 5:44:53 PM

Help please!
Score
0

Best solution

September 17, 2010 8:04:34 PM

Try this first: http://www.microsoft.com/windowsxp/using/setup/winxp/yo...


.... or you could change the language of XP to English using this method:
http://www.brighthub.com/computing/windows-platform/art...

... or you could dual boot XP (on English and one Spanish)
Share
Related resources
September 18, 2010 12:29:53 AM

Thanks friend! the first link worked, it's still on spanish but now it installs programs on english by default instead of spanish.
Score
0
September 18, 2010 12:30:11 AM

Best answer selected by Evtrai.
Score
0
September 18, 2010 11:44:00 AM

This topic has been closed by Mousemonkey
Score
0
!