GA-EX38T-DQ6 in Cyclic Reset After F3 BIOS Flash

Help! I am really getting frustrated with this board! I have had this constant reboot issue before when OC experiments go awry, but since I tried so many things to get it to boot whenever this occurs, I don't know what it was that got this thing to wake up during those nightmare sessions, so I am trying them all again with no luck this time.

It all started when I flashed the BIOS with the new F3; had F2 for about 4 months now. Thought the flash might give me probs, but then said to myself, "there is a backup BIOS on these bds, so not to worry". Wrong. After the flash, which I did with a USB drive and Q-Flash, the unit comes on for maybe 2 seconds, shuts down for 3 or 4 secs, then turns on again for about 8 seconds, shutdowns for about 5 seconds, rinse, lather, repeat! I cannot get it to POST, so please, dont tell me to re-flash the BIOS because that is no longer possible (unless someone can tell me EXACTLY what files I need on a CDROM so that the supposed 4th method of the Quad BIOS procedure that GB brags so much about can work - Using the Utility DVD that came with the bd does not work.)

So I have tried:

1) Removing the CMOS battery for over an hour.
2) Jumpering the CLR_CMOS jumper for an hour.
3) Removing and replacing memory bds, GPU & CPU with another desktop that has DDR3 RAM, etc.
4) Reseating all cables.

System:
Mobo: Gigabyte GA-EX38T-DQ6 ''Rev 1.1''
CPU: Intel C2D E6850 ( Zalman CPU Fan )
RAM: Corsair XMS3 DDR3 SDRAM CM3X1024-1600C7DHX (2) 1GB Ram Modules
GPU: BFGTech Geforce 8800 GTS 512MB OC ( Zalman GPU Fan )
Drives: (2) WD Raptors RAID 0
USB Floppy Drive available, as well as "old School" interface drive
Samsumg SATA DVD +/-R Drive
PSU: Antec 850W


After reading the GB literature on the Quad BIOS, it looks like the Primary BIOS attempts to boot and if it fails, which it does in my case, the backup attempts to boot. Again in my case it appears that fails. Then it's supposed to look at anything one may have created on a hidden partition with XpressRecover2, however, I never did that because the manual said RAID/ACHI configs "were not supported", which I took to mean "doesn't work", so I never set that up. The last recovery method is via the CDROM, but as I said earlier, the Utility CD spins in the drive but doesn't do anything for me. Do I need to have this CD or one that I create in a PATA CD drive for this to work? I can dig one out of my old systems.

I'd like to add that this bd has the worst documentation that I have ever seen for as complex as it is. And much of it is not up to date.

Any help with this would be greatly appreciated!


Thanks,

Boom
7 answers Last reply
More about ex38t cyclic reset bios flash
  1. Is that a Zalman fan with the OEM heatsink? Have ran into problems in the past with the Intel OEM heatsink popping one of the push pins and lifting slightly, causing a boot loop to occur.
    Also there was an issue with the 8800 series video cards and a few PSU manufacturers, including Antec that was causing similar issues like your rinse, lather repeat. Turned out ultimately to be curable with new video drivers.
    Anyhow, just a couple ideas, that might be worth checking into.
    Good luck!

    The Canuck
  2. Hi !
    Just for curiosity, how did you flash your bios ?

    I have GA-EP45-DS4P ( I bought this motherboard yesterday ). After I flash to new bios version F6B the computer keep reboot by itself continously, the computer screen show nothing not even the boot screen.

    Here is what I did:
    Wait until the second or the third computer reboot by itself, I press the the power switch right on the motherboard once ! ( Not the computer power switch on the computer case ) then computer reboot again and show that new bios version and loading to win xp Pro successfully !!!
    Hope this will help you to solve your probem ! Good Luck !
  3. Random: The Zalman fan mount on top screws into a supplied piece that goes underneath the board, so it wont pop out like the Intel stock fan. And, btw, I had that happen on a different Intel mobo I have in my wife's computer. On this EX38T-DQ6 we had to modify that piece that goes underneath so that we could leave the GB crazy cool heatsink on. Also, the top mount piece is tough to orient so that you dont touch nearby capacitors or NB, etc. You basically have 4 options to orient it, and only one worked for me, and unfortunetly in the position that worked, the release mechanism (lever, I guess) that holds the fan in place is now hanging over memory slot 1, so if I ever want to use 4 mem sticks I would have to modify the lever somehow. However, OTH, I guess I won't have that problem because after I bought my 2x1G sticks of 1600Mhz memory and this board, I see some time later apparently you cant populate the additional channels with more of the same memory. IOW, I have to shelve those sticks if I want to get 4GB into the computer and replace them with 2x2GB of 1600Mhz mem. All that said, the fan works great, spins at a max of 2400 and is much quieter than the stock fan. If you can get it mounted on your board, its worth having.

    And, yeah, the 8800/PSU incompatibility issues are behind me now, but that was a good call, and thanks for citing that.

    Jean: I flashed the BIOS with the Q-Fl.ash BIOS selection with the BIOS image on a USB drive. It didnt report any errors, so I don't know what happened. Surprisingly, this mobo does not have an onboard on/off switch. Why the hell not? Yet another GB engineering cost cutting initiative!

    All: I'm still looking for the CDROM resident BIOS. It appears the POST process is "pinging" the CD drive as I see the access LED flashing, but the mobo Driver CD doesnt appear to have a BIOS image that the boot block can find. Any more ideas......please.......


    Thanks,

    Boom
  4. Well I feel for ya.
    By the sounds of it there isn't too much you haven't tried, in spite of the fact it sounds like a BIOS issue.
    It sounds like you've replaced most components hoping there was some fault with one causing the issue, and no love was to be found there.
    You mentioned you have tried different ram. Did you try your every day ordinary humdrum ram? Scrap that idea......Your Corsair Ram runs at 1.8 quite nicely according to their site......damn!
    The boards BIOS can be reflashed although that would have to be done
    by someone with a hell of a lot more expertise than I have. I usual get my parts from NCIX or Direct Canada, and as far as I know they have the ability, if they can get the board from you. I'd think your local computer guys, or your supplier may also be able to provide this service. Might be worth checking into.
    Orrrr.....Get go for a warranty replacement.
    Anyhow...just thinking out loud. Would be really curious to know how this works out for you though. Good luck.

    The Canuck
  5. Yeah, after a couple of tech support calls to Gigabtye, they told me the three words I hate to hear: "R-M-A", lol! So, off it goes when I get my number.

    Interesting item I noticed yesterday. The F3 BIOS I downloaded was listed on the EX38T-DQ6 BIOS web page on the Taiwan site, but not on that same page on the USA site. Don't know if has propagated over to that USA page yet or if that was intentional. I did not see any warnings saying that it was not for North American boards anyway.

    Thanks for the help anyway.

    Boom
  6. Well hopefully this was just one of those weird quirky things that's not likely to happen again. I've always had very good luck with the Gigabyte boards. Hopefully you will to.
    Good luck with that new board :-)

    The canuck
Ask a new question

Read More

Gigabyte BIOS Flash Motherboards