Sign in with
Sign up | Sign in
Your question

No connection to home network

Last response: in Wireless Networking
Share
June 25, 2009 3:07:32 PM

I plugged my notebook into a clients's satellite internet for an update on their site. When I got home, the notebook (which was connected to my network previously) no longer saw the 3 other computers on my network nor could they see the notebook.

I have spent 8 hours on the phone with Dell (for which I paid $200 and some dollars), and explained what I did. 5 different people kept doing the very same things, over and over, without any success.

My question is: can plugging into satellite internet (I use broadband cable at home) wreak havoc on the notebook to the extent that it is impossible to establish a wireless connection on my network and where is the first place to go to correct the problem?

The hardware checks out just fine and this notebook has had no problem plugging into my broadband cable and wireless network in FL and then coming home and an using the wireless network there.

At this point I need to get somebody in who will listen to the origin of the problem and be able to fix it.
Anonymous
June 25, 2009 4:53:09 PM

Do you have a router ? If so, can you detect the router ?

Are you using wireless -- can you detect the router's wireless?

You might share this info with us.


If none of the above I would suggest you turn off firewall(s) in all machines and re-run the Windows Networking Wizard and go through all the nonsense of noting down the names of all the computers (as displayed in Control Panel on each) and re-running the add a new network place.
m
0
l
July 5, 2009 3:46:53 PM

Yes, I have a wireless router. I can detect the router and the only way I am able to set up communication with the 3 computers on my network has been to enter the IP address of the notebook. (the network does not acknowledge the notebook by its name) and likewise for the other 3 on the network.

The satellite connection was wildblue.net - when I called them to ask if wildblue.net somehow put something in the registry or whatever, they referred me to the machine's computer manufacturer.

I am perplexed as I have taken this notebook to FL, connected to Comcast (I have Cox at home), use a different wireless router there and have never had a problem coming home and reconnecting after I plug in the notebook.

It seems to me to solve the problem with this notebook rather than changing everything for the other 3 - this is just crazy!
m
0
l
Related resources
Anonymous
July 6, 2009 4:26:29 AM

I take it that other computers can connect to your router and to the internet, otherwise I would think there is a problem with the router settings and would refer you to the defaults as shown in the router's manual.

If the problem is confined to this particular computer, I think I would remove the existing networking settings from it and re-run the networking wizard.
m
0
l
July 6, 2009 12:52:01 PM

I'll try that - right now I've put in a few hours undoing what Dell did to get back to a reasonable starting point. Don't mention the restore option as I've tried that without success which would have been the easiest fix.
m
0
l
July 6, 2009 8:46:54 PM

Maybe this will help in another direction: I can ping all the computers, so the router is seeing them; however, it tells me that I can't have access to the network group?
m
0
l
Anonymous
July 7, 2009 3:18:15 AM

You probably want to check that all the computers are in the same workgroup when you run the networking wizard.
m
0
l
July 7, 2009 5:08:43 AM

They do - I went the route of giving the afflicted computer a different workgroup name and then changing it back, but no luck.
m
0
l
Anonymous
July 7, 2009 10:59:50 AM

If using wireless, check in router that access by MAC ID list is disabled.
m
0
l
July 9, 2009 1:32:42 PM

The problem is solved. I started all over checking the 4 computers for anything different on the one afflicted. The first shot with ipconfig/all showed the afflicted one with node type: peer-peer. I called Dell again, and this time got somebody who LISTENED to the problem, pointed that out and he changed it in the registry and bingo, everything worked. In checking, I also noticed one of the 5 people before had changed the name of the shared printer, so once that was changed, I was able to print from the notebook.

According to Dell, this change was made when I plugged into the satellite connection, for whatever reason.

One of the solutions was a hotfix which I immediately rejected as it was meant for SP2 and I'm running SP3 on all computers.

Maybe in a situation like this it's better to check for the odd thing that stands out?

m
0
l
!