Sign in with
Sign up | Sign in
Your question

Can't enter bios - Keyboard won't work

Tags:
  • Motherboards
  • BIOS
  • Keyboards
  • Product
Last response: in Motherboards
Share
July 20, 2008 9:29:48 PM

I tried to upgrade my 3 year old system with new mobo, proc, ram, and vid card. (The mobo is an EVGA nforce 750i SLI FTW board, cpu is a Q6600). Now when I start the system up, it will post, but I can't get into the bios. I get the following messgae - cpu has been changed - please reenter cpu settings in the cmos and save before exit. The post code on the board is F7 - Waiting on user input. However, once the board posts and I get this message, I can not enter the bios. It appears there is no power to the keyboard. The caps and num lock lights on the keyboard flash when it posts, but then nothing. If I hit delete while it is posting, I get to the main bios page, but again get no keyboard response and can't enter the bios options.
I actually got Windows Xp loaded by repeatedly hitting F1 at post and at every reboot, but still when I reboot and try and enter the bios the keyboard will not work. It's the same with either a ps2 or usb keyboard, and I've tried 2 or 3 of each type. I've tried different ram, moved the ram around in the ram sockets, disconnected everything down to bare bones, changed cpu coolers, tried all configurations of my hardware connected, reset the cmos, and still no keyboard.
This is the third 750i FTW motherboard I've had from New Egg and all three of them have given me the exact same problem. I find it hard to believe I've gotten three bad mobo's, and am thinking there is something I'm missing somewhere. Is there a possibility the cpu is bad? It shows up as it should on the post page. Here are my specs:

Evga 750i SLI FTW mobo
Intel Q6600 cpu
G-skill 1066 ram - 4 gigs. ( Tried everything from 1 gig to 4 gigs, and tried another brand)
EVGA 9800 GTX 512mb vid card ( have tried another card to rule this out)
2-74gb Raptor hard drives
1- Western Digital hard drive
Zalman 9700 cpu cooler
DVD drive
DVD-CD combo drive
Flopy drive
Thermaltake 750w PSU - (I've tried another psu with this setup also)

I've used 2 different monitors on it just to rule that out also. The only reason I have questions as far as it not being the cpu is the fact that I was able to load windows by hitting F1 every time the system started booting, and everything worked fine once I got into Windows. It's only after the post test and in the bios menu screen that the keyboard will not work. I've cleared and reset the cmos by the reset button and by removing the battery.

Any help would be greatly appreciated, this is driving me nuts.

More about : enter bios keyboard work

July 22, 2008 12:11:49 AM

61 views and no ideas yet?, lol
a b V Motherboard
July 22, 2008 12:40:46 AM

Seeing you have your problem posted at EVGA forums and have no solution, it's not as funny as it may seem no one knows what to suggest to you. Straight answer. Lose the Nvidia MB and get an Intel Chipset X38/P45/X48. Also, bench your system down to CPU/video card/ RAM/MB/PSU only. Unplug everything else except the keyboard and mouse. See if you can get into BIOS with the minimum. When you reset the CMOS jumper be sure to unplug the PSU and remove the battery. HTH.
Related resources
July 22, 2008 7:51:10 AM

I am glad I prefer AMD.

Wow 3 EVGA boards same stuff.
Is this about the nvidiot chipset? I have heard they are flaky.

Refund time. And o yeh I really wanna buy from newegg. They filtering defects or rma's or what? messy really messy
!