Sign in with
Sign up | Sign in
Your question

Folder Permissions on used harddrive

Last response: in Storage
Share
August 25, 2009 6:50:58 PM

Hello, my motherboard fried so i connected my harddrive in another computer as secondary and I can access alot, except for my USER file under Documents and Settings. Apparently I have no permission to do so. I tried taking the permissions as per the windows XP help page and it still doesn't work. Any ideas?
August 25, 2009 7:00:14 PM

Did you modify the user files for THAT specific folder? It is under folder permissions for the specific folder.
August 25, 2009 7:05:35 PM

you can also drag and drop the file you want to access into the "shared documents" folder and it will allow you to access the contents as well.
Related resources
August 25, 2009 8:41:00 PM

hi shabaa, I tried it for the specific folder (and all the subfolders under it). And I will try putting it under the shared docs when I get home, thank you.

I'm not sure if it matters, but I did try booting from the used hardrive once I put it in the new computer and it didn't work. The computer just restarted and wouldn't boot so I put it as the secondary and now this is my issue.
August 25, 2009 8:54:41 PM

you need to go to safe mode and change the owner.
a b V Motherboard
a c 415 G Storage
August 26, 2009 1:03:10 AM

You shouldn't need to use safe mode, you just need to use an account with administrative privileges:

- Go to the root folder you need to access, right-click it, and select "Properties".
- Click the "Security" tab
- Click the "Advanced" button near the bottom
- Click the "Owner" tab of the "Advanced Security Settings..." dialogue box.
- Select your administrative account as the owner.

Once you've taken ownership you'll be able to change the security settings for the accounts - be sure to select the "change settings on this folder, all subfolders and files" so that you have access to the entire tree.
August 26, 2009 3:26:59 AM

sminlal, I followed your steps and this works, but only when I go under Administrator in Safe Mode (I did need to go to safe mode to do those steps). I only have one account and that is my account which is setup as an administrator account. But I am not able to access the files i just took ownership of. I went back into safe mode and I can access them.

Are there more detailed settings for users that I can specify? I though that as an administrator user I can do anything?
a b V Motherboard
a c 415 G Storage
August 26, 2009 4:12:58 AM

Did you change the permissions for the files after you took ownership of them? Taking ownership by and of itself doesn't change the permissions, it just gives you the ability to change them.
August 26, 2009 4:37:08 AM

I guess not, how exactly is that done? I did the ownership thing, but after that I don't really have much to edit. Most things are greyed out.
August 26, 2009 5:00:50 AM

Never mind I got it. I set the ownership to the Administrator and not the Administrator Group. That fixed it.

Thanks for your help.

I have another post right now about my Wireless USB adaptor that keeps giving me a bluescreen, If you could help me out with that I would greatly appreciate it.

Here's the URL: click here
a b V Motherboard
a c 415 G Storage
August 26, 2009 3:59:58 PM

mabo19 said:
I have another post right now about my Wireless USB adaptor that keeps giving me a bluescreen, If you could help me out with that I would greatly appreciate it.
Sorry, but a wireless guru I am not.
!