Sign in with
Sign up | Sign in
Your question

8 core Skulltrail dies at 3D render time

Last response: in Graphics & Displays
Share
June 8, 2008 6:33:19 PM

I have put together a new Intel D5400 dual quad core system with 3.2ghz procs and 8gb ram and the system appears to work great on WinXP 64bit...until I attempt to render in Cinema 4D or Cinebench. The system then goes blue screen and gives a hardware failure, warning that I need to contact the manufacturer. I've tried both the ATI Firegl 5200 card(256mb) and an Nvidia Quadro(515mb) with the same results. The issue only occurs at render time and not at any other point. Could our cards not provide enough horsepower to handle the performance the 8 cores deliver? I'm also curios if we need to add additional cooling to the ram and the Northbridge 5400 chipset. Or do we need more power to drive the 8gb of ram?

This machine is used for 3D graphics and processing Red footage and its our first venture into 8 core from our studio full of quad core machines, so we've reached our limit of knowledge in configuration.


Config:

Intel D5400XS Skulltrail motherboard
2x INtel Core2 Extreme QX9775 3.2ghz procs
4x 2gb Crucial 240 pin FBDIMM DDR2 800 Fully Buffered ram
500bg Seagate SATA drive
Antec Quattro 1000w power supply
PNY Quadro FX1700 512mb 128-bit PCIe x16 video card
WINXP PRO 64bit

ALT card - ATI FireGL 5200 256mb PCIe x16 video card
June 8, 2008 6:51:39 PM

We have not checked the memory yet nor are we using Vista - we have avoided it like the plague, but it could be part of the issue. I suppose we've been very lucky over the years because we've not built a single machine with any serious problems until now, so we are ill-equipped to get into the guts of the issue.

Can we run the ram check from a usb device or must it be a floppy - the skulltrail board does not have a floppy connector.

I'm wondering now after much reading whether this board is worth the price and hassle over quad core systems, but I have seen it kill 3D renders and that's what attracted us. I hate to admit it, but an 8 core mac is looking more appropriate for the task every day... At a cost of $5200, this machine is the price of 3 quad core boxes.
Related resources
a c 86 U Graphics card
June 8, 2008 7:06:42 PM

I believe you can burn the memtest to a cd and boot it from there. Not sure about the usb...
June 8, 2008 7:06:43 PM

Pretty sure that the 64-bit version of XP is a bit of the clunky side, last I heard anyway. That might be part of the problem.
June 8, 2008 7:38:04 PM

You can also download a copy of Ubuntu (http://www.ubuntu.com/getubuntu/download) and burn that to disk. That has a version of memtest you can boot from, if you don't feel like messing with making a bootable disk on your own.

Also, what's the exact error you're getting?
June 8, 2008 7:41:41 PM

When I get to the office later today I'll post the error I receive. Its unusual because it's a blue screen that asks me to contact the manufacturer because of a hardware failure, but it's not clear what hardware is failing. I've suspected the graphics card because it's the only additional piece of hardware added to the board beyond the processors and heat sinks - drive and dvd player not included.
June 8, 2008 9:37:44 PM

Have you tried intel tech support? We can give you ideas but it would be vague given that very very few people are using skull trail systems let alone skulltrail on xp64

Its unlikely a power supply issue but that'd be the next thing usually - so maybe ram.

It could simply be a compatibility problem though with the OS
June 8, 2008 9:40:34 PM

The FB-DIMM modules tend to run hot, so you may need to provide some extra cooling for them. Many people who tried aftermarket memory in the Mac Pro discovered this issue, there was a reason that Apple put massive heatsinks on their FB-DIMMs. Although many people are bad mouthing Vista 64, I have only found very limited compatibility issues, normally with very old software. There are WHQL Vista 64 drivers available for both video cards you list. In my opinion, ATI has better drivers for Vista than nVidia does, I have tried both.
Make sure your ram cooling is good, run memtest from a bootable CD, you can download an ISO http://www.memtest86.com/
June 10, 2008 6:24:09 PM

Thank you all for the feedback. We've gone down the route of memtest now and all of the recommendations, except for vista 64bit. Intel clearly specifies the board is xp64 certified so we are thinking that's not a problem. It has come down now to the issue of render crashes and number of processors. Basically, if you choose to use 4 or less procs at render time it will render(most of the time), bt if yo choose to use more than 4 procs it immediately crashes and goes blue screen.

SO at this point it doesn't appear to be a graphics issue at all; it's either a software issue(although we're using a 64bit version of C4D that uses multi procs) or it's power consumption increased at render time and we're not meeting the power needs because we only have one of the two 2x4 connectors going to the board. For curiosity sake, I'll post the solution here once our techs get it figured out.
July 5, 2008 11:56:38 PM

Any results? Have you figured out the reason for the blue screens?

I'm going through the exact same problem. I have almost the same hardware and every time I render in Maya or Blender with all 8 cores I get a blue screen with that generic message: Hardware Failure, Contact Vendor, System Halt.

It's not the Ram. I tested multiple sticks. It's not the videocard because I've tested a few of those as well. I'm using a 1000W Corsair powersupply.

thanks.

Oh I didn't see that you said you only have 1 of the 2x4 power connectors connected. I have both of mine connected...yet we have the same problem...curious...
February 21, 2009 8:34:00 AM

Some relief after installing Intel drivers and December BIOS. BUT not fixed. This can be reproduced, it seems when CPU goes above say 98% this is a risk. It appears a partial fix has been applied as I had this problem on reboot of XP if the MB had not been cycled first, and at least that has gone.

32bit XP was most prone, I can get this on demand with AVG 8. It seems that 8 cores are OK unless you want to use them all at the same time ? Almost never happens on Vista32 so it may not be a video issue, but a CPU or driver maturity issue ? As an aside I have USB hub controller problems, with odd behaviour from time to time. Ubuntu (8.04 32b) would not even boot after last BIOS flash.

1200W PSU
CPU aux. power (molex pins) hooked up
2 x GTX280 OC in SLI
No four pin plug on bottom RHS of board (2nd GTX280 means cannot fit).
Kingston Hyper-X 800Mhz (a waste) with plenty of airflow.
MCH Fan.

This is inconvenient, because data tends to be lost at each event, which is labour intensive to replace.

Cheers.
April 27, 2009 11:19:33 AM

It doesn't seem right to generalize that an entire line of memory is problematic, but I've had some problems with Kingston memory in my machine. Granted I had an odd setup (one 4GB kit of Kingston 5300, and one of Crucial 6400- one of those Mac Pro kits). When I removed the Kingston, the problem goes away. I haven't tried running just Kingston, maybe it would be alright. Anyway, I'm taking steps to make all the memory in my machine Crucial PC6400.

It should be noted that in the time between my last post and now I replaced both of my QX9775s, three D5400XS motherboards, added the coolit liquid cooling that's designed for the D5400XS, and had my Kingston memory replaced (after it burned out).
!