Sign in with
Sign up | Sign in
Your question

Need Help Bad --IS my sytem not compatible?--

Last response: in Systems
Share
May 21, 2008 10:25:54 PM

Iv Just Bought The following items

Gigabyte MA-790FX-DS5(F-5 Bios)
4x1 GB mushkin PC2-8500 DDRII 1066 Mhz
AMD Phenom x4 9850 (Quad-core) black Edition
3d Club Geforce 9800GX2
36GB Raptor 10K RPM WD
750GB WD Caviar 16MB buffer
PSU = 850W ArcAngel Metatron

Tryed installing VISTA but allmost every game i try crashes after a while ....
soo i thought VISTA is **** soo installed Windows XP 32 Bit

i have checked that nothing is overheating and all things are within normal temps

But even with Win Xp Games like Supreme Commander and Lineage crashes (Lineage wont even start)

My question is .... is my hardware compatible with each other ???

when i install my Chipset Drivers its says with BIG letters ATI southbridge installation ... and since i am using an 9800GX2 witch is a Dual Core graph card from Nvidia ... is it becouse i choose the wrong Motherboard for this card that my games keep crashing `???
Cant figure out what else to write .. but i hope someone out there have some help they could lend me

More about : bad sytem compatible

May 21, 2008 10:37:28 PM

1. Did you increase RAM voltage? Should be 2.1-2.3v for those RAM.

2. There are known incompatibilities with many RAM natively higher than DDR2 800.

3. What PSU?
Related resources
May 21, 2008 11:42:10 PM

Um..an Archangel Megatron PSU ?! Get a ps tester or ditch it, but I bet that is your problem, it's the most suspect place to start looking in any case.
May 21, 2008 11:44:40 PM

I'm gonna guess that that PSU was cheap where you live and a great deal for an 850 right ?
May 22, 2008 12:14:32 AM

No acctualy it wasent that cheap .. plus i have the same PSU in another Computer With a FX62 prossesor and 8800GTX .. .and it works flawlessly
May 22, 2008 12:23:20 AM

Still it's not good that they are very hard to find on the web, makes me think it's a re.branded no name unit, i'd buy a cheap ps unit tester and test it just to be sure, or use your multimeter if you have one.

It's a good place to start, even if it turns out that it's not the case, it's the most likely suspect until you eliminate it.
May 22, 2008 11:01:57 AM

I have the same motherboard & psu also i have xfx nvidia 8800gt alpha dog xxx. but i was using ddr2 800 ram, xp pro, crysis auto detect high,cod4 highest settings,timeshift highest settings.i was having no problems at all, even when i overclocked to 3ghz, no heat problems nothing.Yesterday i bought corsair dominator pc2-8500 c5 i now cant get it to run past ddr2 800. my guess is the ram. hope this helps.
May 22, 2008 11:03:22 AM

SORRY I MENT MOTHERBOARD & CPU
May 22, 2008 12:19:58 PM

Thanks all for the help ... Very much appriciated :D  ill try tinkering with the ram .. but my guess would be its does who are making the troubble
!