Sign in with
Sign up | Sign in
Your question

Hard drive won't spin up when IDE cable is attached

Last response: in Motherboards
Share
July 25, 2008 12:27:32 AM

I have an ASUS P4S800D-E mobo that I'm trying to revive. However, the HD won't spin up unless I unplug the IDE cable. I have everything pulled off except power to the CPU and board. If I plug in power only, the hard drive spins up. If I plug in the IDE cable, no spin up, no post, no beep...just the fans start. I thought maybe the board was shorting against the case somewhere, so I pulled it out and remounted on plastic standoffs. I managed to get the drive to spin up once or twice, but most of the time it is not working. Is there some sort of internal short in the motherboard?
July 25, 2008 1:01:01 AM

whats the jumper set at?
edit: Are you using the end or the middle connection?
Have you tried a different IDE cable?
July 25, 2008 1:11:52 AM

Which jumper? This system has been running fine for over 4 years. Just suddenly stopped spinning up the drive. It "fixed itself" intermittently, but finally just stopped. That's when I tore everything apart and isolated the behavior.
Related resources
July 25, 2008 1:17:32 AM

your system is really dusty
your cable grew legs and flipped itself over, came loose, and hung itself.
jumpered badly.
drive is going bad.

Plug the drive into another system to see if it comes to life. its reminding you to back up your data.
July 25, 2008 1:28:16 AM

sorry, didn't get that from the first post.
I was referring the the cable select jumper on the hard drive. all (i think) IDE devices have a jumper where your options are master, slave, and cable select. I was thinking maybe if you were putting together a pc using many old parts, the hard drive may have the jumper set to slave instead of master.
"intermittently" ---- I would guess a bad cable. Its happened to me and believe me it was the last place I looked. :) 

I couldn't tell from the pic's I found online, does your mobo have 2 ide channels or just one? Never mind, it does have 2, try the other IDE plugin on the mobo.
July 25, 2008 1:32:38 AM

I have 2 drives - both do the same thing. I'm guessing some internal crack in the mobo, based on the fact that it sometimes worked when I was pulling the board out and putting it back in.
July 25, 2008 1:36:37 AM

Yeah, I tried both IDE channels. Exactly the same behavior with either channel, either HD, or either IDE cable. Spins up fine unless the IDE cable is plugged into the drive.
July 25, 2008 1:50:41 AM

hmmm, I'm pretty stumped.

can you get into the bios if you leave your IDE cable unplugged? Maybe there's some weird setting where the board is trying to boot using SATA, but that really wouldn't explain the intermittent happening of this problem. Maybe it is a bad mobo
July 25, 2008 1:58:30 AM

that's the way it's starting to look...I can get a cheap replacement for less than it's costing me in time and stress trying to get it to work. I was just wondering if anyone had seen this behavior before.
!