i my system having throttle issues? low volt? pics posted please help.

My system is a week old and i was having random reboot issues. first it was doing a bsod and the error i was getting was telling me a bad install of windows. i was running xp 64 no im on xp pro. was running a msi 8800gts and the video was getting worse so after i changed cards things worked great 2 days in i get my first reboot. running the 8.6 drivers atm

specs are
q6600
ddr800 gskill 4gig
ati hd 4850
msi p45 neo-f

here are some screen shots of my system at idol











let me know if you need any more info ..
8 answers Last reply
More about system throttle issues volt pics posted help
  1. What PSU do you have?
  2. ocz 600w stealth stream
  3. Your RAM is DDR3 right? If so 400mhz frequency would result in 1600mhz total from each chip. Very few systems can do 1600mhz at 5-5-5-15 timings, so that could be your problem.

    However, just to cover my ass, my system always reports DD3 RAM even though its actually using DDR2 so yours could be doing the same.
  4. yah its ddr2 looking at the box right now ddr2-800 pc2-6400 2048mb x 2

    the timing is suppose to be 4-4-4-12 but locked up on those settings when i tried its on auto right now
  5. What is your RAM voltage? If it is defaulted at 1.8v, you may need to bump it a little, maybe to 2.0 or 2.1.
  6. i have it set at 2.1v was at 2.0 just switched to 2.1 so far stable
  7. Does it reboot at idle or when using a program?
  8. it was rebooting under both before after some changes rebooted while gaming
Ask a new question

Read More

CPUs Blue Screen Windows XP MSI-Microstar