Black screen lockup

Some basic information first.

OS: WinXP
Motherboard: Gigabyte 770T usb3
Video: ASUS T220 1GB (GeForce 220)
Memory: 4gb ddr3 1333 mhz
Etc: All drivers current, all parts nearly (less than 2 months) new.

The problem: Recently (a week ago), When trying to load a game that requires 3D, the game would lock up before loading. I don't play many games, so I only have 3 examples.

EVE online, locks up after the splash screen. (before it loads up the name/password screen)
D&D online, Locks up just after login, before it loads up the character select.
Mabinogi, Locks up after the updater. (This is actually a white screen, but that is what it should be.)

In all cases, there is no sound loop, no crazy artifacts, no messy graphics. It loads up the window, and stops. Black (or white) screen, and does nothing.

I have swapped out the card (have an identical system that I have just bought and almost finished building)
The memory is known good (tried out on new system.)
The PSU shows total unwavering power in the BIOS monitor.
The actual GFX card is not attached to the PSU. (By design, not because I forgot to plug it in. Go low power!)
Hard drives are sound, and also new. (Mirrored too)

Other odd things.

DXdiag tests the 3d as working.
It is very hard to close the program afterward. Even End-processing it. Shutting down (or logging out) takes a long time (minutes, instead of seconds.) (Note: Shut down is only slow if I have tried to run one of these games. Otherwise, it takes seconds to logout or shut down.)

I hope I've been clear. If not, I can clarify with specific questions.
12 answers Last reply
More about black screen lockup
  1. chances are the internet connection is the biggest problem, can you play games installed on the HDD ok? if so download internet bandwidth meter and check
    http://www.softpedia.com/get/Network-Tools/Bandwidth-Tools/
    http://www.metal-machine.de/readerror/index.php?PHPSESSID=2ca7ae3f43796480b7858a6d3c0f6bf8&action=tpmod;dl( this is the one I use)
  2. My internet speeds are quite solid. (cable)
    Though I do not have any 3D games that don't need internet installed, I will try that later to rule it out.
  3. I wish I had cable again (sigh)
  4. Tested.

    Tried Dawn of War 2, and it also locked up, though not before showing about 2 seconds of intro movie.
  5. that sounds like a driver issue, even if they are new, try this, bring up a command prompt, right click, Run As Administrator> type sfc/scannow and hit enter, if it says there are no errors, try restarting DoW2, see what happens, what drivers are you using?
  6. Tested
    no errors with that check, and yes, still black screening. :(
  7. after a few seconds of video?
  8. No change in results unfortunatly.
  9. right click on the desktop icon and select Run As Administrator
  10. Ran the whole sha-bang as administrator. No errors popped up in scan, game did not run any better.
  11. run the GAME as Admin
  12. I did. everything was done in admin mode. scan, game, total lockup afterwards.
Ask a new question

Read More

Windows XP