Sign in with
Sign up | Sign in
Your question

GA-EP45-DQ5 ACPI error - restart loop

Last response: in Motherboards
Share
July 26, 2008 5:14:36 AM

Hi,

Just bought a Gigabyte GA-EP45-DQ6, Gigabyte 800W PSU, Q6600 Quad Core CPU, 2x2GB Corsair XMS2 8500 RAM and Gigabyte 8800 GT graphics card.

Put it all together last night and had an issue when I first switched it on whereby it would power on for a second and then restart (in a loop). Checked all the connections and all appeared okay, powered back on, but still the same restart loop. So after a process of elimination; swapping the ATX-12V-2X (8 pin) to a standard ATX-12v (4 pin) resolved the problem.

I then loaded Vista Premium 64 with no problems. This morning when I fired it up we're back with the restart loop. This time I decided to read the manual (well I am a bloke). There is a red LED illuminated as soon as you turn the PSU on which is the ACPI S4/S5 power status indicator. Must be a dodgy PSU, so tried my trusty Tagan TG-500W, same result. Thought I'd double check so stripped my gamer of its TG-1100W PSU and plugged that it; same result. The TG-1100 was tried with both ATX-12V-2X (8 pin) and ATX-12v (4 pin).

So, in frustration I stripped the MB out of the casing (in case there was a short I hadn't picked up) and rigged it up on the bench, still the same problem.

I've taken the battery out, hit the clear CMOS button, punched the wall, but nothing solves the problem. Gigabyte's website support section has nothing and I've run out of ideas.

Has anyone got any ideas?

Thanks
Chatts
July 26, 2008 10:40:51 AM

I have the exact same issue with my new GA-EP45-DS4P motherboard, the red acpi light is on red untill you puss the power button then turns red again just after the cpu fan starts then turns red again. There are two blue LEDs that flashes before the reboot loop, one near the CPU and one near the Graphics Card. Tried everything Chatts has to no avail. Gigabyte FAQ wasn't helpful. I think it might be a CPU issue, because the CPU fan takes about 3 or 4 seconds to start and doesnt spin at a high RPM.

Chris
July 26, 2008 11:16:25 AM

I've now taken the Zalman watercooling system off and replaced it with a Gigabyte 3D Rocket Cooler II (how do they come up with these names?). I've checked everything for grounding, all looks good, yet the blimming thing still won't go. The red led (ACPI S4/S5) is still on. Ahhhhhhhhhh!!!!!!!
Related resources
July 26, 2008 5:37:11 PM

I had an infinite restarting loop on my ep45 ds3l as well. I have since returned the board and am getting an Asus (should be here mon/tues). I'll try to post back here then and let you guys know if the new board fixed the resets or not.

Unfortunately you guys aren't alone. If you look at a few other threads in this forum, you'll see that a lot of people have had this restart loop.
July 27, 2008 1:59:53 AM

Thanks guys for your help.
July 28, 2008 8:31:46 AM

Turns out that the motherboard factory bios wasn't compatible with my ram. Sorry i don't know the technical specs, but its all the latest stuff. Check your board with some older ram Chatts, since our problem is so similar. Good luck.
July 30, 2008 7:22:26 AM

Got the hell in a couple of days ago and returned the MB to the supplier and picked up a GA-EP45-EXTREME, which works fine, only it won't accept 4x1Gb of 1066 RAM. Not to worry, got it working on 2x1Gb for now. So the RAM issue may be affecting all the EP45 boards?
August 1, 2008 12:17:03 AM

Chatts - it's appears to be a problem with the BIOS/Memory Configuration on the P45 and P43 boards from Gigabyte. I love GB but the development of these BIOS's were not ready for production.

My P43 did not like Dual channel at all. It looped longer then any Nasa orbitor could ever try to accomplish. :lol: 

At the end of the day, I returned the board for an MSI P45 Neo-F...flashed that board to v1.2.....zero issues..solid.

The only thing I can suggest is to use 1 stick of memory on single channel and use the "optimal/default BIOS" settings. Dont screw with anything else or you can go back to being loopy.

Clearing CMOS wont do it. Battery wont do it. A BIOS update might do it.

good luck.
August 13, 2008 3:46:00 AM

I can confirm that updating the BIOS does not help.

Im having the same problem with my ep45 ds4p. I have two boards, the pc's are almost exact builds. But for some reason on one the problem is minor (very rarely happens) and on the other, it can barely boot with all ram sockets filled with 2gb sticks.

I have tried updating to F5 which is supposed to fix memory errors However that does not fix it, I've also tried updating to F6d (latest beta), also a no go.

The build stats of both pcs are:

Gigabyte GA-EP45-DS4P

Intel CORE2QUAD Q9300 on one
Intel CORE2QUAD Q6600 on the other (the one with worse problems)

Corsair DDR2 Twin2X 4096 6400C5 4Gb x2 on each

Western Digital 640G SATAII 7200 rpm HDD (WD6400AAKS)


Gigabyte GF GTX 260 on one
Gigabyte HD4870 on the other (the one with worse problems)

On the one with the acute issues, it seems to be working a lot beter with only 4gb of ram in it. (no random restarts so far).

On the one that it rarely happens with, the full 8gb is in, however it only randomly shuts down and starts the restart loop when im running a game or something intensive. (so far)
September 16, 2008 6:45:01 AM

I spoke to a representative of Gb and he told me that the problem is flashing the bios with not supported RAM, so i tried it and so far i have a stable machine but only on F4 bios an there are still 4 more to f8, so i'm still a little afraid of flashing, but i noticed something INTERESTING:

my system starts normaly with my 2 gb of crucial ram and 1 of OCZ, but when i put Adata memory it booted to vista but then forze, several times, and then infinite reboots, so i removed it, put the other ram (ocz crucial) ant it worked, so mainly the problems seems to be the "compatibility that they promote in new Bios are just bs, they seem to support less ram and in worst ways, so maybe they'll solve it, maybe the'y'll not, but til then try to stick to older or more supported ram, i'm working fine on my rig, but i only have 3 gigs because of this.

hope it helps.

PS. do not flahs bios if not necesary, you can break your mobo and have to rma. :pfff: 
March 2, 2009 8:46:35 AM

This issue seems to appear in range of different ways. I have had a happy running EP45-DS3P with 2gb Corsair DDR2800 running an E8400 all at stock.

Yesterday, the main failed to boot, no post, cyclic powering of the DVD drives and a blue flashing LED near the CPU reporting a CPU error. I changed it for an E6850 from another machine, same result. Fearing a blown CPU, I tested the CPU and Ram in an XFX 780i mainboard and no problems.

I think the issue is Bios corruption. I have noticed on most new models, heavy advertising of "crash free, dual bios" is being done. Perhaps a faulty Bios EEPROM...not sure...

Despite all manner of BIOS recovery, no good. Mainboard is now FUBAR.
a c 177 V Motherboard
March 2, 2009 9:53:22 PM

Well, it's a little late for this, but, if you aren't using boot RAIDS (it won't work with them) the first thing to do after a new build's successful startup is to run the Express Recovery thingy, and do a system backup - nobody @ GB seems to be able to say why, but its' mere existence seems to allow BIOS recovery in otherwise dire situations...
!