Core i7 920 overclock

Im new to oc and just want a modest gain. I have an i7 920 gigabyte ex58-ud3r 6gb patriot viper 1333mhz ram and monsoon 3 cooler in an antec solo case. I changed the blck to 166 to get an overclock of 3.33. My cpu temp at idle is 50. Is that too high?
32 answers Last reply
More about core overclock
  1. Yes 50c for idle is WAY too high. What thermal paste are you using?
  2. Also make sure you get 2 fans for the front of the solo to blow air into the case. I think they are 92mm.
  3. artic silver. should i take the vcore off auto?
  4. I bet it is just hot inside your case. I have the same one. without good air flow through it, it heats the parts up. My cpu is ok but i have to fight to keep my gpu temp down.
  5. Definitely take vcore off auto. It'll work on auto, but it usually way overestimates the voltage required, and as a result, it'll run hotter and the chip will be under more stress than if you manually tweaked the voltage.
  6. I changed vcore to 1.15 and it now idles at 40c.
  7. I have have two 92mm fans at the front to pull in air. I really like this antec case since its quiet. The system temp at idle is 38c
  8. I am glad you got it under control. Aside from having to cut the hard drive cage to fit a gtx 260, I love this case. Good solid build and most importantly it is nice and quiet even with all the fans cranked up.
  9. yeah I cut and bent the hd cage to fit in a 260 but bent it back and used a hd4870 instead.
  10. 50c is 122 Fahrenheit. WAY TO HIGH!!!! Get a better cooler and some Arctic Silver 5 and you'll be fine.
  11. mamw93 said:
    50c is 122 Fahrenheit. WAY TO HIGH!!!! Get a better cooler and some Arctic Silver 5 and you'll be fine.


    This is already solved.

    pip006 said:
    I have have two 92mm fans at the front to pull in air. I really like this antec case since its quiet. The system temp at idle is 38c
  12. im new to overclocking also and have the same MOBO ,cpu and 6 gig ram, tried the clock you did to 166 @1.15 v vcore

    was fine until i ran benckmark 06 got to cpu test them blue screened

    idle temp went from 38 to 42

    any advice would be great , dont want to massivly over clock it , just get it running stable at 3.2/3.4 with temps no higher than 42 idle

    thanks for any help
  13. not too familiar with i7 overclocking but check your ram speed and just because he got 3.33 at 1.15 doesnt mean your chip will.
  14. eagles453809 said:
    not too familiar with i7 overclocking but check your ram speed and just because he got 3.33 at 1.15 doesnt mean your chip will.

    my ram is set @1333 9-9-9-20 1.65 v,never overclocked anything before so still finding my feet hence looking to the most basic OC with out having to change loads of setttings
  15. ok...download memtest and intel burn test. start by running memtest and let it run for like 10-15 min, if it shows no errors then problem is cpu. do that and we can go from there. with overclocking it can be any number of things so you need to start at one spot and work your way from there.
  16. Did you turn the turbo setting off in the bios?
  17. pip006 said:
    Did you turn the turbo setting off in the bios?

    no should i
  18. Yeah I turned it off. With turbo on the multipler is 21x instead of 20x
  19. thanks

    ran memtest @98%memory for about 20 mins no faults

    so where to now try the OC with turbo off
  20. ran intelburn test

    7 times and maximum stress and it passed using maximum available ram 4.4 gig of the 6gig

    so now should i try

    166 with vcore @1.15 and turbo off

    what idle temps should i be looking for think last time was getting about 42c
  21. at 1.15v (under the stock voltage) You should probably see temps below 40 idle. I'm running 1.215 core voltage and I idle in the 39-41 range (hot room). However, idleing where you are is fine and you should not see any ill effects from running at those settings.
  22. right did the OC

    changed the BCLK to 166 from 133 dropped the vcore voltage to 1.15 and disabled intel turbo, ran benchmark ok and it passed the cpu tests no blue screen

    some pics of stats here

    http://www.flickr.com/photos/36125483@N06/3379605356/in/set-72157615720537213/

    the full syatem stats were taken while running the bench mark


    notice my core temps have gone from lowest 37/ highest 41c to lowest 43 highest 46 c at idle, my gpu idle temp has gone from 48c to 51 c

    under load highest were 60c for the cpu core and 69c for gpu

    are these ok
  23. ran intel burn 7 times max stress

    got these figures

    can some one let me know if the cpu and other temps are ok at idle and under load

    thanks again

    ive just lost my OC virginity


    http://www.flickr.com/photos/36125483@N06/3379555533/sizes/l/
  24. Your temps are just fine.
  25. thanks
  26. quick questions about my cpu cooler

    i have this

    http://www.overclockers.co.uk/showproduct.php?prodid=HS-052-AK&tool=3

    is it possible to tweak the cooler to get the core temps down even more

    not usre if or how this can be done

    thanks again for the help
  27. higher flow fan. but that cooler is basically a xigmatek/true/noctua. they are all basically the same.
  28. after thinking everything thing was running fine just had a blue screen crash

    had been playing far cry 2 for about an hour

    came out of the game and decided to run a prime 95 torture test, ranf or about 30 mins 98%cpu load then blue screen, it recomened using 4008 of ram i upped this to 4200 with vista running ram use is about 1600 so it still left 200 free could this have caused it

    when i restarted the PC got a bios check sum error and the bios did a auto recovery auto fix

    any advice would be great
  29. must have been cause of me altering the memory use
    just ran it again and it ran for 60 mins nor errors or faults @99%load

    think i will stop tinkering now and leavethe pc alone while its running fine
  30. i undone my overclock the reason being

    when i switch the pc on the power supply was starting up for about 2 seconds, stopping then starting up again and also after web browseing for about 15 mins the browser would just lock up

    haveing set everything back to default i have neither of these 2 issues

    any advice please
  31. What kind of ps do you have? Maybe you need more power.
  32. OCZ modxtremepro 600w Silent SLI Ready ATX2 Power Supply
Ask a new question

Read More

CPUs Overclocking Intel i7