P5N32-SLI SE Deluxe won't boot after flashing BIOS

I just updated my BIOS to the latest version, and now my computer won't boot. It says disk error, press ctrl+alt+del to restart. What I did notice is that the bios settings did not have RAID enabled, but rather SATA II only. So, I re-enabled RAID, and I have the same problem. I also noticed that, instead of the Nvidia Mediashield utility, it now is using a Silicon Image 3132 utility. If I try and enter the setup, I get an error that says "No device detected, utility disabled. Press any key to continue."

Did a different version of the motherboard come out that uses a different raid controller? I think the issue is that the BIOS is trying to use a RAID controller that I don't have, instead of NVRaid. Any ideas as to how to fix this thing?
4 answers Last reply
More about p5n32 deluxe boot flashing bios
  1. Nevermind, a setting in BIOS got disabled... It's back now.
  2. This is what you do. You pull the cmos battery on the motherboard and do the cmos clear jumper. The same thing happenned to me on my p5n32e-sli. I'm guessing when you power up it starts then stops every 5 to 10 seconds. Just pull t6hey cmos battery do a cmos reset and it should solve your problems
  3. Mothrog,

    What BOIS setting did you see that was disabled? My p5n32-SLI just did the same thing to me. It booted with the BIOS having been set to defaults. I set the SATA mode back to RAID, but it still doesn't run the utility. I downloaded the latest BIOS and I now have your error message, "No device detected. Utility disabled ! ..."
  4. OK. I figured it out. Here is what you have to do:
    1. Under Advanced, set Silicon SATAII Controller to RAID Mode
    2. Under Advanced, select Serial ATA Configuratioin. Make these settings:
    a. Serial-ATA Controller: Enabled
    b. RAID Enabled: Enabled
    c. SATA 1...6 RAID: Enabled if a raid drive is used on this channel.

    Then it saw my stripe arrays and I was able to boot again.
Ask a new question

Read More

Asus BIOS Boot NAS / RAID Motherboards