Sign in with
Sign up | Sign in
Your question

I overclocked too far, now won't post

Tags:
  • CPUs
  • Overclocking
  • Product
Last response: in Overclocking
Share
March 22, 2009 7:10:40 PM

A few days ago I built a system with these specs:
Biostar t43d2-a7
e5200 with a VID of 1.15, CPU-Z says it was getting 1.12 originally
4GB Corsair DDR2 800
Corsair 400VX

I decided to try to do some overclocking with the stock cooler. I went up 10 mhz at a time in the bios, decreasing the RAM settings as needed to keep it under DDR2 800. I ran around 20 minutes of a Prime95 torture test at each step, the repeated.

I was surprised that I got all the way up to 3.375 Ghz (270 x 12.5) before Prime found an error. I went into the BIOS and raised the voltage +5%. The computer then refused to post. I tried a few different methods of clearing the CMOS with the jumper, and I got it to reset eventually.

Then I ran an Intel Burn Test at stock speeds just to see if it was working right. I left it alone to do the test, and a few minutes later I found that the computer would start up with the fans spinning etc. but wouldn't post. I tried resetting the CMOS with the jumpers in different ways (PSU off/on, pressing the power button when the jumper was on 2/3, etc). It still will not post. Note I never actually changed any settings after the first CMOS reset.

That's where I am now. I would be OK with the stock settings if I could just get it to post.

-Ethan

More about : overclocked post

March 22, 2009 7:34:02 PM

Unplug the PSU, remove the CMOS battery, and set the jumpers to clear the cmos. Let it sit for at least 5 minutes. This should reset the bios.
March 22, 2009 8:13:11 PM

The battery on this board is held in place and can't be taken off.
Related resources
March 22, 2009 8:16:15 PM

Held with what, superglue? :sarcastic:  :pt1cable:  It is removable.
March 22, 2009 8:27:24 PM

It's held on by little plastic clips that can't be removed.
March 22, 2009 8:37:06 PM

Jumper will do fine to clear cmos, just follow the manual precisely. Ususally its: UNPLUG psu, press power button to remove any remaining charge from capacitors, move jumper, leave for few minutes, move back. You can try booting without ram OR cpu to see if board reports error(beep codes).

Ive seen a noname board with unremovable battery, well, you could actually remove it but that required taking the mobo out of case. But anyway, jumper should do the job(as already did once, right?)
March 22, 2009 8:37:30 PM

I looked up you MB, TP43D2-A7.... did you forget the P in the model number??? Anyway, the battery is just in a holder, can't really see it too well on the web site picture, but I think it slides slightly towards or away from the metal clip side and pops out. It really does come out.
March 22, 2009 10:24:08 PM

I removed the battery for 30 minutes, still no post. Followed MaDMagik's instructions for the jumpers precisely, still no post. Tried booting without RAM: no beep codes, but the diagnostic LED's indicate a memory error. Put the RAM back in, tried booting again. The fans started up for a few seconds (as usual) but then they stopped abruptly. Now the computer shows no signs of life at all. I think I have a dead PSU, as well as whatever problem I had in the first place. Unless there's something else I could try to diagnose the problem?
March 22, 2009 11:13:03 PM

If it is a new computer it may be possible that a part was bad from the factory. That is why you are supposed to test your computer for a while and not overclock straight away like u did.

Also check for any loose cables and if you run outa ideas just take it apart and rebuild.
March 22, 2009 11:26:43 PM

It ran BOINC 24/7 for 3 days without a problem before I tried overclocking. If I can't get it working this week, I'll take it apart and rebuild it next weekend, but I don't think that will do anything.
March 24, 2009 9:38:30 PM

It decided to boot up today, but it only passed 1/10 intel burn tests. I'm going to run memtest overnight, and report back tomorrow. Should I be worried if it doesn't pass the Iintel Burn Test?
March 24, 2009 11:37:18 PM

I never used it, dont know too much about it either. Id say, if it runs prime and memtest fine and is ok with everyday use than leave that burn test alone. But something is causing problem there, or maybe its just your mobo thats not the best one out there. I see a lot of people having problems with it.
a b à CPUs
a b K Overclocking
March 25, 2009 11:02:41 PM

yoyojam55 said:
It decided to boot up today, but it only passed 1/10 intel burn tests. I'm going to run memtest overnight, and report back tomorrow. Should I be worried if it doesn't pass the Iintel Burn Test?


I hope you are monitoring your temps OCing with a stock cooler. IBT will raise your temps a lot higher than Prime95 will.

March 26, 2009 3:10:31 PM

Your voltages are WAY TOO HIGH!!! youprobably messed up the processor beyond repair. Try clearing the CMOS and resetting the jupers to get back into the BIOS and put everything back. But if the system won't POST then you've broke the processor beyond repair.
!