Sign in with
Sign up | Sign in
Your question

q6600 wont go over 10% load when burning dvd.

Last response: in CPUs
Share
July 5, 2008 8:01:47 PM

Searching didnt get me anything so here goes.

I recently purchased a
q6600 cpu
GIGABYTE GA-G31M-S2L G31 775 m-atx
2x1gb Crucial ddr2 667 ram
and a 8800gt superclocked.

I have no issues running games but when I try to burn a dvd the cpu will not go past 3% load and it takes 45min. to burn. Playing games It will go to 80% load or more on two cores.
I thought it may be the program I was using DVD shrink 3.2 but I had the same problem using DVD decrypter.
Is it possible that I have a hardware conflict, or could it be as simple as a bad dvd drive limiting the transfer speed? Burning still only takes 5-8min once the dvd is decoded.

If you need any more info please ask.
Thanks for the help.
a c 127 à CPUs
July 5, 2008 8:06:31 PM

What is your DVD burner using? SATA or IDE? It could possibly be your drive really. I used to have a drive that would set to a low speed UDMA mode and would take forever to burn. But once I got it to UDMA2 it would burn very fast.
July 5, 2008 8:10:53 PM

Its an IDE drive. I took it out of my old 2.4ghz p4. In that machine It took me 25min to rip and 5-8 to burn using the same drive.
My hard drive is a SATA 2.
I never had an issue before using a SATA drive with IDE.
Related resources
July 5, 2008 8:12:09 PM

The length of time required to burn a DVD is not determined by the CPU, but your DVD Burner. If it takes 45 minutes it is probably 2X. If your DVD Burner is physically capable of burning faster (check its specs) you may try to adjust burn speed in your burn software.
a c 127 à CPUs
July 5, 2008 8:20:47 PM

Try this. If you are using XP go to your device manager and then go to the part that syas IDE ATAPI and go to your primary one, right click and go to properties (or secondary depending on what channel you have your drive to).

Then go to advance settings and make sure it is set to UDMA2. If its set to anything lower than its probably not running the drive at full speed.
!